Nota:

En Photoshop CS6, la funcionalidad 3D formaba parte de Photoshop Extended. Todas las funciones de Photoshop Extended forman parte de Photoshop CC. Photoshop CC no tiene una oferta independiente para Extended.

A partir de Photoshop CS6, Photoshop presenta un flujo de trabajo 3D más intuitivo, con herramientas consolidadas y controles contextuales en la propia imagen. Para obtener una descripción rápida de estas nuevas funciones, consulte Novedades de Photoshop CC | Imágenes 3D y Novedades de CS6.

Funciones 3D | Solo para Creative Cloud

Para los usuarios que son nuevos en Creative Cloud, se han actualizado y agregado las siguientes funciones.

  • Ahora se pueden utilizar selectores de color de 32 bits para especificar colores de materiales, líneas, superficies o luces en el panel Propiedades.
  • Se pueden generar mapas normales a partir de mapas de Difusión. En el panel 3D, seleccione el objeto 3D que desee y, a continuación, haga clic en el icono Filtrar por: Materiales en el área superior del panel. A continuación, en el panel Propiedades, haga clic en el icono de carpeta junto a Normal: y elija Generar normales a partir de Difusión en el menú.
  • Si se detiene una interpretación y se realizan una o varias selecciones, la reanudación de la interpretación se aplicará a las selecciones. La reanudación de la interpretación también funciona incluso después de guardar el documento como PSD.
  • Ahora, Sección transversal funciona con superficies reflectantes y otros estilos de superficie, como Constante, Dibujo animado y Bosquejar.
  • De forma predeterminada, se añade una luz basada en imágenes (IBL) al entorno 3D. Adobe ofrece otras IBL para descargar desde el contenido 3D de Adobe® Photoshop® Extended.
  • Puede cambiar el tamaño de azulejo predeterminado de la interpretación del trazo de rayo, que se define en función de los núcleos que tenga el equipo. Elija Edición > Preferencias > 3D (Windows) o Photoshop > Preferencias > 3D (Mac OS) y, a continuación, elija un tamaño en el menú Tamaño de segmento de interpretación de la sección Trazador de rayos del cuadro de diálogo Preferencias.
  • Durante la interpretación, tanto el tiempo restante como el porcentaje interpretado se muestran en la barra de estado situada en la parte inferior de la ventana del documento.
  • Ahora, Photoshop ofrece mejores sombras OpenGL. Para especificar la calidad de sombra que funcione mejor con el equipo, elija Edición > Preferencias > 3D (Windows) o Photoshop > Preferencias > 3D (Mac OS). A continuación, elija una opción del menú Calidad de la sombra de la sección Interpretación interactiva del cuadro de diálogo Preferencias.

Haga clic en el siguiente vínculo para ver un video de Zorana Gee, Gestora de productos sénior del departamento de Photoshop, en el que presenta las nuevas funciones 3D de la versión de Photoshop de Creative Cloud.

Nota:

se requiere un mínimo de 512 MB de VRAM para las funciones 3D en la versión Creative Cloud de Photoshop.

El panel 3D se aplica a los elementos de escena

En el panel 3D optimizado, seleccione los elementos específicos que desea editar:

  1. En la parte superior del panel 3D, seleccione Escena , Mallas , Materiales o Luces .
  2. Seleccione un elemento individual (como Vista actual en la sección Escena). O seleccione varios elementos para aplicar propiedades uniformes.
  3. Ajuste la configuración en el panel Propiedades, o arrastre en la ventana de documento. (Si se arrastra un objeto o una luz específicos, el panel 3D selecciona dicho elemento).

Nota: para agregar nuevas luces, haga clic en el icono del documento en la parte inferior de las secciones Escena y Luces. O haga clic en el menú del panel para guardar y cargar grupos de luces como ajuste preestablecido.

El panel Propiedades permite realizar ajustes contextuales

Después de seleccionar los elementos individuales en el panel 3D o en la ventana del documento, el panel Propiedades muestra ajustes relacionados. Cuando termine de realizar ajustes, haga clic en el icono Interpretar en la parte inferior del panel.

Nota: haga clic en el icono de Coordenadas en la parte superior del panel para introducir ubicaciones numéricas precisas para los objetos, las cámaras y las luces. Para desplazarse rápidamente entre las propiedades y las coordenadas, presione la tecla V.

La configuración de Entorno incluye luces basadas en la imagen y de ambiente global, así como reflejos y sombras de plano de tierra.

La configuración de Escena incluye ajustes preestablecidos de interpretación como Cuadro delimitador y Malla metálica, así como opciones de interpretación personalizadas para secciones cruzadas, superficies y puntos.

La configuración de Cámara incluye el campo de visión (CDV), profundidad de campo, y opciones estéreo para la visualización de anaglifo, lenticular o de lado a lado.

La configuración de Malla permite capturar y proyectar sombras, ajustar extrusiones 3D y editar texto de origen y trazados.


Nota: para ocultar un objeto, pero conservar sus sombras para realizar composiciones con imágenes 2D, seleccione Invisible.

La configuración de Materiales incluye ajustes de mapas de rugosidad y texturas, como la nueva opción Rugosidad.

La configuración de Luz permite elegir entre los tipos de luz infinita, focal y puntual, así como ajustar el color, la intensidad y las sombras.

La herramienta Mover consolida los ajustes de objeto y de cámara

La herramienta Mover permite ajustar la colocación de objetos y la cámara:

  • En la barra de opciones, elija entre los modos Rotar , Desplazar , Arrastrar , Deslizar y Escala .
  • Para desplazarse rápidamente por estos modos, presione Mayús + V.
  • Para cambiar rápidamente entre los controles de cámara y entorno, haga clic fuera de los objetos 3D.

Nota: en la ventana del documento, un borde dorado indica control de la cámara, un borde azul control del entorno, un borde verde control de la escena y ningún borde control de la malla.

Los controles en la imagen editan directamente los elementos

Con los controles en la imagen, a menudo se puede editar una escena 3D por completo sin necesidad de acceder a los paneles del espacio de trabajo. Para maximizar la vista, presione la tecla F para desplazarse entre los modos de pantalla estándar y pantalla completa.

En la ventana del documento, puede interactuar directamente con los siguientes elementos:

Configuración de Escena, Malla y Luz Para acceder rápidamente a las propiedades de Escena en la ventana de documento, haga clic con el botón derecho en el lienzo fuera de los objetos 3D. También puede hacer clic con el botón derecho en mallas y luces para acceder a sus propiedades.

Sombras Mantenga pulsada la tecla Mayús y haga clic en ellas. A continuación, arrastre para cambiar de posición la luz relacionada.

Controles del cuadro delimitador de objetos Haga clic en un objeto una vez para activarlos y, a continuación, coloque el puntero del ratón sobre diversos planos; cuando un plano esté sombreado en amarillo, arrastre para ajustar el objeto sobre ese eje. También puede arrastrar los vértices para rotar sobre el eje X o Y.

Creación y ajuste de extrusiones 3D

La extrusión 3D permite ampliar el texto, las selecciones, los trazados cerrados, las formas y las capas de la imagen en tres dimensiones.

  1. Seleccione un trazado, una capa de forma, una capa de texto, una capa de imagen o una zona de píxeles específica.
  2. Seleccione 3D > Nueva extrusión 3D a partir de trazado seleccionado, capa o selección actual.
  3. Nota: para una extrusión rápida del texto durante la edición con la herramienta de texto, haga clic en el botón 3D en la barra de opciones.

  4. Con la malla seleccionada en el panel 3D, seleccione el icono Deformar o Tapa en la parte superior del panel Propiedades.
  5. Edite los ajustes numéricos en el panel Propiedades, o arrastre los controles interactivos de extrusión en la ventana del documento.

Para editar el trazado original, el texto o la capa de imagen, seleccione la malla relacionada en el panel 3D y, a continuación, haga clic en Editar origen en el panel Propiedades.

Definición de planos de tierra para objetos importados

Cree rápidamente planos de perspectiva con el filtro de Punto de fuga, y adapte un objeto importado a ellos.

  1. Seleccione una capa de imagen y, a continuación, elija Filtro > Punto de fuga.
  2. Utilizando las herramientas Crear plano y Editar plano, cree una cuadrícula para definir un plano de tierra. A continuación, haga clic en OK.
  3. Seleccione 3D > Nueva capa 3D a partir de archivo.

El objeto importado se coloca en el plano de tierra que ha definido.

Creación de trazados a partir de capas 3D


Seleccione 3D > Crear trazado de trabajo a partir de una capa 3D para convertir la interpretación actual en un trazado de trabajo. Este comando dibuja un trazado sobre el canal alfa de la capa.

Si interpreta en el modo de malla metálica y ajusta el valor de umbral de arrugas para eliminar líneas innecesarias, puede crear una interpretación que parezca dibujada a mano al trazarse con un pincel de Photoshop.

Combinación de varias capas 3D

Para mejorar el rendimiento e interactuar con sombras y reflejos de varios objetos, combine tantas capas 3D como sea necesario.

Antes de combinar capas 3D, utilice la vista de cámara ortográfica para colocar mallas con la máxima precisión:

  1. En la parte superior del panel 3D, haga clic en el icono Escena  y seleccione Vista actual.
  2. En el panel Propiedades, seleccione Ortográfico.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea