A partir de junio de 2018, los sistemas de usuario que no sean compatibles con el protocolo Transport Layer Security (TLS) 1.2 podrían perder el acceso a algunos servicios de Adobe. Asegúrese de que todos los sistemas cliente sean compatibles con TLS 1.2 antes de esa fecha.

¿Por qué aparece esta página?

La página o el servicio web de Adobe al que intenta acceder requiere una conexión de red más segura con su navegador web, sistema operativo o aplicación. Es obligatorio utilizar TLS 1.2 para la comunicación de red segura y el intercambio de datos entre los sistemas de los usuarios y los servicios web de Adobe.

A finales de mayo de 2018, Adobe dejará de ofrecer soporte para versiones anteriores de TLS (incluidas TLS 1.0 y 1.1). Encontrará información técnica sobre el protocolo TLS 1.2, en la sección Preguntas frecuentes.

¿Qué puedo hacer para reanudar el servicio?

Los navegadores web modernos son compatibles con TLS 1.2. Por lo general, al actualizar el navegador es posible acceder a estos servicios. Puede descargar e instalar uno de los siguientes navegadores de uso extendido:

Si utiliza otro navegador, asegúrese de que sea compatible con TLS 1.2.

Su sistema operativo y el marco de trabajo de la aplicación deben ser compatibles con TLS 1.2. Si la actualización de su navegador no resuelve el problema, asegúrese de que su equipo cumple con los siguientes requisitos del sistema:

Sistemas operativos y aplicaciones compatibles

Para mayo de 2018 debería haber actualizado su sistema operativo o aplicación a una versión compatible con TLS 1.2. De lo contrario, puede perder acceso a este servicio. 

Sistemas operativos

Windows Server Escritorio de Windows Mac OS X
Windows Server 2008 R2 o posterior Windows 8 o posterior Mac OS X 10.8 o posterior

Marcos de aplicación

Java .NET OpenSSL
Java 8 o posterior .NET 4.6 o posterior OpenSSL 1.01 o posterior
Java 7, con TLS 1.2 habilitado desde la aplicación Java 4.5, con TLS 1.2 habilitado desde la aplicación  

Preguntas más frecuentes

¿Qué es Transport Layer Security (TLS)?

Transport Layer Security (TLS) es un protocolo de seguridad que proporciona privacidad e integridad de datos para dos aplicaciones que se comunican entre sí. Es de uso extendido para navegadores web y otras aplicaciones que requieren el intercambio seguro de datos a través de una red.

Según la especificación del protocolo, TLS incluye dos capas: el protocolo TLS Record y el protocolo TLS Handshake. El protocolo Record proporciona seguridad de conexión. El protocolo Handshake permite que el servidor y el cliente se autentiquen mutuamente y negocien algoritmos de cifrado y claves criptográficas antes del intercambio de datos.

¿Qué impacto tiene?

Las normas de cumplimiento de seguridad de Adobe requieren que dejen de usarse protocolos anteriores para mayo de 2018, y exigen el uso de TLS 1.2 como versión actual. Si su sistema no es compatible con TLS 1.2, se podría ver restringido el acceso a algunos servicios de Adobe.

¿Cómo le afecta a usted el protocolo TLS?

Algunos servicios de Adobe están basados ​​en la Web. Solo puede utilizarlos a través de una conexión de red segura. TLS ayuda a garantizar que la conexión entre su navegador y estos servicios web sea segura y fiable.

A medida que se lanzan nuevos navegadores y sistemas operativos, las normas de seguridad se actualizan para garantizar niveles más altos de privacidad e integridad de datos. Pero las versiones anteriores de estos navegadores o sistemas operativos no se actualizan de acuerdo con las normas más recientes.

Al aumentar el nivel de seguridad aceptable, se abandonan estas versiones y aplicaciones de navegador más antiguas y menos seguras.

Para poder conectarse a sitios seguros, actualice las versiones de su sistema operativo y su navegador.

¿Es el protocolo TLS vulnerable a los piratas informáticos?

Se han documentado ataques contra TLS 1.0 con un método de cifrado anterior y las versiones antiguas son más vulnerables que TLS 1.2. Para obtener más información, consulte la sección sobre ataques contra TLS/SSL.

¿Por qué Adobe pone fin a la compatibilidad de TLS 1.0 y 1.1?

Adobe tiene normas de cumplimiento de seguridad que requieren la desactivación de la compatibilidad con protocolos más antiguos. Una de estas normas asegura el cumplimiento con el sector de tarjetas de pago (PCI). El servidor de adaptación PCI es un conjunto de normas de seguridad que exigen que las organizaciones acepten, procesen, almacenen o transmitan información de tarjetas de crédito a fin de mantener un entorno seguro.

El cumplimiento de PCI exige el uso de TLS 1.1 o posterior para mayo de 2018.

¿Por qué exige Adobe el uso de TLS 1.2 en lugar de permitir TLS 1.1 o TLS 1.0?

La mayoría de las solicitudes de servicios web de Adobe se originan en sistemas de usuario compatibles con TLS 1.2, con poco tráfico de sistemas TLS 1.1.

En lugar de utilizar parches de seguridad relacionados con TLS 1.1, Adobe piensa migrar a TLS 1.2 para permitir el acceso a sus servicios web de forma más segura.

¿Hasta qué fecha puedo usar una versión anterior de TLS?

Adobe recomienda encarecidamente a los usuarios que dejen de usar cuanto antes las versiones anteriores, a fin de evitar vulnerabilidades de seguridad.

Adobe espera que todos los usuarios dejen de utilizar las versiones anteriores de TLS para mayo de 2018.

Para obtener más información, póngase en contacto con el servicio de atención al cliente de Adobe o con el responsable pertinente en su empresa.

¿Qué mensaje de error aparece si uso un navegador que no está configurado para TLS 1.2?

Depende del navegador que utilice. Todos los navegadores mencionados en la lista de requisitos del sistema para los servicios de Adobe están configurados para usar TLS 1.2. Si utiliza un navegador o una versión que no figura en la lista, realice una actualización.

Consulte la sección de requisitos del sistema para ver una lista de navegadores compatibles con los servicios de Adobe.

Adobe no ejerce control sobre los mensajes de error generados por la capa de comunicaciones SSL. Son mensajes que el navegador genera antes de conectarse a los servicios de Adobe. Estos son algunos de los errores que pueden producirse:

Internet Explorer 8 en Windows 7:

ie_error

Internet Explorer 11 en Windows 7: (Internet Explorer 11 habilita TLS 1.2 de forma predeterminada, pero puede desactivarlo)

page_can_t_be_displayed

En este caso, active TLS 1.2 desde el cuadro de diálogo de configuración avanzada en lugar de usar otras opciones. También se pueden producir errores como estos:

  • No se puede conectar con el servicio
  • Servicio no disponible
  • Error de conexión

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea