Willkommen bei Adobe Creative Suite 4 Webstandard. Dieses Dokument enthält aktuelle Produktinformationen, Updates und Tipps zur Fehlersuche, die nicht in der Dokumentation für Creative Suite 4 Webstandard enthalten sind.

Creative Suite 4 Webstandardanwendungen

  • Adobe Flash CS4 Professional
  • Adobe Dreamweaver CS4
  • Adobe Fireworks CS4
  • Adobe Contribute CS4
  • Adobe Bridge CS4 (bietet direkten Zugriff auf Version Cue und Adobe Device Central)
  • Adobe Media Player

Mindestsystemanforderungen

Windows

  • Prozessor mit mindestens 1 GHz
  • Microsoft Windows XP mit Service Pack 2 (Service Pack 3 empfohlen) oder Windows Vista Home Premium, Business, Ultimate oder Enterprise mit Service Pack 1; (zertifiziert für Windows XP und Windows Vista ( 32 Bit))
  • 1 GB RAM oder mehr (empfohlen)
  • 3.1 GB verfügbarer Festplattenspeicher; zusätzlicher freier Speicherplatz während der Installation erforderlich (die Installation auf Flash-Speichern ist nicht möglich)
  • Bildschirmauflösung von 1024x768 (1280x800 empfohlen) mit 16-Bit-Grafikkarte
  • DVD-ROM-Laufwerk
  • QuickTime 7.4.5 für Multimedia-Funktionen erforderlich
  • Breitband-Internetverbindung für Online-Services erforderlich

Mac OS

  • PowerPC G5- oder Multicore-Intel-Prozessor
  • Mac OS X v10.4.1110.5.4
  • Java Runtime Environment 1.5 ist für Adobe Version Cue-Server erforderlich
  • 1 GB RAM oder mehr (empfohlen)
  • Für die Installation sind 6.1 GB freier Speicherplatz auf der Festplatte erforderlich. Während der Installation ist noch weiterer freier Speicherplatz erforderlich (auf Volumes mit einem Dateisystem, das zwischen Groß-und Kleinschreibung unterscheidet, oder auf Flash-basierten Speichergeräten ist die Installation nicht möglich).
  • Bildschirmauflösung von 1024x768 (1280x800 empfohlen) mit 16-Bit-Grafikkarte
  • DVD-ROM-Laufwerk
  • QuickTime 7.4.5 für Multimedia-Funktionen erforderlich
  • Breitband-Internetverbindung für Online-Services erforderlich

Aktualisierte Informationen zu Systemanforderungen finden Sie unterwww.adobe.com/go/webstandard_systemreqs_de.

Mit diesem Produkt können Sie möglicherweise auf bestimmte Funktionen zugreifen, die online gehostet werden („Online-Services“). Voraussetzung ist eine Hochgeschwindigkeits-Internetverbindung. Die Online-Services und einige ihrer Funktionen stehen möglicherweise nicht in allen Ländern, Sprachen bzw. Währungen zur Verfügung und können jederzeit ohne Vorankündigung ganz oder teilweise eingestellt werden. Die Nutzung der Online-Services unterliegt gesonderten Nutzungsbedingungen. Es gelten die Adobe Online-Datenschutzbestimmungen. Für den Zugriff auf diese Services ist gegebenenfalls eine Benutzerregistrierung erforderlich. Für einige Online-Dienste, einschließlich Diensten, die ursprünglich kostenlos angeboten werden, können Zusatzgebühren anfallen. Nähere Informationen sowie die Nutzungsbedingungen und Online-Datenschutzbestimmungen finden Sie unter www.adobe.com.

Installieren der Software

  1. Schließen Sie vor der Installation alle auf dem System derzeit ausgeführten Anwendungen (einschließlich anderer Adobe-Anwendungen, Microsoft Office-Anwendungen und Browserfenster). Ebenso wird empfohlen, während des Installationsvorgangs alle Virenschutzprogramme zu deaktivieren.
  2. Sie müssen über Administratorrechte verfügen oder sich als Administrator anmelden können.
  3. Führen Sie einen der folgenden Schritte durch:

Windows:

  • Legen Sie die DVD in das Laufwerk ein und befolgen Sie die Anweisungen auf dem Bildschirm. Wird das Installationsprogramm nicht automatisch gestartet, doppelklicken Sie im Ordner „Adobe CS4“ auf der Stammebene auf dem Datenträger auf „Set-up.exe“, um den Installationsvorgang zu starten.
  • Wenn Sie die Software aus dem Internet heruntergeladen haben, öffnen Sie den Ordner, navigieren Sie zum Ordner „Adobe CS4“, doppelklicken Sie auf die Datei „Install.app“ und befolgen Sie die Anweisungen auf dem Bildschirm.

Mac:

  • Legen Sie die DVD in das Laufwerk ein und befolgen Sie die Anweisungen auf dem Bildschirm. Wird das Installationsprogramm nicht automatisch gestartet, doppelklicken Sie im Anwendungsordner auf der Stammebene auf dem Datenträger auf „Mac OS einrichten“, um den Installationsvorgang zu starten.
  • Wenn Sie die Software aus dem Internet heruntergeladen haben, öffnen Sie den Ordner, navigieren Sie zum Anwendungsordner und doppelklicken Sie auf „Einrichten“. Folgen Sie dann den Anweisungen auf dem Bildschirm.

Wenn Sie eine Aktualisierung installieren, überprüft das Installationsprogramm das System auf gültige aktualisierbare Produkte. Wird das Produkt nicht gefunden, werden Sie dazu aufgefordert, die Seriennummer des Produkts einzugeben, das aktualisiert werden soll. Sie können die Software auch als Testversion installieren und später Ihre neue oder bisherige Seriennummer in das dafür vorgesehene Fenster beim Anwendungsstart eingeben.

Weitere Hilfe zur Installation von CS4-Produkten finden Sie unter www.adobe.com/go/cs4install_de/

Bekannte Probleme

  • Die Systemleistung scheint unter Mac nach der Installation langsamer zu laufen. Ein Neustart des Systems nach der Installation behebt dieses Problem. (#BG063142)
  • Auf Mac-Systemen können Sie nicht auf dem Stammlaufwerk installieren. (#BG044824)
  • Bei der 32-Bit-Anwendung unter Vista (64 Bit) wird ein falscher Standardinstallationsspeicherort angezeigt. Die Anwendung wird jedoch im richtigen Ordner installiert: C:\Programme(x86). (#BG064131)
  • Der Wert „Gesamtgröße“, der im Optionenbildschirm des Installationsprogramms angezeigt wird, beinhaltet Speicherplatz für Komponenten, die für die Installation benötigt werden, jedoch nicht in der Komponentenliste aufgeführt sind. Der angezeigte Wert muss also nicht mit der Größe der aufgeführten Komponenten übereinstimmen. (#BG059229)
  • Je nach Produkt und ausgewählter Komponentenanzahl kann die Installation 20 Minuten bis zu mehr als einer Stunde dauern. (#BG050030)
  • Creative Suite 4 kann nicht auf einem verschlüsselten Ordner installiert werden. (#BG065106)
  • Obwohl Sie eine Edition der Creative Suite 4 auf einer sekundären Partition installieren können, benötigt das Installationsprogramm noch immer 6 GB freien Speicherplatz auf der primären Partition, um die Installation abzuschließen. Der benötigte Speicherplatz hängt von den zu installierenden Komponenten ab.
  • Weitere Informationen zur Installation finden Sie unter http://www.adobe.com/de/support/loganalyzer/

Hinweis: Um zusätzliche Komponenten zu installieren oder die Software nach der Erstinstallation erneut zu installieren, benötigen Sie das ursprüngliche Installationsprogramm (auf CD, DVD, oder den Download aus dem Internet). Die Reparaturoption ist nicht verfügbar.

Deinstallieren der Software

  1. Schließen Sie vor dem Deinstallieren alle auf dem System derzeit ausgeführten Anwendungen (einschließlich anderer Adobe-Anwendungen, Microsoft Office-Anwendungen und Browserfenster.
  2. Führen Sie einen der folgenden Schritte durch:
  • In Windows XP öffnen Sie die Windows-Systemsteuerung und doppelklicken Sie auf „Software“. Wählen Sie das Produkt, das Sie deinstallieren möchten, klicken Sie auf „Ändern/Entfernen“ und befolgen Sie die Anweisungen auf dem Bildschirm.
  • In Windows Vista öffnen Sie die Windows-Systemsteuerung und doppelklicken Sie auf „Programme und Funktionen“. Wählen Sie das Produkt, das Sie deinstallieren möchten, klicken Sie auf „Deinstallieren/ändern“ und befolgen Sie die Anweisungen auf dem Bildschirm.

WICHTIG: Mac OS verfügt über eine neue Deinstallationsfunktion. Verschieben Sie Anwendungen NICHT in den Papierkorb, um sie zu deinstallieren. Wenn Sie die Anwendung unter Mac OS X deinstallieren möchten, doppelklicken Sie auf „Deinstallieren“ im Ordner „Programme/Dienstprogramme/Adobe Installers“. Melden Sie sich als Administrator an und befolgen Sie die Anweisungen auf dem Bildschirm.

Bekannte Probleme

  • Beim Deinstallationsvorgang werden alle den installierten Anwendungsordnern hinzugefügten benutzerdefinierten Ordner gelöscht. (#BG69109)
  • Beachten Sie, dass nach der Deinstallation von Creative Suite 4 einige Dateien auf Ihrem System verbleiben.

Testversion in Vollversion umwandeln

Wenn Sie eine Testversion von Creative Suite 4 Webstandard installiert haben, können Sie eine Seriennummer eingeben, um die Version aus einer Testversion umzuwandeln. Eine Deinstallation ist nicht notwendig.

Sie können eine Testversion umwandeln, indem Sie die Seriennummer eingeben, die Sie beim Kauf von Webstandard erhalten haben. Starten Sie eine der Webstandard-Anwendungen und geben Sie die Seriennummer in den entsprechenden Bildschirm ein.

Andere Anwendungen, die als Teil von Webstandard installiert sind, erkennen die neue Seriennummer beim nächsten Start der Anwendung. Nur Anwendungen, die als Testversionen ausgeführt werden, erkennen die neue Seriennummer. Wenn eine der Anwendungen bereits mit einer anderen Seriennummer freigeschaltet wurde, verwendet die Anwendung weiterhin diese Seriennummer, bis Sie die ältere Seriennummer über die Option „Hilfe“ > „Deaktivieren“ > „Seriennummer löschen“ entfernen. Beim nächsten Start der Anwendung wird die neue Seriennummer erkannt.

Die erworbene Seriennummer gilt für die Verwendung der Software in einer bestimmten Sprache und wird nur von einem Produkt dieser Sprachversion akzeptiert.

Kunden mit Volumenlizenzen können eine Volumenlizenz nicht direkt aus einer Testversion kaufen. Es ist jedoch möglich, die Seriennummer einer Volumenlizenz in die Testversion einzugeben, ohne eine Deinstallation bzw. Neuinstallation durchzuführen. Wenden Sie sich an Ihren Händler oder ein autorisiertes Adobe-Lizenzcenter, um eine Bestellung für eine Volumenlizenz aufzugeben. Einen Händler in Ihrer Nähe finden Sie unter http://partners.adobe.com/resellerfinder/na/reseller.jsp.

Elektronische Lizenzierung

Dieses Produkt unterliegt der Annahme der in den Medien enthaltenen Lizenzvereinbarung seitens des Benutzers sowie eingeschränkten Gewährleistungsbedingungen. Weitere Informationen finden Sie in der Software-Lizenzvereinbarung von Adobe. Die Software versucht u. U. automatisch, eine Aktivierung über das Internet durchzuführen. Mit Ausnahme von IP-Adressen, die in manchen Rechtsordnungen als persönliche Daten gelten, werden keine persönlichen Daten übermittelt. Weitere Informationen finden Sie auf der Adobe-Website unter http://www.adobe.com/go/activation_de.

Hinweis: Wenn Sie das Produkt auf einem anderen Computer installieren möchten, müssen Sie zuerst die Software auf Ihrem Computer deaktivieren. Wählen Sie dazu den Menübefehl „Hilfe“ > „Deaktivieren“ aus. Die Deaktivierung einer Seriennummer gilt für alle Komponenten, die mit dieser Seriennummer aktiviert werden. Wenn Sie ein Produkt auf demselben Computer starten, nachdem Sie eine Deaktivierung durchgeführt haben, wird sie erneut aktiviert.

Registrierungsinformationen

Wenn Sie die Software installieren, müssen Sie sich unbedingt registrieren, um aktuelle Produktinformationen, Schulungsangebote, Newsletter und Einladungen zu Adobe-Veranstaltungen und -Seminaren zu erhalten. Wenn Sie sich bei der Installation nicht registrieren, können Sie sich später in einer beliebigen CS4-Komponente registrieren, indem Sie „Hilfe“ > „Registrieren“ auswählen.

Installation der Schriftarten

Das gesamte Dokumentationsmaterial zu Schriftarten ist online verfügbar. Besuchen Sie http://www.adobe.com/type/browser/landing/creativesuite/creativesuite4.html, wo das OpenType-Benutzerhandbuch, die „ReadMe“-Datei für OpenType, Verknüpfungen zu den spezifischen „ReadMe“-Dateien der Schriftarten, Auflistungen der mit den verschiedenen CS4-Produkten installierten Schriftarten und Auflistungen von Schriftarten, die auf der DVD für jedes der CS4-Produkte enthalten sind, zur Verfügung stehen.

Das Installationsprogramm der Creative Suite 4 installiert Schriftarten in ein dafür vorgesehenes Standardsystemverzeichnis. Viele dieser Schriftarten sind aktualisierte Versionen der von Creative Suite 3 installierten Schriften. Wenn das Installationsprogramm ältere Versionen dieser Schriftarten im Standardsystemverzeichnis findet, werden die älteren Versionen deinstalliert und in einem neuen Verzeichnis gespeichert. Das Standardsystemverzeichnis für Schriftarten lautet wie folgt:

  • Apple Macintosh: <Systemlaufwerk>/Library/Fonts
  • Windows: <Systemlaufwerk>:\Windows\Fonts

Die älteren Schriftarten werden in folgendem neuen Verzeichnis gespeichert:

  • Apple Macintosh: <Systemlaufwerk>/Library/Application Support/Adobe/SavedFonts/current
  • Windows: <Systemlaufwerk>:\Programme\Gemeinsame Dateien\Adobe\SavedFonts\current

In diesem neuen Ordner befindet sich auch eine Datei namens „ReadMe.html“, in der die gespeicherten Schriftarten sowie die Versionsnummern der neuen und alten Schriftdateien aufgeführt sind.

Die älteren Schriftarten können erneut installiert werden, indem Sie die neuen Schriftdateien aus dem Standardsystemverzeichnis löschen und die alten Dateien dorthin zurück verschieben.

Der Installationsdatenträger enthält weitere Schriftarten. Informationen zur Installation dieser Schriftarten erhalten Sie unter http://www.adobe.com/go/learn_fontinstall_de.

Bekannte Probleme

Aktuelle Produktinformationen und Informationen zu bekannten Problemen für alle Anwendungen der Creative Suite 4 erhalten Sie beim Adobe Support.

GB18030-Unterstützung für Windows XP

  • Um die Anzeige aller Zeichen des chinesischen Standards GB18030 auf Windows XP-Systemen zu unterstützen, empfiehlt Adobe die Installation des Microsoft GB18030-Supportpakets. Mithilfe dieses Supportpakets werden XP-Systeme u. a. mit Schriftarten und Eingabemethoden-Editoren (Input Method Editor, IME) aktualisiert, mit denen GB18030 unterstützt wird. Dieses Supportpaket ist auf der Website von Microsoft verfügbar. (#BG061690)

Deaktivierung

  • Unter Windows kann eine Deaktivierung möglicherweise fehlschlagen. Dann wird folgender Fehler angezeigt: „Internet nicht gefunden“, selbst dann, wenn eine Internetverbindung besteht. Wechseln Sie zu „Internet-Optionen“ „Erweitert“ und deaktivieren Sie die Option „Nach Serverzertifikatrücknahme suchen“ und versuchen Sie es dann erneut. (#BG056982)

Adobe InContext-Bearbeitung

  • Adobe InContext-Bearbeitung funktioniert nicht mit Adobe AIR. Sie können Webseiten mit InContext-Bearbeitung in einem Webbrowser bearbeiten, aber sie können sie nicht bearbeiten, wenn Sie den Webbrowser in Adobe AIR verwenden. (#BG067769)

Nach Hilfe suchen

  • „Nach Hilfe suchen“ startet Internet Explorer, selbst wenn Firefox als Standardbrowser eingestellt wurde. (#1677521)

Adobe Drive/Version Cue CS4

  • Wenn Sie die Änderungen in einer verwalteten Adobe Drive-/Version Cue CS4-Datei nicht speichern, wenn beim Beenden die Änderungen seit dem letzten Einchecken verloren gehen. Weitere Informationen finden Sie in der TechNote unter www.adobe.com/go/kb406179_de (1872992)
  • Dateien unter Adobe Drive (Version Cue CS4) gehen verloren oder verlieren ihren Versionsverlauf, wenn diese geöffnet oder gespeichert werden, ohne ausgecheckt zu sein. Weitere Informationen finden Sie in der TechNote unter www.adobe.com/go/kb404970 (1892658)

Kundenbetreuung

Kundendienst

Der Adobe-Kundendienst bietet Ihnen Unterstützung in Bezug auf Produktinformationen, Vertrieb, Registrierung und andere nicht technische Probleme. Wenn Sie sich an den Adobe-Kundendienst wenden möchten, besuchen Sie die Adobe-Website für Ihre Region bzw. Ihr Land (z. B. www.adobe.com/de/), und klicken Sie auf „Kontakt“.

Optionen des Support-Plans und technische Ressourcen

Wenn Sie technische Unterstützung benötigen, z. B. Informationen zu kostenlosen und gebührenpflichtigen Support-Plänen und Fehlerbehebungsressourcen, finden Sie weitere Informationen unter http://www.adobe.com/go/support/. Außerhalb von Nordamerika rufen Sie die Website http://www.adobe.com/go/intlsupport/ auf, und klicken Sie auf „Change“ (Ändern) neben dem Ländernamen, um Ihr Land auszuwählen.

Als kostenlose Ressourcen zur Problembehebung stehen unter anderem die Adobe-Wissensdatenbank, die Adobe-Benutzerforen und weitere Quellen zur Verfügung. Damit Sie Probleme flexibel und so schnell wie möglich lösen können, stellen wir fortlaufend zusätzliche Tools und Informationen online zur Verfügung.

Sollten Sie beim Installieren oder Deinstallieren einer Creative Suite 4-Anwendung Probleme haben, versuchen Sie, das System erneut zu starten, bevor Sie sich an den Support wenden. Weitere Hilfe zur Installation von CS4-Produkten finden Sie unter www.adobe.com/go/cs4install_de/

Weitere Ressourcen

Dokumentation

Bestellen Sie gedruckte Dokumentation unter www.adobe.com/go/buy_books_de

Online-Ressourcen

Die vollständige Hilfe und Community-basierte Anweisungen, Anregungen und Support finden Sie unter www.adobe.com/go/creativesuite4_community_help_de

Sie können auch zur Startseite von Bridge navigieren

Wählen Sie aus einer Creative Suite 4-Applikation „Datei“ > „Durchsuchen“ > „Bridge“. Wenn Bridge geöffnet ist, klicken Sie auf die Schaltfläche für die Bridge-Starseite im Bereich „Favoriten“.

Weitere Ressourcen

Informationen zu einzelnen Produkten

Adobe Contribute CS4

Adobe Bridge CS4

Adobe Dreamweaver CS4

Adobe Device Central CS4

Adobe Flash CS4 Professional

Adobe Fireworks CS4

Adobe Version Cue CS4

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie