دليل المستخدم إلغاء

Improve image quality using Camera Raw

  1. دليل مستخدم Photoshop
  2. مقدمة إلى Photoshop
    1. احلم، وحقق الحلم.
    2. ما هو الجديد في Photoshop
    3. تحرير صورك الأولى
    4. إنشاء المستندات
    5. Photoshop | الأسئلة الشائعة
    6. متطلبات النظام في Photoshop
    7. تعرف على Photoshop
  3. Photoshop ومنتجات Adobe وخدماتها الأخرى
    1. استخدِم الأعمال الفنية لبرنامج Illustrator في Photoshop
    2. استخدم ملفات Photoshop في InDesign
    3. مواد Substance 3D لبرنامج Photoshop
    4. استخدام ملحق Capture داخل التطبيق في Photoshop
  4. Photoshop على iPad (غير متوفر في البر الرئيسي للصين)
    1. Photoshop على جهاز iPad | الأسئلة الشائعة
    2. التعرف على مساحة العمل
    3. متطلبات النظام | Photoshop على جهاز iPad
    4. إنشاء المستندات وفتحها وتصديرها
    5. إضافة الصور
    6. العمل باستخدام الطبقات
    7. الرسم والطلاء بالفرش
    8. إجراء تحديدات وإضافة إخفاءات
    9. تنقيح الصور المركّبة
    10. العمل باستخدام طبقات الضبط
    11. ضبط الدرجة اللونية للصورة المركّبة من خلال Curves
    12. تطبيق عمليات التحويل
    13. اقتصاص المجموعات المركّبة وتدويرها
    14. تدوير لوحة الرسم وتحريكها وتكبيرها/تصغيرها وإعادة تعيينها
    15. استخدام طبقات Type
    16. استخدام Photoshop وLightroom
    17. الحصول على الخطوط المفقودة في Photoshop على أجهزة iPad
    18. النص الياباني في Photoshop على جهاز iPad
    19. إدارة إعدادات التطبيق
    20. اختصارات اللمس والإيماءات ذات الصلة
    21. اختصارات لوحة المفاتيح
    22. تحرير حجم صورتك
    23. البث المباشر أثناء الإنشاء في Photoshop على جهاز iPad
    24. تصحيح العيوب باستخدام Healing Brush
    25. إنشاء الفرش في Capture واستخدامها في Photoshop على جهاز iPad
    26. استخدام ملفات Camera Raw
    27. إنشاء الكائنات الذكية واستخدامها من خلال Smart Objects
    28. اضبط التعريض في صورك باستخدام أداتَي Dodge وBurn
    29. أوامر الضبط التلقائي في Photoshop على جهاز iPad
    30. تلطيخ المناطق في صورك باستخدام Photoshop على جهاز iPad
    31. تشبُّع الصور الخاصة بك أو إزالة تشبعها باستخدام أداة Sponge
    32. التعبئة مع مراعاة المحتوى لجهاز iPad
  5. Photoshop على الويب (غير متوفر في البر الرئيسي للصين)
    1. الأسئلة الشائعة
    2. متطلبات النظام
    3. اختصارات لوحة المفاتيح
    4. أنواع الملفات المدعومة
    5. مقدمة إلى مساحة العمل
    6. فتح المستندات السحابية واستخدامها
    7. مزايا الذكاء الاصطناعي التوليدي
    8. مفاهيم التحرير الأساسية
    9. الإجراءات السريعة
    10. العمل باستخدام الطبقات
    11. تنقيح الصور وإزالة العيوب
    12. إجراء عمليات تحديد سريعة
    13. تحسينات للصور باستخدام طبقات الضبط
    14. نقل الصور وتحويلها واقتصاصها
    15. الرسم والتلوين
    16. استخدام طبقات Type
    17. العمل مع أي شخص على الويب
    18. إدارة إعدادات التطبيق
    19. إنشاء صورة
    20. إنشاء خلفية
    21. صورة مرجعية
  6. Photoshop (نسخة beta) (غير متوفر في البر الرئيسي للصين)
    1. بدء استخدام تطبيقات Creative Cloud (نسخة Beta)
    2. Photoshop (نسخة beta) لسطح المكتب
    3. توليد صورة بمطالبات نصية وصفية
    4. توليد خلفية بمطالبات نصية وصفية
  7. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين) 
    1. الأسئلة الشائعة حول الذكاء الاصطناعي التوليدي في Photoshop
    2. أداة Generative Fill في Photoshop على سطح المكتب
    3. Generative Expand في Photoshop على سطح المكتب
    4. أداة Generative Fill في Photoshop على جهاز iPad
    5. Generative Expand في Photoshop على جهاز iPad
    6. مزايا الذكاء الاصطناعي التوليدي في Photoshop على الويب
  8. موثوقية المحتوى (غير متوفرة في البر الرئيسي للصين)
    1. Content credentials في Photoshop
    2. الهوية ومصدر رموز NFT
    3. ربط الحسابات للحصول على ترخيص الأعمال الإبداعية
  9. المستندات السحابية (غير متوفرة في البر الرئيسي للصين)
    1. مستندات Photoshop السحابية | الأسئلة الشائعة
    2. مستندات Photoshop السحابية | أسئلة حول سير العمل
    3. إدارة مستندات السحابة واستخدامها في Photoshop
    4. ترقية التخزين على السحابة لـ Photoshop
    5. تعذر إنشاء مستند على السحابة أو حفظه
    6. حل أخطاء مستندات Photoshop على السحابة
    7. جمع سجلات مزامنة المستندات السحابية
    8. دعوة الآخرين لتحرير المستندات السحابية الخاصة بك
    9. مشاركة الملفات والتعليقات داخل التطبيق
  10. مساحة العمل
    1. أساسيات مساحة العمل
    2. Preferences
    3. تعلّم أسرع مع لوحة Discover في Photoshop
    4. إنشاء المستندات
    5. إدراج الملفات
    6. اختصارات لوحة المفاتيح الافتراضية
    7. تخصيص اختصارات لوحة المفاتيح
    8. معارض الأدوات
    9. تفضيلات الأداء
    10. استخدام الأدوات
    11. الإعدادات المسبقة
    12. الشبكة والأدلة
    13. إيماءات اللمس
    14. استخدام Touch Bar مع Photoshop
    15. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    16. المعاينات التقنية
    17. البيانات الأولية والملاحظات
    18. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    19. وضع صور Photoshop في تطبيقات أخرى
    20. المساطر
    21. إظهار الإضافات غير القابلة للطباعة أو إخفاؤها
    22. تحديد الأعمدة لصورة
    23. التراجع والمحفوظات
    24. اللوحات والقوائم
    25. تعيين موضع العناصر بواسطة الإطباق
    26. تحديد الموضع باستخدام الأداة Ruler
  11. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  12. أساسيات الصور والألوان
    1. كيفية تغيير حجم الصور
    2. العمل مع الصور النقطية والمتجهات
    3. حجم الصورة ودقة وضوحها
    4. الحصول على صور من كاميرات وماسحات ضوئية
    5. إنشاء الصور وفتحها واستيرادها
    6. عرض الصور
    7. خطأ علامة JPEG غير صالحة | فتح الصور
    8. عرض صور متعددة
    9. تخصيص منتقيات الألوان والمربعات اللونية
    10. صور النطاق الديناميكي العالي
    11. مطابقة الألوان في صورتك
    12. التحويل بين صيغ الألوان
    13. أوضاع الألوان
    14. محو أجزاء من صورة
    15. صيغ المزج
    16. اختيار الألوان
    17. تخصيص جداول الألوان المفهرسة
    18. معلومات الصورة
    19. عوامل تصفية التشويه غير متوفر
    20. حول الألوان
    21. عمليات ضبط الصور الملونة والصور الأحادية اللون باستخدام القنوات
    22. اختيار الألوان في لوحتي Color وSwatches
    23. Sample
    24. صيغة اللون أو صيغة الصورة
    25. اللون غير الحقيقي
    26. إضافة تغيير صيغة شرطي إلى إجراء
    27. إضافة مربعات لونية من HTML CSS وSVG
    28. عمق البت والتفضيلات
  13. الطبقات
    1. أساسيات الطبقات
    2. التحرير غير المتلف
    3. إنشاء الطبقات والمجموعات وإدارتها
    4. تحديد الطبقات وتجميعها وربطها
    5. وضع الصور في إطارات
    6. عتامة الطبقة والمزج
    7. طبقات الأقنعة
    8. تطبيق Smart Filters
    9. تركيبات الطبقة
    10. نقل الطبقات وتجميعها وإقفالها
    11. تقنيع الطبقات بواسطة أقنعة المتجهات
    12. إدارة طبقات ومجموعات
    13. تأثيرات الطبقة والأنماط
    14. تحرير أقنعة الطبقة
    15. استخراج الأصول
    16. كشف الطبقات بواسطة أقنعة اقتطاع
    17. إنشاء أصول صور من طبقات
    18. استخدام الكائنات الذكية
    19. صيغ المزج
    20. دمج صور متعددة في صورة مجموعة
    21. دمج الصور بواسطة مزج الطبقات آليًا
    22. محاذاة الطبقات وتوزيعها
    23. نسخ CSS من الطبقات
    24. تحميل تحديدات من طبقة أو حدود قناع طبقة
    25. التقدم يكشف المحتوى من طبقات أخرى
  14. التحديدات
    1. بدء استخدام التحديدات
    2. إجراء تحديدات في المركّبات
    3. مساحة العمل Select and Mask
    4. التحديد باستخدام أدوات المحيطات المنقطة
    5. التحديد باستخدام أدوات lasso
    6. ضبط تحديدات وحدات بكسل
    7. تحريك وحدات بكسل محددة ونسخها وحذفها
    8. إنشاء قناع سريع مؤقت
    9. تحديد مجموعة ألوان في صورة
    10. التحويل بين المسارات وحدود التحديد
    11. أساسيات القناة
    12. حفظ التحديدات وأقنعة قناة ألفا
    13. تحديد نواحي الصورة موضع التركيز
    14. تكرار القنوات وتقسيمها ودمجها
    15. عمليات القناة الحسابية
  15. عمليات ضبط الصورة
    1. استبدال ألوان الكائنات
    2. التواء المنظور
    3. تقليل التمويه بسبب اهتزاز الكاميرا
    4. أمثلة Healing brush
    5. تصدير جداول البحث عن الألوان
    6. ضبط وضوح وتمويه الصورة
    7. فهم عمليات ضبط الألوان
    8. تطبيق ضبط Brightness/Contrast
    9. ضبط تفاصيل التظليل والإبراز
    10. ضبط Levels
    11. ضبط تدرج الألوان والتشبع
    12. ضبط حيوية الصورة
    13. ضبط تشبع اللون في مساحات الصورة
    14. إجراء عمليات ضبط سريعة للدرجات اللونية
    15. تطبيق تأثيرات لونية خاصة على الصور
    16. تحسين صورتك من خلال عمليات ضبط توازن اللون
    17. صور النطاق الديناميكي العالي
    18. عرض الرسوم البيانية وقيم البكسل
    19. مطابقة الألوان في صورتك
    20. اقتصاص الصور وتسويتها
    21. تحويل صورة ملونة إلى أبيض وأسود
    22. طبقات الضبط والتعبئة
    23. ضبط Curves
    24. صيغ المزج
    25. استهداف الصور للمطابع
    26. ضبط اللون والدرجات اللونية بواسطة Levels وCurves Eyedroppers
    27. ضبط التعريض للضوء والدرجات اللونية في HDR
    28. إنقاص كثافة مساحات الصورة أو زيادتها
    29. إجراء عمليات ضبط انتقائية للألوان
  16. Adobe Camera Raw
    1. متطلبات النظام لـ Camera Raw
    2. ما الجديد في Camera Raw
    3. مقدمة إلى Camera Raw
    4. إنشاء صور بانورامية
    5. العدسات المدعومة
    6. عوامل التصفية Vignette وGrain وDehaze في Camera Raw
    7. اختصارات لوحة المفاتيح الافتراضية
    8. تصحيح المنظور التلقائي في Camera Raw
    9. المرشح الشعاعي في Camera Raw
    10. إدارة إعدادات Camera Raw
    11. فتح الصور في Camera Raw ومعالجتها وحفظها
    12. تصحيح الصور باستخدام الأداة Enhanced Spot Removal في Camera Raw
    13. تدوير الصور واقتصاصها وتعديلها
    14. ضبط عرض اللون في Camera Raw
    15. معالجة الإصدارات في Camera Raw
    16. إجراء عمليات ضبط محلية في Camera Raw
  17. إصلاح الصور واستعادتها
    1. إزالة كائنات من صورك باستخدام Content-Aware Fill
    2. الأداتان Content-Aware Patch وContent-Aware Move
    3. تنقيح الصور وإصلاحها
    4. تصحيح تشوه الصورة والتشويش
    5. الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها
  18. تحسين الصورة وتحويلها
    1. استبدال السماء في صورك
    2. تحويل الكائنات
    3. ضبط القص، والتدوير، وحجم قماش الرسم
    4. كيفية اقتصاص الصور وتسويتها
    5. إنشاء صور بانورامية وتحريرها
    6. إجراء التواء للصور والأشكال والمسارات
    7. ميزة Vanishing Point
    8. تغيير المقياس مع مراعاة المحتوى
    9. تحويل الصور والأشكال والمسارات
  19. الرسم والطلاء
    1. رسم أنماط متناظرة
    2. رسم مستطيلات وتعديل خيارات الخطوط المحيطة
    3. حول الرسم
    4. رسم الأشكال وتحريرها
    5. أدوات الرسم
    6. إنشاء الفرش وتعديلها
    7. صيغ المزج
    8. إضافة لون إلى المسارات
    9. تحرير المسارات
    10. الرسم باستخدام فرشاة المازج
    11. الإعدادات المسبقة للفرشاة
    12. التدرجات
    13. الاستيفاء المتدرج
    14. التعبئة وتطبيق ضربات الفرشاة على التحديدات والطبقات والمسارات
    15. الرسم باستخدام أدوات Pen
    16. إنشاء الأنماط
    17. إنشاء نقش باستخدام Pattern Maker
    18. التعامل مع المسارات
    19. إدارة مكتبات النماذج والإعدادات المسبقة
    20. الرسم أو الطلاء باستخدام جهاز لوحي للرسم
    21. إنشاء فرش المادة
    22. إضافة عناصر ديناميكية إلى الفرش
    23. Gradient
    24. رسم ضربات مميزة باستخدام Art History Brush
    25. الرسم باستخدام نمط
    26. مزامنة الإعدادات المسبقة على أجهزة متعددة
    27. ترحيل الإعدادات المسبقة والإجراءات والإعدادات
  20. النص
    1. إضافة نص وتحريره
    2. محرك Unified Text Engine
    3. العمل بخطوط OpenType SVG
    4. تنسيق الأحرف
    5. تنسيق الفقرات
    6. كيفية إنشاء تأثيرات الكتابة
    7. تحرير النص
    8. تباعد الأسطر والأحرف
    9. الكتابة العربية والعبرية
    10. الخطوط
    11. استكشاف أخطاء الخطوط وإصلاحها
    12. الكتابة الآسيوية
    13. إنشاء الكتابة
  21. المرشحات والتأثيرات
    1. استخدام Blur Gallery
    2. أساسيات المرشح
    3. مرجع تأثيرات الترشيح
    4. إضافة Lighting Effects
    5. استخدام مرشح Adaptive Wide Angle
    6. استخدام المرشح Oil Paint
    7. استخدام مرشح Liquify
    8. تأثيرات الطبقة والأنماط
    9. تطبيق مرشحات محددة
    10. تلطيخ مساحات الصورة
  22. الحفظ والتصدير
    1. حفظ ملفاتك في Photoshop
    2. تصدير الملفات في Photoshop
    3. تنسيقات الملفات المعتمدة
    4. حفظ الملفات بتنسيقات الرسومات
    5. انقل التصميمات بين Photoshop وIllustrator
    6. حفظ وتصدير الفيديو والرسوم المتحركة
    7. حفظ ملفات PDF
    8. حماية حقوق النسخ لـ Digimarc
  23. إدارة الألوان
    1. فهم إدارة الألوان
    2. إبقاء الألوان متسقة
    3. إعدادات الألوان
    4. الفرز الثنائي
    5. العمل باستخدام ملفات تعريف اللون
    6. إدارة ألوان المستندات لعرضها عبر الإنترنت
    7. إدارة ألوان مستندات عند الطباعة
    8. إدارة ألوان الصور المستوردة
    9. إجراء تجربة للألوان
  24. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  25. الفيديو والرسوم المتحركة
    1. تحرير الفيديو في Photoshop
    2. تحرير طبقات الفيديو والرسوم المتحركة
    3. نظرة عامة على الفيديو والرسوم المتحركة
    4. معاينة الفيديو والرسوم المتحركة
    5. طلاء الإطارات في طبقات الفيديو
    6. استيراد ملفات الفيديو وتسلسلات الصور
    7. إنشاء إطارات رسوم متحركة
    8. Creative Cloud 3D Animation (Preview)‎
    9. إنشاء الرسوم المتحركة للخط الزمني
    10. إنشاء صور للفيديو
  26. الطباعة
    1. طباعة كائنات ثلاثية الأبعاد
    2. الطباعة من Photoshop
    3. طباعة باستخدام إدارة الألوان
    4. رقائق المصغرات والعروض التقديمية بتنسيق PDF
    5. طباعة صور في تخطيط حزمة الصور
    6. الطباعة بألوان التركيز
    7. طباعة صور على مطبعة تجارية
    8. تحسين المطبوعات الملونة من Photoshop
    9. استكشاف مشكلات الطباعة وإصلاحها | Photoshop
  27. التشغيل التلقائي
    1. إنشاء إجراءات
    2. إنشاء رسوم تستند إلى البيانات
    3. البرمجة النصية
    4. معالجة حزمة من الملفات
    5. تشغيل الإجراءات وإدارتها
    6. إضافة إجراءات مشروطة
    7. حول الإجراءات ولوحة Actions
    8. تسجيل الأدوات في الإجراء الذي تنفذه
    9. إضافة تغيير صيغة شرطي إلى إجراء
    10. مجموعة أدوات واجهة المستخدم في Photoshop للأدوات الإضافية والبرامج النصية
  28. استكشاف الأخطاء وإصلاحها
    1. المشاكل التي تم إصلاحها 
    2. المشاكل المعروفة
    3. تحسين الأداء في Photoshop
    4. استكشاف الأخطاء الرئيسية وإصلاحها
    5. استكشاف الأعطال أو حالات التوقف عن التشغيل وإصلاحها
    6. استكشاف أخطاء البرنامج وإصلاحها
    7. استكشاف أخطاء أقراص التسويد الممتلئة وإصلاحها
    8. استكشاف مشاكل وحدة معالجة الرسومات وبرنامج تشغيل الرسومات وحلها
    9. العثور على الأدوات المفقودة
    10. Photoshop | أسئلة شائعة حول مزايا 3D التي تم إلغاؤها

Enhance allows you to increase image quality for making large prints or increasing the resolution of a cropped image.

ملاحظة:

Starting with Adobe Camera Raw 13.2 (March 2021 release), Enhance Details is renamed to Raw Details.

Enhance provides features such as DenoiseRaw Details, and Super Resolution to help improve image quality using Camera Raw. 

Denoise removes noise easily from photos captured with high-ISO settings or in low light. Using artificial intelligence, any Bayer or X-Trans RAW DNG files can be processed to reduce noise without losing the image's fine details.

Raw Details, previously called Enhance Details, produces crisp detail and more accurate renditions of edges, improves color rendering, and reduces artifacts. The resolution of the enhanced image stays the same as the original image. This feature is handy for large displays and prints where fine details are visible. The supported file types are raw mosaic files from cameras with Bayer sensors (Canon, Nikon, Sony, and others) and Fujifilm X-Trans sensors.

Super Resolution, introduced in Camera Raw 13.2, helps create an enhanced image with similar results as Raw Details but with 2x the linear resolution. This means that the enhanced image will have 2x the width and 2x the height of the original image or 4x the total pixel count. This feature supports the same file types as Raw Details, plus additional file types such as JPEG and TIFF. Super Resolution is especially useful to increase the resolution of a cropped image. 

To access the Enhance preview, you can right-click on a photo and select Enhance from the context menu.

Enhance option is selected in the context menu

Minimum system requirements

Your computer must meet the following minimum technical specifications to use the Enhance features:

Apply Denoise

  1. From the menu, select Photo > Enhance or select Denoise in the Detail panel.

  2. Select Denoise to enhance your image. 

  3. Use the slider to adjust the intensity of the feature.

    Enhance preview after Denoise has been applied to a RAW image with noise.
    Enhance preview after Denoise has been applied.

  4. You can press and hold on to the preview area to view the changes made to the image.

  5. Click Enhance to process the image as a new DNG file. The new file will be with Enhance-NR filename.

Apply Raw Details

  1. Open a supported image in Camera Raw.

  2. In the filmstrip, Right-click (Windows)/Control-click (Mac) the image and select Enhance from the context menu.

    ملاحظة:

    If you're using Lightroom or Lightroom Classic, see: 

  3. In the Enhance Preview dialog box, ensure Raw Details is selected. Select and hold the highlighted image area to view how it looked in the original image. You can also select and drag the cursor across the preview to view other areas of the image.

    Select the zoom-out icon in the lower-right corner to view the full image.

    Raw Details applied in Camera Raw
    Raw Details applied in Camera Raw

  4. Click Enhance to create an enhanced DNG version of your image. The enhanced image uses the same filename as the original and appends Enhanced.dng to it.

ملاحظة:
  • You can enhance an image only once, which means you cannot reapply Raw Details to an already enhanced image.
  • The preview for Raw Details is shown at standard magnification. 

Supported image formats for Denoise and Raw Details

Denoise and Raw Details only apply to Bayer and X-Trans mosaic raw files.

Unsupported file formats for Denoise and Raw Details

Denoise and Raw Details don't apply to the following types of source images:

  • Non-raw files such as JPEGs, TIFFs, and HEICs
  • Linear DNGs (including HDR and pano DNG images previously created inside Lightroom and Camera Raw)
  • DNG proxies and Smart Previews
  • Monochrome raw files (such as Leica M MONOCHROM)
  • Four-color cameras
  • Foveon sensor images
  • Fujifilm cameras with SR, EXR, or 2x4 mosaic sensors.
  • Canon S-RAW/M-RAW files
  • Nikon small raw files
  • Pentax Pixel Shift Resolution (PSR) files
  • Sony ARQ files

Apply Super Resolution

  1. Open the image in Camera Raw.

  2. In the filmstrip, Right-click (Windows)/Control-click (Mac) the image and select Enhance from the context menu.

  3. In the Enhance Preview dialog box, select Super Resolution. The estimated completion time to enhance the image is displayed. Once enhanced, select and hold the highlighted image area to view how it looked in the original image. You can also select and drag the cursor to view other areas of the image.

    The zoom-out icon in the lower-right corner of the preview allows you to view the full image. 

    Super Resolution applied in Camera Raw to double the image resolution
    Super Resolution applied in Camera Raw which doubles the image resolution

  4. Select Enhance to create an enhanced DNG version of your image. The enhanced image uses the same filename as the original and appends .dng to it. 

ملاحظة:
  • You cannot access Super Resolution in Photoshop when you select Filter > Camera Raw Filter. To use this feature, open the image by choosing File > Open. Raw files open in the Camera Raw dialog box by default. To open JPEGs or TIFFs, select Edit > Preferences > Camera Raw and in the File Handling tab, set JPEG or TIFF to Automatically open all supported JPEGs or TIFFs.
  • You can enhance an image only once, so you cannot reapply Super Resolution to an already enhanced image.
  • The preview for Super Resolution is shown at 2x linear magnification. 

Use a keyboard shortcut to quickly enhance an image

To quickly enhance an image without opening the Enhance Preview dialog box, hold down the Option (macOS)/Alt (Win) key when you select Enhance in the context menu. The last selected option in the Enhance Preview dialog box will be applied. 

Enhance multiple images in one go

Select the images in the Filmstrip and then select Enhance from the context menu. The Enhance Preview dialog box will preview the first selected image in the Filmstrip. The final option (DenoiseRaw Details, or Super Resolution) will apply to the selected images. You can change this selection if you want to. Finally, select Enhance Photos to apply the enhancement to the images chosen. 

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟