خطأ "...فشل محرك طباعة Adobe..." | طباعة | InDesign |CS، CC

المشكلة

عندما تحاول الطباعة، يعيد InDesign الخطأ التالي:

"خطأ طباعة: محرك طباعة Adobe فشل في إخراج البيانات نتيجة لمشكلة غير معروفة."

الحلول

نفذ حل أو أكثر من الحلول التالية:

الحل الأول: قم بإعادة إنشاء ملفات تفضيلات InDesign.

  1. قم بإنهاء InDesign.
  2. قم بتغيير اسم ملف InDesign SavedData وملف InDesign Defaults (على سبيل المثال، إلى InDesign SavedData.old، وInDesign Defaults.old) في الموقع التالي:
    • Windows XP: C:/Documents and Settings/[user name]/Application Data/Adobe/InDesign/[الإصدار]
    • Windows 7/Vista: C:/Users/[user name]/AppData/Roaming/Adobe/InDesign/[الإصدار]
    • Mac OS: /Users/[user name]/Library/Preferences/Adobe InDesign/[الإصدار]
  3. بدء تشغيل InDesign. يقوم InDesign بإنشاء ملفات تفضيلات.
  4. إذا استمرت المشكلة في الظهور، فبإمكانك استعادة التفضيلات الأصلية من خلال حذف الملفات الجديدة وإعادة تسمية ملفات التفضيلات القديمة بأسمائها الأصلية مرة أخرى.

الحل الثاني: أعد إنشاء التدرج بحيث تكون الألوان الموضعية من نفس مساحة الألوان.

إذا قمت بطباعة ملف EPS تم تصديره من مستند InDesign من خلال تدرج، فتحقق من أن الألوان الموضعية في التدرج من نفس مساحة الألوان، ثم أعد تصدير ملف EPS. (على سبيل المثال، تحقق من أن التدرج لا يحتوي على لون RGB موضعي واحد ولون LAB موضعي واحد).

الحل الثالث: قم بتغيير خيارات الطباعة في مربع حوار Print.

قم بتغيير الإعدادات في مربع حوار Print كما يلي:

  • إذا كنت تطبع قسمًا يحتوي على صفحة فردية واحدة فقط، فقم بإلغاء تحديد خيار "الصفحات الزوجية فقط".
  • إذا كنت تطبع قسمًا يحتوي على صفحة زوجية واحدة فقط، فقم بإلغاء تحديد خيار "الصفحات الفردية فقط".

الحل الرابع: استبدل الألوان التي تكون خارج النطاق واستخدام ألوانًا داخل النطاق.

إذا قمت بطباعة مستند InDesign يحتوي على نص مستود مميز بعلامات، فتحقق مما إذا كان الملف النصي المميز بعلامات يحتوي على لون خارج النطاق. تظهر الألوان التي تكون خارج النطاق في لوحة Swatches مع قيمة ملحقة، مثل "+5"، والذي يشير إلى القيمة الأقرب في النطاق.

لاستبدال لون من خارج النطاق واستخدام لون من داخل النطاق، قم بعمل ما يلي:

  • حدد عينة الألوان الجديدة في InDesign، ثم استخدم ميزة Find/Change لاستبدال اللون في ملف النص المميز بعلامة باللون الجديد.
  • إعادة تعريف قيمة اللون في الملف النصي المميز بعلامات ثم إعادة استيراد الملف إلى InDesign. يتم تحديد قيم الألوان باستخدام علامة جدول ألوان (<Color Table>). للحصول على المزيد من المعلومات بشأن تعريفات وعلامات لون "النص المميز بالعلامات" ارجع إلى ملف PDF للنص المميز بالعلامات في القرص المضغوط (Camera Raw) الخاص بـ InDesign.

الحل الخامس: قم بتصدير الملف إلى PDF ثم قم بالطباعة من Adobe Acrobat 5 أو الإصدارات التالية.

قم بتصدير الملف إلى PDF ثم قم بطباعة ملف PDF من Adobe Acrobat 5 أو الإصدارات التالية أو من Adobe Acrobat Reader 5.0 أو الإصدارات التالية.

الحل السادس: قم بإزالة تعليقات OPI 2.0 من ملف PDF.

قم بإزالة تعليقات OPI 2.0 من ملف PDF، وضع ملف PDF في InDesign، ثم قم بطباعة المستند.

لإزالة تعليقات OPI 2.0، قم بأحد الإجراءات التالية:

  • في Adobe Acrobat، قم بإزالة تعليقات OPI 2.0 يدويًا ثم أعد إنشاء ملف PDF.
  • في Acrobat، استخدم Enfocus Pitstop لإزالة تعليقات OPI 2.0.
  • استخدم تعليقات OPI 1.3:
  • في Acrobat Distiller، اختر Settings > Edit Adobe PDF Settings، وانقر فوق علامة تبويب Advanced، وقم بإلغاء تحديد Preserve OPI Comments، ثم قم باستخدام برنامج Distiller على ملف PDF.
  • استخدم سير عمل OPI للوكيل، وقم بتضمين الوكلاء في ملف PDF (بدون الحذف).
  • في InDesign، حدد ملف PDF وقم بتطبيق خيار الشفافية عليه. انظر "تحديد الشفافية" في تعليمات InDesign للحصول على التعليمات.

الحل السابع: استبدل ملف PDF مستخدمًا صورة EPS.

استخدم برنامجًا لتحرير الصور مثل Adobe Photoshop لحفظ ملف PDF كصورة EPS. بعد ذلك، ضع صورة EPS في مستند InDesign.

الحل الثامن: استخدم Ink Manager لتحويل كل الألوان الموضعية إلى ألوان معالجة.

للتحقق من عدد الألوان الموضعية التي تستخدمها، افتح لوحة Swatches لديك. تكون أسماء العينات المتبوعة بمربع وبه دائرة ألوانًا موضعية.

لتحويل كل الألوان إلى ألوان معالجة عبر Ink Manager، قم بعمل ما يلي:

  1. افتح لوحة Swatches.
  2. حدد Ink Manager من القائمة.
  3. حدد All Spots To Process في الركن السفلي الأيسر من مربع الحوار وانقر فوق OK.

إذا قمت بتحديد صفحة Output في مربع حوار Print، تلاحظ أنه يتم سرد أحبار الألوان السماوي والأرجواني والأصفر والأسود في قسم الحبر.

ملاحظة: لا تحدث هذه المشكلة إلا عندما تقوم بالطباعة إلى طابعة PostScript. إذا كان بإمكانك الوصول إلى طابعة غير PostScript، يمكنك استخدامها من أجل طباعة مركبات من الملف الخاص بك.

الحل التاسع: احفظ الملف المصدر باستخدام تنسيق ملف مختلف.

افتح ملف المصدر في التطبيق الذي تم إنشاؤه منه، وقم بحفظه بتنسيق يختلف عن PDF. لمزيد من المعلومات، راجع الوثائق المضمنة مع التطبيق.

الحل العاشر: ثم بتصدير المستند بتنسيق InDesign Interchange (.inx)، ثم تحقق من معلومات الخط.

  1. في InDesign CS، اختر File > Export، ثم اختر InDesign Interchange من قائمة Save As Type.
  2. انقر فوق Save.

الحل الحادي عشر: قم بتصدير ملف PDF من InDesign بتنسيق ملف JPEG.

ضع ملف PDF في مستند InDesign جديد. قم بتصدير ملف PDF كملف JPEG، ثم ضع ملف JPEG في مستند InDesign الأصلي

  1. إنشاء مستند InDesign.
  2. اختر File > Place، وحدد ملف PDF، ثم انقر فوق Open.
  3. انقر فوق الصفحة المطلوب وضع ملف PDF بها.
  4. أثناء تحديد ملف PDF، اختر File > Export.
  5. اختر JPEG من قائمة Format، واختر اسمًا للملف، ثم انقر فوق Save.
  6. قم بتحديد خيارات التصدير التي تريدها، ثم انقر فوق Export.
  7. افتح مستند InDesign الأصلي الذي لا يمكن فتحه.
  8. اختر File > Place، وحدد ملف JPEG الذي قمت بحفظه في الخطوة الخامسة، ثم انقر فوق Open.
  9. انقر فوق الصفحة المطلوب وضع ملف JPEG بها.

الحل الثاني عشر: استخدم أداة التحويل إلى PDF في Microsoft Office من أجل إنشاء ملف PDF.

  1. افتح المستند في Microsoft Excel أو Microsoft PowerPoint أو Microsoft Word.
  2. انقر فوق تحويل إلى Adobe PDF في شريط الأدوات.
  3. حدد اسمًا لملف PDF ثم قم بحفظه.

الحل الثالث عشر: قم بإنشاء ملف PostScript وقم بتحويله إلى ملف PDF باستخدام Adobe Acrobat Distiller.

لإنشاء ملف PostScript في تطبيق المصدر، راجع الوثائق المضمنة مع التطبيق.

لتحويل ملف PostScript إلى ملف PDF، قم بعمل ما يلي:

  1. قم ببدء تشغيل Acrobat Distiller.
  2. اختر إعدادًا من قائمة Default Setting.
  3. اختر File > Open.
  4. حدد ملف PostScript، واختر Open. يظهر ملف PDF في نفس الموقع الموجود فيه ملف PostScript.

الحل الرابع عشر: تحقق من عدم وجود تلف في الخطوط.

لتحديد ما إذا كانت المشكلة متعلقة بتلف أحد الخطوط، حاول تبديل كل الخطوط المستخدمة في المستند إلى خط قياسي. (على سبيل المثال، تغيير Arial أو Times New Roman).

إذا تكررت المشكلة بعد تغيير الخطوط، فهذا يعني أن المشكلة غير متعلقة بالخطوط. أما إذا لم تتكرر المشكلة، فمن المحتمل أن الخط الأصلي قد تعرض للتلف أو أنه قديم (أي تم إنشاؤه قبل عام 1992). جرّب إعادة تثبيت الخط أو الحصول على الإصدارات المحدثة من الجهة التي قامت بإنشاء الخط.

الحل 15: أعد إنشاء ملفات قائمة خطوط Adobe.

على نظام Windows:

  1. قم بإنهاء جميع تطبيقات Adobe.
  2. اختر Start > Search > For Files Or Folders.
  3. البحث عن ملفات قائمة الخطوط:
  • في Windows XP وWindows Vista، اكتب ‏"Adobefnt*.lst" (بما في ذلك علامات الاقتباس) في المربع All Or Part Of The File Name، ثم انقر فوق Find Now.
  • على Windows 2000، اكتب ‏"Adobefnt*.lst" (بما في ذلك علامات الاقتباس) في المربع "المسمى"، ثم انقر فوق Find Now.
  1. حدد جميع الملفات المدرجة واختر File > Delete. (إذا قمت بحذف ملف قائمة الخطوط لتطبيق Adobe آخر، فيتم إعادة إنشاء الملف في المرة التالية التي يتم فيها بدء تشغيل تطبيق Adobe.)
  2. أعد تشغيل InCopy أو InDesign. يتم إعادة إنشاء ملفات قائمة الخطوط أثناء بدء التشغيل.

على نظام Mac OS X:

  1. قم بإنهاء جميع تطبيقات Adobe.
  2. اختر File > Find، ثم قم بتنفيذ أحد الخيارات التالية:
  • في Mac OS X v10.4.x، انقر فوق الزر Computer، واكتب Adobefnt في حقل النص بجانب File Name Is ثم انقر فوق Enter.
  • على Mac OS X v10.2.x-v10.3.x، اختر الأقراص المحلية من قائمة Search In، واكتب Adobefnt في المربع بجانب File Name Is ثم انقر فوق Search.
  1. حدد الملف، ثم اختر File > Move To Trash.
  2. كرر الخطوات من 2 إلى 3 لملفات Adobefnt05.lst وAdobefnt06.lst.
  3. أعد تشغيل InCopy أو InDesign. يتم إعادة إنشاء ملفات قائمة الخطوط أثناء بدء التشغيل.

ملحوظة: لنظام Mac OS 10.5x، إذا لم يتم العثور على ملف adobefnt.lst، فقم بإضافة ملفات النظام في معايير البحث في مربع الحوار "ملف" > "بحث".

  1. حدد Other في القائمة المنبثقة Kind وانتظر حتى يظهر مربع الحوار Select a Search Attribute.
  2. اكتب النظام.
  3. حدد System Files من القائمة، ثم انقر فوق OK.
  4. تحقق أيضًا من خانة الاختيار في القائمة إذا كنت تريد أن تظهر ملفات النظام في المعايير الخاصة بك في المستقبل.
  1. قم بطباعة صفحة واحدة في كل مرة.

  2. ابحث عن الارتباط التالف أو الصفحة التالفة في المستند.

الحل السابع عشر: قم بإعادة تثبيت برامج تشغيل الطابعة

اتصل بالشركة المصنعة للطابعة للحصول على أحدث إصدار من برنامج تشغيل الطابعة لطابعتك. إذا كنت تستخدم أحدث إصدار من برنامج تشغيل الطابعة وما تزال المشكلة موجودة، فأزل برنامج التشغيل، ثم أعد تثبيته من أقراص التثبيت الأصلية أو القرص المضغوط.

الحل الثامن عشر: انقل المستند إلى ملف جديد

  1. قم بتحريك الصفحات باستخدام أمر Move Pages
    اختر Layout > Pages > Move Pages، أو اختر Move Pages من قائمة لوحة Pages.

  2. حدد الصفحة أو الصفحات التي تريد نقلها.

  3. لتحديد الهدف، اختر إلى أين تريد تحريك الصفحات، وحدد صفحة إذا دعت الضرورة. 

  4. انقر فوق OK.

معلومات إضافية

هذا الخطأ له عدة أسباب محتملة. إعادة إنشاء ملفات التفضيلات يؤدي إلى تصحيح معظم الأسباب الشائعة، والتي تشتمل على ما يلي:

  • الطباعة عبر طابعة غير PostScript بشكل فوري بعد الطباعة إلى طابعة PostScript مع تحديد خيار "تحديد مقاس حجم الورقة".
  • إلغاء وظيفة طباعة أثناء عملية الطباعة أو التخزين المؤقت.
  • الطباعة بملفات تفضيلات تالفة.

تشتمل الأسباب المحتملة الأخرى على ما يلي:

  • طباعة ملف PDF يحتوي على تعليقات OPI 2.0.
  • طباعة تدرج يحتوي على ألوان موضعية من مساحات ألوان مختلفة.
  • طباعة ملف نصي مميز بعلامات يستخدم ألوانًا من خارج النطاق.
  • الطباعة بدون الاضطرار إلى تحديد طابعة في Chooser.
  • الطباعة أثناء فتح Chooser بعد تحديد طابعة.

في بعض الحالات، يعد طباعة إصدار PDF من الملف حلاً بديلاً. لا يحدث الخطأ بصفة متكررة مع InDesign 1.5 أو أحد الإصدارات التالية لأن هذه الإصدارات تشتمل على العديد من تحسينات الطباعة.

يعيد InDesign خطأ عندما تحاول طباعة تعليقات OPI 2.0. يمكن أن يحدث الخطأ عندما تقوم بوضع ملفات PDF التي تم إنشاؤها في QuarkXPress 5.x إلى مستند InDesign. لا تحدث المشكلة مع تعليقات OPI 1.3. أغلب برامج الوكلاء لا تحتوي على تعليقات OPI 2.0.

شعار Adobe

تسجيل الدخول إلى حسابك