تصفح خلال تلك الجداول وتعلم أين توجد أوامر Adobe PageMaker في Adobe InDesign CS6.

أوامر قائمة ملف في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

File > New

File > New > Document

File > Open

File > Open

File > Recent Publications

ملف > فتح الأحدث (في Windows®)

File > Close

File > Close

File > Save

File > Save

لا يوجد تفضيل في InDesign لحفظ أصغر أو لحفظ أسرع. استخدم Save لإجراء حفظ سريع، واستخدم Save As لضغط مستند إلى أصغر حجم ممكن.

File > Save As

File > Save As

راجع الملاحظة السابقة.

File > Revert

File > Revert

لا يرجع InDesign إلى إصدارات "مصغرة محفوظة" من المستند كما في PageMaker؛ وإنما يوفر InDesign عددًا غير محدود من مستويات التراجع.

File > Place

File > Place

File > Acquire

لا يوجد مقابل

قم بمسح صور ضوئيًا باستخدام البرنامج المرافق للماسحة الضوئية، ثم ضع الصور في InDesign.

File > Export

File > Export

File > Links Manager

Window > Links

File > Document Setup

File > Document Setup

File > Printer Styles

File > Print Presets

File > Print

File > Print

File > Preferences > General

Edit > Preferences (في Windows) أو InDesign > Preferences (في Mac OS)

بمكن العثور على إعدادات مناظرة في التركيب، الوحدات و الزيادات، الأدلة و لوح اللصق، وتفضيلات كفاءة العرض.

File > Preferences > Online

لا يوجد مقابل

يمكنك سحب كائنات من متصفح الويب إلى InDesign بدون ضبط بروكسي.

File > Preferences > Layout Adjustment

Layout > Layout Adjustment

تقوم بتحديد خيارات ضبط المخطط وتشغيل ضبط المخطط في نفس الوقت. الإعدادات في InDesign تطابق تلك في PageMaker بأكملها تقريباً. أدلة المسطرة تتبع العمود المرتبط أو أدلة الهامش بشكل افتراضي. لتغيير ذلك، قم بإلغاء تحديد Allow Ruler Guides To Move.

File > Preferences > Trapping

Window > Output > Trap Presets

لتحديد تفضيلات التراكب اللوني قم بإنشاء إعدادات مسبقة جديدة للتراكب اللوني.

ملف > خروج (في Windows) أو ملف > إنهاء (في Mac OS)

ملف > خروج (في Windows) أو InDesign > إنهاء InDesign (في Mac OS)

أوامر قوائم Edit في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Edit > Undo

Edit > Undo

يتيح InDesign عدد غير محدود من التراجعات.

Edit > Cut

Edit > Cut

Edit > Copy

Edit > Copy

Edit > Paste

Edit > Paste

لا يدعم InDesign تقنية OLE، على أي حال، يمكنك ضبط خيارات مماثلة في لوحة الروابط.

Edit > Clear

Edit > Clear

Edit > Select All

Edit > Select All

Edit > Deselect All

Edit > Deselect All

تحرير > طبعات (في Mac OS)

لا يوجد مقابل

لا يدعم InDesign تقنية النشر/الاشتراك، على أي حال، يمكنك ضبط خيارات مماثلة في لوحة الروابط.

Edit > Paste Multiple

Edit > Step And Repeat

Edit > Paste Special

Edit > Paste Without Formatting

تحرير > إدخال كائن (في Windows)

File > Place

Edit > Edit Story

Edit > Edit In Story Editor

Edit > Edit Original

Edit > Edit Original

يمكنك أيضاً اختيار تحرير الأصل في قائمة لوحة الروابط.

تحرير > إظهار الحافظة (في Mac OS)

لا يوجد مقابل

Edit > Ruby/Tatechuyoko/Emphasis Marks/Composite Glyphs

Ruby Placement و Spacing، وإعداد Tate-chu-yoko، وKenten (لعلامات التأكيد) على قائمة لوحة Character. اختر Type > Glyphs، لعرض لوحة Glyphs.

Edit > Vertical Text

Type > Writing Direction > Horizontal or Vertical

يمكنك استخدام أداة Vertical Type في صندوق الأدوات.

أوامر قوائم المخطط في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Layout > Go To Page

Layout > Go To Page

يمكنك أيضاً النقر المزدوج على أيقونة الصفحة في لوحة الصفحات للانتقال إلى تلك الصفحة.

Layout > Insert Pages

Layout > Pages > Insert Pages

Layout > Remove Pages

Layout > Pages > Delete Pages

Layout > Sort Pages

Window > Pages

انقر أو اسحب الصفحات في لوحة الصفحات لترتيبها.

Layout > Go Back

Layout > Go Back

Layout > Go Forward

Layout > Go Forward

Layout > Column Guides

Layout > Margins And Columns

Layout > Copy Master Guides

لا يوجد مقابل

يتم نسخ توجيهات InDesign الرئيسية من أي صفحات رئيسية إلى الصفحات التي تستخدم تلك الصفحات الرئيسية.

Layout > Autoflow

اضغط مفتاح Shift عند عرض أيقونة نص محمل .

يمكنك ضبط تدفق النص، يدوياً، تلقائياً (بالتدفق التلقائي)، أو تلقائي جزئي.

أوامر قائمة كتابة في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Type > Font

Type > Font

Type > Size

Type > Size

Type > Leading

Type > Character أو لوحة التحكم في وضع Character ‏(Window > Control)

يستخدم InDesign المسافة بين السطور حسب الخط القاعدي بشكل افتراضي، بالعكس عن المسافة بين السطور بالتناسب والتي يستخدمها PageMaker بشكل افتراضي.

Type > Type Style

Type > Character أو لوحة التحكم في وضع Character ‏(Window > Control)

يعرض InDesign أنماط الكتابة المتوفرة للخط المحدد. يمكنك أيضاً استخدام تطبيق سريع.

Type > Expert Kerning

Type > Character أو لوحة التحكم في وضع Character ‏(Window > Control)

ضبط المسافات الخبير بين الحروف في PageMaker مماثل لضبط المسافات بين الحروف بصرياً في InDesign.

Type > Horizontal Scale

لوحة التحكم في وضع Character ‏(Window > Control)

Type > Character

Type > Character

Type > Paragraph

Type > Paragraph

Type > Indents/Tabs

Type > Tabs

Type > Hyphenation

Type > Paragraph

اختر الواصلة من قائمة لوحة Paragraph.

Type > Alignment

Type > Character أو لوحة التحكم في وضع Paragraph ‏(Window > Control)

Type > Style

Type > Paragraph Styles أو Type > Character Styles

يدعم InDesign أنماط كل من الحرف والفقرة.

Type > Define Styles

Type > Paragraph Styles أو Type > Character Styles

اختر نمطNew Paragraph Style في لوحة أنماط Paragraph لإنشاء نمط فقرة. اختر New Paragraph Style في لوحة Character Styles لإنشاء نمط حرف.

أوامر قائمة عنصر في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Element > Fill

Window > Color > Swatches أو Window > Color > Color

لا يدعم InDesign التعبئات المنقوشة. تناظر لوحة Swatches في InDesign لوحة Colors في PageMaker.

Element > Stroke

Window > Stroke

اختر نمط حد من لوحة الحد أو قم بتعريف نمط حد مخصص.

Element > Fill وStroke

Window > Color > Swatches، وWindow > Stroke، وWindow > Output > Attributes

قم بإنشاء صبغات باستخدام لوحة Swatches. قم بتعيين الطباعة الفوقية في لوحة Attributes.

Element > Frame > Attach Content

لا يوجد مقابل

يقوم InDesign بإنشاء إطار لملفات النص أو الرسم التي تقوم بإدراجها تلقائياً. للصق محتوى في إطار موجود بالفعل حدد الإطار، ثم قم بوضع أو لصق المحتوى فيه.

Element > Frame > Frame Options

Object > Text Frame Options (إطارات نص فقط) أو Object > Fitting

لإطارات النص، حدد الأعمدة، المحاذاة الرأسية، والفراغ الداخلي في شاشة خيارات إطار النص. اضبط المحاذاة الأفقية في لوحة الفقرة (Type > Paragraph). لإطارات النص والرسوم، استخدم الأوامر الفرعية في قائمة كائن > ملائمة لتلائم المحتوى إلى إطار (أو العكس).

Element > Frame > Change To Frame

كائن > محتوى > [نوع المحتوى]

Element > Frame > Next Frame

View > Extras > Show Text Threads

Element > Frame > Previous Frame

View > Extras > Show Text Threads

Element > Frame > Remove From Threads

قم بالنقر المزدوج في منفذ الإدخال أو منفذ الإخراج لفك ارتباط.

Element > Frame > Delete Content

حدد محتويات إطار، ثم اضغط على Delete.

حدد النص بأداة Type. حدد الرسم بأداة Direct Selection.

Element > Arrange

Object > Arrange

عنصر > محاذاة الكائنات (في Window) أو عنصر > محاذاة (في Mac OS)

Window > Object & Layout > Align

Element > Text Wrap

Window > Text Wrap

Element > Group

Object > Group

Element > Ungroup

Object > Ungroup

Element > Lock Position

Object > Lock Position

Element > Unlock

Object > Unlock Position

Element > Mask

Object > Clipping Path

يمكنك عمل قناع على رسم بإنشاء شكل للقناع، نسخ الصورة التي تريد عمل قناع عليها، ثم لصقها في الشكل (تحرير > لصق في داخل)، أو بضبط إطار الرسوم الخاص بها.

Element > Unmask

Object > Clipping Path

راجع الملاحظة السابقة.

Element > Image > Image Control

لا يوجد مقابل

استخدم أمر تحرير الأصل لتغير إعدادات التحكم في التطبيق الأصلي.

Element > Image > CMS Source

Object > Image Color Settings

Element > Image > Photoshop Effects

Object > Effects

Element > Polygon Settings

قم بالنقر المزدوج على أداة المضلع في Toolbox

Element > Rounded Corners

Object > Corner Options

عنصر > معلومات الربط

Window > Links

اختر Link Information في قائمة لوحة Links.

Element > Link Options

Type Preferences or Window > Links

في تفضيلات الكتابة، حدد أو قم بإلغاء تحديد إنشاء روابط عند وضع ملفات نص وملفات جداول إلكترونية. أو، في قائمة لوحة Links، اختر Unlink.

Element > Non-Printing

Window > Output > Attributes

Element > Remove Transformation

لا يوجد مقابل

أوامر قائمة أدوات مساعدة في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Utilities > Plug‑ins

تعليمات > ضبط الإضافات (في Windows) أو InDesign > ضبط الإضافات (في Mac OS)

Utilities > Find

Edit > Find/Change

يمكنك تنفيذ عمليات Find/Change في عرض Layout أو Story Editor.

Utilities > Find Next

Edit > Find Next

راجع الملاحظة السابقة.

Utilities > Change

Edit > Find/Change

راجع الملاحظة السابقة.

Utilities > Spelling

Edit > Spelling > Check Spelling

يمكنك التحقق من تهجئة عرض المخطط أو محرر النصوص.

Utilities > Book

File > New > Book

تقوم بإضافة وحذف وترتيب المستند في كتاب ما باستخدام لوحة الكتاب.

Utilities > Index Entry

Window > Type & Tables > Index

لإضافة مدخل إلى الفهرس، انقر فوق زر New من لوحة Index.

Utilities > Show Index

لوحة الفهرس في وضع Reference ‏(Window > Type & Tables > Index)

Utilities > Create Index

Window > Type & Tables > Index

اختر Generate Index من خلال قائمة لوحة Index.

Utilities > Create TOC

Layout > Table Of Contents

Utilities > Define Colors

Window > Color > Swatches

اختر عينة New Color في قائمة لوحة Swatches.

أوامر قائمة عرض في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

View > Display Master Items

اختر Hide/Show Master Items من قائمة لوحة Pages

View > Display Non-Printing Items

حدد Normal View Mode في Toolbox لعرض العناصر غير المطبوعة. لإخفاء العناصر غير المطبوعة، حدد Preview Mode .

يمكنك أيضاً إنشاء طبقة للكائنات التي لا تريد طباعتها، ثم قم بإظهار أو إخفاء تلك الطبقة عند الطباعة أو التصدير.

View > Zoom In

View > Zoom In

View > Zoom Out

View > Zoom Out

View > Actual Size

View > Actual Size

View > Fit In Window

View > Fit Page In Window أو View > Fit Spread In Window

View > Entire Pasteboard

View > Entire Pasteboard

View > Zoom To

اختر مستوى تكبير من قائمة التكبير في أسفل نافذة المستند.

View > Hide/Show Rulers

View > Hide/Show Rulers

View > Snap To Rulers

لا يوجد مقابل

View > Zero Lock

قم بالنقر بزر الماوس الأيمن (في Windows) أو انقر مفتاح التحكم مع النقر (في Mac OS) على نقطة الصفر، ثم اختر إقفال نقطة الصفر من قائمة السياق التي تظهر.

View > Hide/Show Guides

View > Grids & Guides > Hide/Show Guides

View > Snap To Guides

View > Grids & Guides > Snap To Guides

View > Lock Guides

View > Grids & Guides > Lock Guides And View > Grids & Guides > Lock Column Guides

View > Clear Ruler Guides

باستخدام اختصارات لوحة المفاتيح في ‎InDesign، اضغط على Ctrl+Alt+G (في Windows) أو Command+Option+G (في Mac OS) لتحديد كل الأدلة في الحيز الحالي، ثم اضغط مفتاح الحذف.

View > Send Guides To Back

اختر Edit > Preferences > Guides & Pasteboard (في Windows) أو InDesign > Preferences > Guides & Pasteboard (في Mac OS).

حدد خيار Guides In Back.

View > Hide/Show Scroll Bars

لا يوجد مقابل

أوامر قائمة نافذة في PageMaker

أمر خاص بـ PageMaker

المقابل في InDesign

معلومات إضافية

Window > Arrange Icons (في Windows)

لا يوجد مقابل

Window > Tile

Window > Arrange > Tile

Window > Cascade

Window > Arrange > Cascade

Window > Hide/Show Tools

Window > Tools

Window > Hide/Show Control Palette

Window > Control

Window > Hide/Show Colors

Window > Color > Swatches أو Window > Color > Color

Window > Hide/Show Styles

Window > Styles > Paragraph Styles أو Character Styles

Window > Hide/Show Layers

Window > Layers

Window > Hide/Show Master Pages

Window > Pages

Window > Hide/Show Hyperlinks

Window > Interactive > Hyperlinks

Window > Plug‑in Palettes

لا يوجد مقابل

تظهر الإضافات كخيارات مضافة في قوائم InDesign بدون اللوحات، أو في شاشات InDesign.

نافذة > [اسم مستند مفتوح]

نافذة > [اسم مستندمفتوح]

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت