Edit In command doesn't open your image in Photoshop | macOS

Issue

On macOS, the Edit In command in Lightroom Classic opens a copy of Photoshop from a back-up location.

For example, an external hard drive back-up created using Carbon Cloner, SuperDuper! or Time Machine. This can result in the following behaviors:

  • macOS presents an error dialog stating Application Moved - The application has been moved, and its path has changed. To update the product configuration, click Update.
  • Photoshop launches but the image selected in Lightroom Classic does not open.

Solution: Install the "ps_picker" plug-in

  1. Download the file ps_picker.lrdevplugin.zip:

    تنزيل

  2. Double-click the ps_picker.lrdevplugin.zip file to unzip it.

  3. Launch Lightroom Classic and select File > Plug-In Manager.

  4. Click Add to install the plug-in.

  5. Select File > Plug-In Extras > Select Photoshop for Edit in Photoshop.

  6. Click Select and navigate to the version of Photoshop running on your main (boot) drive.

  7. Click OK to dismiss the dialog. 

  8. Relaunch Lightroom Classic for the change to take affect. 

شعار Adobe

تسجيل الدخول إلى حسابك