يمكن أن يستخدم Camera Raw معالج رسومات متوافق (يُعرف أيضًا بمحول الفيديو أو بطاقة الفيديو أو GPU) لتسريع العديد من العمليات.

ملاحظة:

يغطي هذا المستند Camera Raw على وجه الخصوص. للحصول على تفاصيل حول استخدام معالج الرسومات الخاص بـ Photoshop، اطلع على:

متطلبات النظام

في البداية، تأكد من أن النظام الخاص بك يستوفي متطلبات النظام العامة لـ Camera Raw وكذلك الحد الأدنى من متطلبات النظام لميزات معالج الرسومات المسرّعة.

حدد ما إذا كان Camera Raw يقوم بالوصول إلى معالج الرسومات

عندما يتمكن Camera Raw من استخدام معالج الرسومات، يتم تحديد خيار Use Graphics Processor في تفضيلات Camera Raw. للوصول لتفضيلات Camera Raw، قم بما يلي:

  • Mac OS: اختر Edit > Preferences > Camera Raw.
  • Windows: اختر Photoshop > Preferences > Camera Raw.

حدد الطراز والنوع لمحول الفيديو الخاص بك

لتحديد الطراز والنوع لمحول الفيديو الخاص بك، قم بتشغيل Photoshop واختر Help > System Info، للاطّلاع على معلومات معالج الرسومات:

نافذة معلومات النظام لـ Adobe camera raw تعرض معلومات معالج الرسومات

استكشاف الأخطاء وإصلاحها

المشكلات المحتملة التي قد تواجهها

  • مساحة الصورة في مربع حوار Camera Raw باللون الأزرق أو اللون الأبيض بالكامل.
  • يؤدي تحريك أشرطة تمرير التطوير الأساسية إلى وميض سطوع الصورة أو تحويل الألوان بصورة غير متوقعة
  • حدوث عطل عند استدعاء Camera Raw، وتوقف وتعطل بشكل عام أو حالات تباطؤ غير مبررة
  • ظهور Graphics processor acceleration has been disabled due to an error" أسفل "Use Graphics Processor" في تفضيلات أداء Camera Raw
  • تبدو جميع المعاينات والصور المصغرة متجانبة أو معطلة في Windows
رسالة خطأ Adobe Camera Raw أسفل خيار Use Graphics Processor

الحلول

  1. تحديث Photoshop وCamera Raw.
  2. تحديث برنامج تشغيل محول الفيديو الخاص بك.
  3. تعطيل مسرعات رسومات الجهات الخارجية
  4. لا يتم دعم الأدوات المساعدة لتعدي الوقت لمعالج رسومات الجهات الخارجية (الأمثلة تتضمن Riva Tuner وMSI Afterburner).

  5. قم بتعطيل Automatic graphics switching أسفل علامة التبويب Energy Saver في System Preferences (Mac OS).
  6. استبدل محول الفيديو الخاص بك بآخر جديد ومتوافق.
  7. قم بإلغاء تحديد Use Graphics Processor في تفضيلات Camera Raw:
    • Mac OS: اختر Photoshop > Preferences > Camera Raw.
    • Windows: اختر Edit > Preferences > Camera Raw.

تحديث برنامج تشغيل محول الفيديو الخاص بك

إذا لم يصل Camera Raw إلى معالج الرسومات لديك، وكان محول الفيديو يلبي الحد الأدنى من متطلبات النظام، فقم بتحديث برنامج تشغيل الرسومات.

نظام التشغيل Mac OS

يتم تحديث برامج تشغيل الرسومات عبر تحديثات أنظمة التشغيل. تأكد من وجود آخر تحديثات لنظام التشغيل لديك عن طريق اختيار Software Update من القائمة Apple أو Updates في تطبيق App Store.

Windows

قم بتنزيل أحدث برنامج تشغيل مباشرة من موقع الشركة المصنعة لمحول الفيديو:

ملاحظة:

هام: لا يعمل تحديث Windows على تحديث برنامج تشغيل الرسومات الخاص بك. يتعين عليك الانتقال مباشرة إلى موقع ويب الشركة المصنّعة لبطاقتك للتحقق من وجود تحديثات لبرامج التشغيل.

هل يستفيد Camera Raw من أكثر من محول فيديو أو معالج رسومات واحد؟

  • لا يستفيد Camera Raw في الوقت الحالي من أكثر من معالج رسومات واحد. لا يعزز استخدام محولي فيديو من أداء Camera Raw.
  • إذ قد يتسبّب وجود محولات فيديو متعددة مع برامج تشغيل متعارضة في حدوث مشاكل تتعلق بميزات معالج الرسومات المسرّعة في Camera Raw.
  • قم بتوصيل جهازي عرض (أو أكثر) بمحول فيديو واحد لتحقيق أفضل النتائج.
  • إذا كان من الضروري استخدام أكثر من محوّل فيديو واحد، فاحصر على استخدام محوّلات فيديو مماثلة من حيث الطراز والصنع. خلافًا لذلك، فقد تحدث حالات تعطّل ومشاكل أخرى.
  • لتعطيل محول الفيديو، استخدم Device Manager (إدارة الأجهزة) على Windows. انقر بزر الماوس الأيمن فوق اسم البطاقة في "إدارة الأجهزة" واختر "تعطيل".
قائمة Context في Adobe Camera Raw لتعطيل محول الفيديو

للحصول على إرشادات حول كيفية إعداد بطاقة معيّنة لتكون محول الفيديو الأساسي على Windows، يمكنك الرجوع إلى وثائق برامج تشغيل الشركة المصنّعة للبطاقة.

الحل 1: ادفع Camera Raw لاستخدام Windows DirectX أو macOS Metal

  1. انتقل إلى Preferences>Camera Raw وتحقق من ضبط GPU على OpenGL في الوقت الحالي.

    openglacr
  2. قم بإغلاق Photoshop

  3. حدد موقع ملف Camera Raw GPU Config.txt

    Windows:

    \Users\[اسم المستخدم]\AppData\Roaming\Adobe\CameraRaw\GPU\Camera Raw GPU Config.txt

    macOS:

    /Users/[اسم المستخدم]/Library/Application Support/Adobe/CameraRaw/GPU/Camera Raw GPU Config.txt

    مجلد مكتبة المستخدم مخفي افتراضيًا في Mac OS X 10.7 والإصدارات الأحدث. استخدم التوجيهات التالية هنا.

  4. احذف ملفCamera Raw GPU Config.txt يدويًا.

  5. أعد تشغيل Photoshop.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت