Content created using Adobe Presenter version 7 or earlier is no longer supported in Adobe Connect.

Issue

When you try to upload content created in Adobe Presenter version 7 or earlier, it results in the following error message

This content is no longer supported and can not be used.

 

Support for content created using Adobe Presenter version 7 or earlier is discontinued in Adobe Connect version 9.7.5 and later. The existing content continues to be available for now. Adobe strongly recommendeds that you update the content by republishing with a more recent version of Adobe Presenter or remove the content from your Adobe Connect account.

Uploading Adobe Presenter version 7 or earlier content results in error as it is not supported
Uploading Adobe Presenter version 7 or earlier content results in error as it is not supported

Background and reason

Content published to Adobe Connect with Adobe Presenter version 7 and earlier can not gather consistent data and can not report the content interactions correctly. At times, it freezes Adobe Connect user’s browser or their operating system.

Starting with the release of Adobe Connect 9.7.5, such Adobe Presenter content is not supported and cannot be uploaded to user accounts.

Resolution

Use Adobe Presenter 8 or later to publish (or republish) your content.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy