Files and templates

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. Tools Default keyboard shortcuts | Illustrator
      4. Customize keyboard shortcuts
      5. Artboards
      6. Customize the workspace
      7. Properties panel
      8. Set preferences
      9. Touch Workspace
      10. Microsoft Surface Dial support in Illustrator
      11. Recovery, undo, and automation
      12. Rotate view
      13. Rulers, grids, and guides
      14. Accessibility in Illustrator
      15. Safe Mode
      16. View artwork
      17. Use the Touch Bar with Illustrator
      18. Files and templates
      19. Synchronize settings using Adobe Creative Cloud
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D effects and Adobe Substance materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Create 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Export artwork
      2. Collect assets and export in batches
      3. Package files
      4. Create Adobe PDF files
      5. Extract CSS | Illustrator CC
      6. Adobe PDF options
      7. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

Create documents in Adobe Illustrator versions CC 2015.3 and earlier...

Note:

This article is relevant to Adobe Illustrator CC versions 2015.3 and earlier. Beginning with the CC 2017 release, Illustrator provides a new document creation experience. While creating a new document, you can now choose from a wide variety of templates and presets, including templates from Adobe Stock. For details, see Create documents.

About new document profiles

A document is the space in which you create artwork. In Illustrator, you can create documents destined for many different types of output.

You start a new document by choosing a new document profile based on your intended output. Each profile includes preset values for size, color mode, units, orientation, transparency, and resolution. All use one artboard, by default. For example, the Video And Film Document profile uses pixels instead of points, and you can choose a device-specific crop area, such as NTSC DV Widescreen, to create a document in the exact dimensions required, with video-safe guides in place to help you lay out your design for optimal viewing.

Note:

If you plan to output your file to a high-end printer, for example if you’re sending it to a service bureau, specify the Print profile to ensure your artwork and any effects applied to the artwork are set to the proper resolution.

You can choose from the following profiles:

Print Document

Uses a default letter size artboard, and provides a variety of other preset print sizes to choose from. Use this profile if you plan to send this file to a service bureau for output to a high‑end printer.

Web Document

Provides preset options optimized for output to the web.

Flash Catalyst

Creates an FXG document in RGB mode with 800px x 600px artboard as the default size. Align to Pixel Grid is enabled for new art in the document and the Raster Effects Resolution is set to 72ppi. It also has Swatches, Symbols, Graphic Styles and Brushes designed keeping Flash Catalyst and Flash Professional workflows in mind.

Video And Film Document

Provides several preset video- and film-specific crop area sizes (note that the Artboard option changes to Crop Size for this profile). Illustrator creates only square pixel files, so to ensure that the sizes are interpreted correctly in video applications, Illustrator adjusts the Width and Height values. For example, if you choose NTSC DV Standard, Illustrator uses a pixel size of 654 x 480, which translates to 740 x 480 pixels in video-based applications.

Basic CMYK Document

Uses a default letter size artboard, and provides a variety of other sizes to choose from. Use this profile if you plan to send a document to multiple types of media. If one of the media types is a service bureau, you’ll want to manually increase the Raster Effects setting to High.

Basic RGB Document

Uses a default 800 x 600 size artboard, and provides a variety of other print-, video-, and web-specific sizes to choose from. Do not use this option if you plan to send a document to a service bureau or output to a high-end printer. Use this profile for documents that will be output to mid-level printers, to the web, or multiple types of media.

Create new documents

You can create new Illustrator documents from a new document profile or from a template. Creating a document from a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic styles, brushes, symbols, actions, viewing preferences, and other settings. Creating a document from a template gives you a document with preset design elements and settings, as well as content, such as cropmarks and guides, for specific document types, such as brochures or CD covers.

You create a new document from the Welcome screen, or by using File > New. To view the Welcome screen, select Help > Welcome.

Create a new document

You can start a new document from the Welcome screen or from the File menu.

  1. Do one of the following:
    • If Illustrator is already open, choose File > New and from New Document Profile select the required document profile.

    • If the Welcome screen is open, click a document profile from the Create New list.

    • If Illustrator is not open, open it and click a document profile from the Create New list in the Welcome screen.

      Note: In the Welcome screen, you can Alt‑click (Windows) or Option‑click (Mac OS) to open the new document directly and skip the New Document dialog box.

  2. Type a name for your document.
  3. Specify the number of artboards for your document, and the order you’d like them laid out on screen:

    Grid By Row

    Arranges multiple artboards in the specified number of rows. Choose the number of rows from the Rows menu. The default value creates the most square appearance possible with the specified number of artboards.

    Grid By Column

    Arranges multiple artboards in the specified number of columns. Choose the number of columns from the Columns menu. The default value creates the most square appearance possible with the specified number of artboards.

    Arrange By Row

    Arranges artboards in one straight row.

    Arrange By Column

    Arranges artboards in one straight column.

    Change To Right-To-Left Layout

    Arranges multiple artboards in the specified row or column format, but displays them from right to left.

  4. Specify the default spacing between artboards. This setting applies to both horizontal and vertical spacing.
  5. Specify the default size, units of measure, and layout for all artboards.
    Note:

    Once your document opens, you can customize your artboards by moving and resizing them as desired.

  6. Specify the position of the bleed along each side of the artboard. To use different values for different sides, click the Lock icon  .
  7. Click Advanced to specify the following additional options:
    Note:

    You can change these settings after you create the document by choosing File > Document Setup and specifying new settings.

    Color Mode

    Specifies the color mode for the new document. Changing the color mode converts the default contents (swatches, brushes, symbols, graphic styles) of the selected new document profile to a new color mode, resulting in a color change. Watch for a warning icon when making changes.

    Raster Effects

    Specifies the resolution for raster effects in the document. It is especially important to set this at High when you plan to output to a high-end printer at high resolution. The Print profile sets this at High by default.

    Transparency Grid

    Specifies the options for the transparency grid for documents that use the Video And Film profile.

    Preview Mode

    Sets the default preview mode for the document (you can change this at any time by using the View menu):

    • Default displays artwork created in the document in vector view with full color. Zoom in/out retains smoothness in the curves.

    • Pixel displays artwork with a rasterized (pixelated) appearance. It does not actually rasterize the content, but displays a simulated preview, as if the contents were rasters.

    • Overprint provides an “ink preview” that approximates how blending, transparency, and overprinting will appear in color-separated output. (See About overprinting.)

    Align New Objects to Pixel Grid

    This option, if selected, aligns any new objects to the pixel grid. Because this option is important for designs intended for display devices such as web, it is enabled by default for such documents. For more information, see Drawing pixel-aligned paths for web workflows.

Create a new document from a template

  1. Do one of the following:
    • Choose File > New From Template.

    • Choose File > New. In the New Document dialog box, click Templates.

    • In the Welcome screen, click From Template in the Create New list.

  2. In the New From Template dialog box, locate and select a template, and click New.

About templates

Templates let you create new documents that share common settings and design elements. For example, if you need to design a series of business cards with a similar look and feel, you can create a template with the desired artboard size, view settings (such as guides), and print options. The template can also contain symbols for common design elements (such as logos) and specific sets of color swatches, brushes, and graphic styles.

Illustrator comes with a variety of templates, including templates for letterhead, business cards, envelopes, brochures, labels, certificates, postcards, greeting cards, and websites.

When a template is selected via the New From Template command, Illustrator creates a new document with identical content and document settings as the template, but leaves the original template file untouched.

Create a new template

  1. Open a new or existing document.
  2. Customize the document in any of the following ways:
    • Set up the document window as you want it to appear in new documents you create from the template. This includes the magnification level, scroll position, ruler origin, guides, grids, crop areas, and options in the View menu.

    • Draw or import any artwork you want to appear in new documents you create from the template.

    • Delete any existing swatches, styles, brushes, or symbols, you don’t want to retain.

    • Create any new swatches, styles, brushes, and symbols, you want in the corresponding panels. You can also import preset swatches, styles, brushes, symbols, and actions from a variety of libraries that come with Illustrator.

    • Create any graph designs you want and add them to the Graph Design dialog box. You can also import preset graph designs.

    • Set the desired options in the Document Setup dialog box and Print Options dialog box.

  3. Choose File > Save As Template.

  4. In the Save As dialog box, select a location for the file, enter a filename, and click Save.

    Illustrator saves the file in AIT (Adobe Illustrator Template) format.

Specify document setup options

At any point you can change your document’s default setup options for units of measure, transparency grid display, background color, and type settings such as language, quote style, superscript and subscript size, and exportability. The Edit Artboards button closes this dialog box and activates the Artboard tool. Use this button if you want to modify your artboards.

  1. Choose File > Document Setup or click the Document Setup button in the Control panel (this button is visible when nothing is selected).

  2. Specify options as desired.
Note:

The Simulate Colored Paper option is useful if you plan to print the document on colored paper. For example, if you draw a blue object on a yellow background, the object appears green. The simulation is performed only when the transparency grid is not shown.

For specific information on these options, see related topics.

Open a file

You can open files that were created in Illustrator as well as compatible files that were created in other applications.

  • To open an existing file, choose File > Open. Locate the file, and click Open.
  • To open a recently saved file, choose the file from the Open A Recent Item list in the Welcome screen, or choose File > Open Recent Files, and choose a file from the list.
  • To open and preview a file using Adobe Bridge, choose File > Browse In Bridge to open Adobe Bridge. Locate the file and choose File > Open With > Adobe Illustrator.

Browse for files using Adobe Bridge

Adobe® Bridge is a cross-platform application included with Adobe® Creative Suite® 5 components that helps you locate, organize, and browse the assets you need to create print, web, video, and audio content. You can start Bridge from any Creative Suite component, and use it to access both Adobe and non-Adobe asset types.

  1. To open Adobe Bridge, do one of the following from within Illustrator:
    • Choose File > Browse In Bridge.

    • Click the Adobe Bridge icon  in the Control panel.

    • Choose Reveal In Bridge from the status bar.

From Adobe Bridge, you can do any of the following:

  • Manage image, footage, and audio files: Preview, search, sort, and process files in Bridge without opening individual applications. You can also edit metadata for files, and use Bridge to place files into your documents, projects, or compositions.

  • Manage your photos: Import and edit photos from your digital camera card, group related photos in stacks, and open or import Photoshop® Camera Raw files and edit their settings without starting Photoshop.

  • Perform automated tasks, such as batch commands.

  • Synchronize color settings across color-managed Creative Cloud components.

  • Start a real-time web conference to share your desktop and review documents.

More like this

Adobe logo

Sign in to your account