User Guide Cancel

Manage pages and spreads

  1. InDesign User Guide
  2. Get to know InDesign
    1. Introduction to InDesign
      1. What's New in InDesign
      2. System requirements
      3. Common questions
      4. Use Creative Cloud libraries
    2. Workspace
      1. Workspace basics
      2. Toolbox
      3. Set preferences
      4. Touch workspace
      5. Default keyboard shortcuts
      6. Document recovery and undo
      7. Capture extension
  3. Create and lay out documents
    1. Documents and pages
      1. Create documents
      2. Work with parent pages
      3. Work with document pages
      4. Set page size, margins, and bleed
      5. Work with files and templates
      6. Create book files
      7. Add basic page numbering
      8. Number pages, chapters, and sections
      9. Convert QuarkXPress and PageMaker documents
      10. Share content
      11. Understand a basic managed-file workflow
      12. Save documents
    2. Grids
      1. Grids
      2. Format grids
    3. Layout aids
      1. Rulers
  4. Add content
    1. Text
      1. Add text to frames
      2. Threading text
      3. Arabic and Hebrew features in InDesign
      4. Create type on a path
      5. Bullets and numbering
      6. Glyphs and special characters
      7. Text composition
      8. Text variables
      9. Generate QR codes
      10. Edit text
      11. Align text
      12. Wrap text around objects
      13. Anchored objects
      14. Linked content
      15. Format paragraphs
      16. Format characters
      17. Find/Change
      18. Spell check and language dictionaries
    2. Typography
      1. Using fonts in InDesign
      2. Kerning and tracking
    3. Format text
      1. Format text
      2. Work with Style Packs
      3. Tabs and indents
    4. Review text
      1. Track and review changes
      2. Add editorial notes in InDesign
      3. Import PDF comments
    5. Add references
      1. Create a table of contents
      2. Footnotes
      3. Create an index
      4. Endnotes
      5. Captions
    6. Styles
      1. Paragraph and character styles
      2. Map, export, and manage styles
      3. Object styles
      4. Drop caps and nested styles
      5. Work with styles
      6. Leading
    7. Tables
      1. Format tables
      2. Create tables
      3. Table and Cell styles
      4. Select and edit tables
      5. Table strokes and fills
    8. Interactivity
      1. Hyperlinks
      2. Dynamic PDF documents
      3. Bookmarks
      4. Buttons
      5. Forms
      6. Animation
      7. Cross-references
      8. Structure PDFs
      9. Page transitions
      10. Movies and sounds
      11. Forms
    9. Graphics
      1. Understand paths and shapes
      2. Draw with the Pencil tool
      3. Draw with the Pen tool
      4. Apply line (stroke) settings 
      5. Compound paths and shapes
      6. Edit paths
      7. Clipping paths
      8. Change corner appearance
      9. Align and distribute objects
      10. Linked and embedded graphics
      11. Integrate AEM assets
    10. Color and transparency
      1. Apply color
      2. Use colors from imported graphics
      3. Work with swatches
      4. Mix inks
      5. Tints
      6. Undertand spot and process colors
      7. Blend colors
      8. Gradients
      9. Flatten transparent artwork
      10. Add transparency effects
  5. Share
    1. Work with InDesign Cloud documents
    2. InDesign cloud documents | Common questions
    3. Share and collaborate        
    4. Share for Review
    5. Review a shared InDesign document
    6. Manage feedback 
  6. Publish
    1. Place, export, and publish
      1. Publish Online
      2. Copy, insert graphics
      3. Export content for EPUB
      4. Adobe PDF options
      5. Export content to HTML
      6. Export to Adobe PDF
      7. Export to JPEG format
      8. Export HTML
      9. DPS and AEM Mobile overview
      10. Supported File Formats
    2. Printing
      1. Print booklets
      2. Printer's marks and bleeds
      3. Print documents
      4. Inks, separation, and screen frequency
      5. Overprinting
      6. Create PostScript and EPS files
      7. Preflight files before handoff
      8. Print thumbnails and oversized documents
      9. Prepare PDFs for service providers
      10. Prepare to print separations
  7. Extend InDesign
    1. Automation
      1. Data merge
      2. Plug-ins
      3. Capture extension in InDesign
      4. Scripting
  8. Troubleshooting
    1. Fixed issues
    2. Crash on launch
    3. Preference folder read-only issue
    4. Troubleshoot file issues
    5. Unable to export PDF
    6. InDesign document recovery

Learn how to manage pages and spreads in InDesign.

Note:

Equitable Language: We are replacing non-inclusive language from InDesign 2022 (version 17.0) onwards, to reflect core Adobe values of inclusivity. Any reference to Master page is replaced by Parent page in our Help articles for the English, Danish, Hungarian, Spanish, Italian, Brazilian, Portuguese, and Japanese locales.

You can use the Pages panel to freely arrange, duplicate, and recombine pages and spreads. Keep the following guidelines in mind when you add, arrange, duplicate, or remove pages within a document:

  • InDesign preserves the threads between text frames.

  • InDesign redistributes pages according to how the Allow Document Pages To Shuffle command is set.

  • An object that spans multiple pages stays with the page on which the object’s bounding box covers the most area.

Move pages in the document

You can use the Pages panel to move pages. To access the Pages panel, go to Windows > Pages.

  1. Go to Pages panel menu   > select Move pages.

  2. Specify the page or pages you want to move.
  3. For Destination, choose where you want to move the pages, and specify a page if necessary. Select OK.

Duplicate a page or spread

You can either duplicate the page just after the selected page or at the end of the document.

Follow any of the steps in the Pages panel:

  • Select a page or spread, and select Duplicate Spread in the Pages panel menu   to copy the spread or page right after the selected page.
  • Select a page or spread, and select Duplicate Spread at End of Document in the Pages panel menu   to copy the spread or page at the end of the document.
  • Drag the page range numbers under a spread to the New Page   . The new spread appears at the end of the document.
  • Press Alt (Windows) or Option (macOS) as you drag the page icon or page range numbers under a spread to a new location.
Go to Pages panel menu and select either Duplicate Spread or Duplicate Spread at End of Document.
Duplicate a spread either after the selected page or at the end of the document.

A. Pages panel B. Pages Panel menu C. Duplicate options D. Create new page 

Note:

Duplicating a page or spread also duplicates all objects on the page or spread. Text threads from the duplicated spread to other spreads are broken, but all text threads within the duplicated spread remain intact—as do all text threads on the original spread.

Remove a page from a spread while keeping it in the document

Follow the steps to remove a page from a spread :

  1. Select the spread and deselect Allow Selected Spread To Shuffle in the Pages panel menu .

  2. In the Pages panel, drag a page out of the spread until the vertical bar isn't touching any other pages.

Delete a page or spread from the document

You can delete one or more pages or spreads.

  1. Follow any one of the steps in the Pages panel:

    • Drag one or more page icons or page-range numbers to Delete  .

    • Select one or more page icons and select Delete  .

    • Select one or more page icons and then select Delete Page or Delete Spread in the Pages panel menu  .

Move pages between the documents

If the page or spread you're moving contains styles, layers, or parents with the same names the destination document’s settings are applied to the page or spread.

If you want to move or copy a multiple-page spread, deselect Allow Document Pages To Shuffle in the destination document to keep the spread together.

Move pages between documents using the Pages panel

  1. To move pages from one document to another, open both documents.

  2. Select Move Pages from the Pages panel menu   .

  3. Specify the page or pages you want to move.
  4. Choose the destination document name from the Move To menu.

  5. For Destination, choose where you want to move the pages, and specify a page if necessary.
  6. If you want to remove the pages from the original document, select Delete Pages After Moving.

Move pages between documents by dragging

  1. To move pages from one document to another, make sure that both documents are open and visible.
  2. Drag the original document’s page icon to the new document.
  3. Specify the location where the pages will be added in Insert Pages.

  4. If you want to remove the pages from the original document, select Delete Pages After Inserting.

When you move or copy a page or spread from one document to another, all of the items on the page or spread, including graphics, links, and text, are copied to the new document. Section markers are preserved. Threaded text frames are also included, but text that is threaded to pages outside the spread does not transfer.

If you copy a page from a document that has a different size than the document you are copying to, the page and page item positions may not match exactly.

Note:

You can choose Window > Arrange > Tile to display documents side by side.

Create a multiple-page spread

Most documents use two-page spreads exclusively. When you add or remove pages before a spread, the pages shuffle by default.

  1. Follow any one of the following:

    • To keep a single spread together, select a spread in the Pages panel, and then deselect Allow Selected Spread To Shuffle in the Pages panel menu  . You can identify an island spread in the Pages panel by the brackets around its page numbers.

    • To allow the creation of spreads of more than two pages in the entire document and to preserve those spreads when you add, remove, or arrange preceding pages, deselect Allow Document Pages To Shuffle on the Pages panel menu  . InDesign will preserve spreads of more than two pages while letting two-page spreads repaginate normally.

  2. Add pages to the selected spread either by using Insert Pages to insert a new page in the middle of a spread or by dragging an existing page to the spread in the Pages panel. To drag an entire spread, drag its page numbers.

Note:

You can include up to ten pages in a spread. When you have reached the limit, the black vertical bar will not appear.

Redistribute pages

You can redistribute a spread’s pages to match the Facing Pages setting in the File > Document Setup.

  1. Follow any one of the steps given:

    • If an individual spread has been allowed to shuffle, select the spread, and choose Allow Selected Spread To Shuffle in the Pages panel menu   to select it.

    • If document pages have been allowed to shuffle and you added pages to a spread, choose Allow Document Pages To Shuffle from the Pages panel menu   to select it. Select No to redistribute pages. Select Yes to maintain the multiple-page spreads, brackets surround the numbers on those spreads in the Pages panel, indicating that those spreads are not allowed to shuffle.

Start a document with a two-page spread

Instead of beginning the document with a single page, you can begin your document with a two-page spread.

  1. Do either of the following actions:
    • To create a document, go to File > New Document.

    • To edit an existing document, go to File > Document Setup.

  2. For Start Page #, specify an even number, such as 2, and select OK.

Rotate the spread view

In some instances, you need to edit rotated content. Instead of turning your head sideways to look at the rotated content, you can rotate the spread view. This option is especially useful for working on rotated calendars and tables. Rotation of the spread view does not affect printing or output.

  1. In the Pages panel, select the page or spread that you want to rotate.

  2. Follow any one of the given steps:

    • From the Pages panel menu   , select Page Attributes > Rotate Spread View > 90° CW, 90° CCW, or 180°.

    • Select View > Rotate Spread > 90° CW, 90° CCW, or 180°.

Rotate spread view
Rotate spread view

A rotation icon  appears next to the rotated spread in the Pages panel.

To clear the rotation, go to Pages panel menu   > Pages Attributes > Rotate Spread View > Clear Rotation.

Create different page sizes within a document

You can define different page sizes for pages within a single document. Use the Page tool to select the parent page or layout page you want to resize, and then use the Control panel to change the settings. A page inherits its page size from its parent page, but you can change the size of a layout page so that it’s different from the parent page applied to it. 

Note:

To apply a different page size, select the page in the Pages panel, and then select a page size from the Edit Page Size  .

  1. Use the Page tool , to select one or more parent pages or layout pages that you want to resize.

    Make sure that the entire page is selected in the layout, not only in the Pages panel.

  2. Specify settings in the Control panel to change the page size of the selected pages:

    X and Y values

    Change the Y value to determine the vertical position of the page in relation to other pages in the spread.

    W and H page size values

    Change the width and height of the selected pages. You can also specify a page size preset from the menu. To create a custom page size that appears in this list, choose Custom Page Size from the menu, specify the page size settings, and click OK.

    Orientation

    Select a landscape or portrait page orientation.

    Enable Layout Adjustment

    Select this option if you want the objects on the page to be adjusted automatically when the page size changes. Find out more About automatic layout adjustment.

    Show Parent Page Overlay

    Select this option to display a parent page overlay on top of any page that is selected with the Page tool.

    Objects Move With Page

    Select this option to make the objects move along with the page when you adjust the X and Y values.

Use parent page overlays

When you use the Page tool to select a page and enable the Show Parent Page Overlay option, a shaded box appears over the selected page. The Show Parent Page Overlay option is especially useful if the parent and document pages have different page sizes.

Aligning the parent page overlay to a smaller layout page

Follow the steps to move the parent page overlay:

  1. Using the Page tool, select a page.

  2. In the Control panel, select Show Parent Page Overlay.

  3. Drag the edge of the parent page overlay to position the page items.


Related resources

Talk to us

We would love to hear from you. Share your thoughts with the Adobe InDesign Community

Adobe logo

Sign in to your account