Adobe Output Module (AOM) es un plugin opcional que se utiliza con Adobe Bridge CC para crear presentaciones en PDF y galerías web. AOM no se suministra con Bridge CC de noviembre de 2016 (versión 7.0) ni con versiones anteriores. Sin embargo, puede instalarlo por separado.

El plugin AOM es opcional, no admitido oficialmente.

 

Adobe Output Module para Bridge CC 2018 versión 8.0

Las siguientes actualizaciones están disponibles a partir de la versión de Bridge CC lanzada en octubre de 2017:

  • Hay un nuevo espacio de trabajo Salida para generar hojas de contactos PDF de forma nativa en Bridge. No necesita instalar Adobe Output Module por separado. Consulte el tema Creación de una hoja de contactos PDF en un espacio de trabajo Salida.
  • El plugin Adobe Output Module (AOM) (descrito en este artículo) ha dejado de admitirse y la función de creación de galerías web ya no existe en la versión más reciente de Bridge.
  • El plugin Adobe Output Module (AOM) solo funciona con Bridge CC de 2017 (versión 7.0) y versiones anteriores. Puede descargar el archivo AOM requerido mediante los vínculos disponibles en este artículo.

Instalar Adobe Output Module para la versión 7.0. de Bridge CC 2017

Compruebe que tenga instalado Bridge CC 2017 versión 7.0. Para buscar actualizaciones, elija Ayuda > Actualizaciones en Bridge. Siga las instrucciones para instalar actualizaciones. 

Descargue el archivo apropiado haciendo clic con el botón derecho del ratón (Windows) o Ctrl+clic (Mac OS) y seleccionando la opción para guardar el archivo. Guarde el archivo en una ubicación donde pueda encontrarlo fácilmente, como el escritorio.

Descargar

Nota:

Bridge CC 2017 no es compatible con Mac OS X 10.9 o una versión anterior.

  1. Para descomprimir el archivo descargado, haga doble clic en él. Abra la carpeta resultante AOM_Package_Mac, AOM_Package_Win64 o AOM_Package_Win32. Esta carpeta contiene:

    • La carpeta Adobe Output Module
    • El archivo AdobeOutputModule.workspace
  2. Copie la carpeta Adobe Output Module (no la carpeta AOM_Package_[OS]) a la carpeta Bridge CC 2017 Extensions en la ubicación requerida:

    • Windows: C:\Archivos de programa\Archivos comunes\Adobe\Bridge CC 2017 Extensions
    • Mac OS: /Biblioteca/Application Support/Adobe/Bridge CC 2017 Extensions

    Nota:

    En la ruta de la carpeta de Mac OS mencionada, "Biblioteca" hace referencia a la biblioteca del sistema, no a la biblioteca del usuario en Mac OS. Para desplazarse a la carpeta Bridge CC 2017 Extensions en Mac:

    1. En la ventana del Finder, haga clic en IrIr a la carpeta.
    2. En el cuadro de diálogo que aparece, copie y pegue esta ruta:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. Haga clic en el botón Ir.

  3. Copie el archivo AdobeOutputModule.workspace en la carpeta Workspaces dentro de la carpeta Bridge CC 2017 Extensions (la misma carpeta a la que se hace referencia en el paso 2).

    Nota:

    Si ha creado alias para las carpetas y los archivos originales de Adobe Output Module en Mac OS X, asegúrese de que está copiando las carpetas y los archivos originales. Un alias es un archivo que se vincula con el elemento en sí. Cuando mueve el alias para un elemento, el elemento original no se mueve. Un símbolo de flecha situado en la parte inferior izquierda del icono (que se muestra en la imagen a continuación) indica que el archivo o la carpeta es un alias. Para copiar el archivo o la carpeta original a los que apunta el alias, haga clic con el botón derecho o bien mantenga presionada la tecla Control y haga clic en el archivo o la carpeta, y elija Mostrar original en el menú contextual.

    Icono de alias de Mac OS X

Instale Adobe Output Module para la versión 6.3.x de Bridge CC 2015

Si utiliza Bridge CC 2015, descargue el archivo adecuado a continuación. Para ello, haga clic con el botón derecho (Windows) o utilice la combinación de teclas Ctrl+clic (Mac OS) y seleccione la opción para guardar el archivo. Guarde el archivo en una ubicación donde pueda encontrarlo fácilmente, como el escritorio.

Descargar

*Nota: Bridge CC 2015 versión 6.3 no es compatible con Mac OS X 10.8 o anterior. 

  1. Para descomprimir el archivo descargado, haga doble clic en él. Abra la carpeta AOM_Mac, AOM_Win64 o AOM_Win32 que aparezca. Esta carpeta contiene:

    • La carpeta Adobe Output Module
    • El archivo AdobeOutputModule.workspace
  2. Copie la carpeta Adobe Output Module (no la carpeta AOM_Package_[OS]) a la carpeta Bridge CC 2015 Extensions en la ubicación requerida:

    • Windows: C:\Archivos de programa\Archivos comunes\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    Nota:

    En la ruta de la carpeta de Mac OS mencionada, "Biblioteca" hace referencia a la biblioteca del sistema, no a la biblioteca del usuario. Para desplazarse a la carpeta Bridge CC 2015 Extensions en Mac:

    1. En la ventana del Finder, haga clic en IrIr a la carpeta.
    2. En el cuadro de diálogo que aparece, copie y pegue esta ruta:
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions
    3. Haga clic en el botón Ir.

  3. Copie el archivo AdobeOutputModule.workspace en la carpeta Workspaces dentro de la carpeta Bridge CC 2015 Extensions (la misma carpeta a la que se hace referencia en el paso 2).

    Nota:

    Si ha creado alias para las carpetas y los archivos originales de Adobe Output Module en Mac OS X, asegúrese de que está copiando las carpetas y los archivos originales. Un alias es un archivo que se vincula con el elemento en sí. Cuando mueve el alias para un elemento, el elemento original no se mueve. Un símbolo de flecha situado en la parte inferior izquierda del icono (que se muestra en la imagen a continuación) indica que el archivo o la carpeta es un alias. Para copiar el archivo o la carpeta original a los que apunta el alias, haga clic con el botón derecho o bien mantenga presionada la tecla Control y haga clic en el archivo o la carpeta, y elija Mostrar original en el menú contextual.

    Icono de alias de Mac OS X

Instalar Adobe Output Module para Bridge CC 6.2

Si utiliza la versión anterior 6.2 de Bridge CC, descargue el archivo de paquete de AOM apropiado haciendo clic con el botón derecho del ratón (Windows) o Ctrl+clic (Mac OS) y seleccionando la opción para guardar el archivo. Guarde el archivo en una ubicación donde pueda encontrarlo fácilmente, como el escritorio.

Descargar

*Nota: Bridge CC 6.2 no es compatible con Mac OS X 10.8 o anterior. 

  1. Para descomprimir el archivo descargado, haga doble clic en él. Abra la carpeta resultante AOM_Mac_New, AOM_Package_Win64 o AOM_Package_Win32. Esta carpeta contiene:

    • La carpeta Adobe Output Module
    • El archivo AdobeOutputModule.workspace
  2. Copie la carpeta Adobe Output Module (no la carpeta AOM_Package_[OS]) a la carpeta Bridge CC Extensions en la ubicación requerida:

    • Windows: C:\Archivos de programa\Archivos comunes\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    Nota:

    En la ruta de la carpeta de Mac OS mencionada, "Biblioteca" hace referencia a la biblioteca del sistema, no a la biblioteca del usuario. Para desplazarse a la carpeta Bridge CC Extensions en Mac:

    1. En la ventana del Finder, haga clic en IrIr a la carpeta.
    2. En el cuadro de diálogo que aparece, copie y pegue esta ruta:
      /Library/Application Support/Adobe/Bridge CC Extensions
    3. Haga clic en el botón Ir.

    Ubicación de la carpeta Adobe Output Module
  3. Copie el archivo AdobeOutputModule.workspace en la carpeta Workspaces dentro de la carpeta Bridge CC Extensions (la misma carpeta a la que se hace referencia en el paso 2).

    Ubicación de la carpeta Bridge CC Extensions

Nota:

Si ha creado alias para las carpetas y los archivos originales de Adobe Output Module en Mac OS X, asegúrese de que está copiando las carpetas y los archivos originales. Un alias es un archivo que se vincula con el elemento en sí. Cuando mueve el alias para un elemento, el elemento original no se mueve. Un símbolo de flecha situado en la parte inferior izquierda del icono (que se muestra en la imagen a continuación) indica que el archivo o la carpeta es un alias. Para copiar el archivo o la carpeta original a los que apunta el alias, haga clic con el botón derecho o bien mantenga presionada la tecla Control y haga clic en el archivo o la carpeta, y elija Mostrar original en el menú contextual.

Icono de alias de Mac OS X

Advertencias emergentes

Al agregar archivos a la carpeta Bridge CC Extensions, aparece la siguiente advertencia:

"El item 'Adobe Output Module' no puede trasladarse porque "Bridge CC Extensions" no puede modificarse". 

Haga clic en Autenticar y, a continuación, introduzca el nombre de usuario administrativo y la contraseña.

La próxima vez que inicie Bridge CC, aparecerá la siguiente advertencia:

"Se ha agregado la extensión 'AdobeOutputModule' a Bridge. ¿Desea activarla ahora?"

Haga clic en .

Acceder a Adobe Output Module en Adobe Bridge

Después de instalarlo, puede acceder a Output Module de dos formas:

  • En Bridge CC, elija Ventana > Espacio de trabajo > Salida.
  • Seleccione la flecha de cambio de espacio de trabajo, en la parte superior de la ventana de Bridge, y elija Salida.
Flecha de conmutador de espacios de trabajo en Bridge para acceder a Adobe Output Module

Posibles problemas y soluciones

Aparece un error de E/S al guardar un archivo PDF en Adobe Output Module (AOM) en Mac OS X.

Solución

Este error se muestra si tiene instalada una versión de AOM más antigua. Para resolver este problema, descargue la versión más actual de archivos AOM para Mac OS en la sección Instalar Adobe Output Module y sustituya los archivos actuales por los más recientes.    

En Adobe Output Module, el desplazamiento del ratón no funciona en la columna de opciones de la derecha.

Solución

Arrastre manualmente hacia arriba o hacia abajo la ventana.

El nuevo Adobe Output Module instalado aparece en blanco.

Aplique una o más de estas soluciones:

Solución 1: restablezca el archivo host

En Bridge, elija Ventana > Espacio de trabajo > Restaurar espacio de trabajo.

Solución 2: restablezca manualmente el espacio de trabajo

Windows:

  1. Cierre Bridge.
  2. En el Explorador de Windows, acceda a la carpeta \Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces
  3. Elimine el archivo !!- $$$AdobeOutputModule.workspace.

Mac OS:

  1. Cierre Bridge.
  2. En el Finder, acceda a la carpeta Usuarios/[nombre de usuario]/Biblioteca/Application Supp Usuarios/[nombre de usuario]/Biblioteca/Application Support/Adobe/Bridge CC 2017/Workspaces
  3. Elimine el archivo !!- $$$AdobeOutputModule.workspace.

Solución 3: verifique que no esté utilizando un alias

Mac OS: 

  1. Acceda a la carpeta Output Module /Bibloteca/Application Support/Adobe/Bridge CC 2017 Extensions
  2. Compruebe si hay una flecha en la parte inferior izquierda del icono de la carpeta Adobe Output Module
  3. Si hay una flecha, significa que esta carpeta es un alias. El contenido de la carpeta se encuentra en otra ubicación y debe moverse a la carpeta correcta. 

Para obtener más información sobre los alias, consulte: Alias de aplicaciones, archivos y carpetas

Vista Previa en el navegador no muestra contenido correctamente en el navegador web

La configuración de seguridad actualizada exigida en la versión reciente de Flash Player 23 ejerce un impacto en el contenido Flash reproducido desde el sistema de archivos local mediante el navegador web. Por lo tanto, para obtener una vista previa de la galería web en el navegador, debe añadir la ubicación en la que se generaron las galerías web a la lista de Ubicaciones de confianza de la configuración de seguridad de Flash Player. Para obtener más información sobre esta actualización, consulte la sección sobre cómo inhabilitar el acceso al sistema de archivos local en Flash Player de forma predeterminada en las Notas de la versión | Flash Player 23 AIR 23.

La función Vista Previa en el navegador no es compatible en los navegadores web Internet Explorer, Firefox y Safari. 

Solución

  1. Acceda al Administrador de configuración de Flash Player.:
    1. (Windows) Panel de control > Flash Player
    2. (macOS) Preferencias del sistema > Flash Player
  2. En el cuadro de diálogo Administrador de configuración de Flash Player, seleccione la pestaña Advanced (Opciones avanzadas).
  3. En la sección Herramientas para desarrolladores, haga clic en Configuración de ubicaciones de confianza.
  4. Haga clic en Añadir.
  5. Añadir la ubicación de la siguiente carpeta:
    1. (Windows) \Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Usuarios/[nombre de usuario]/Librería/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      Nota:
       en Mac OS X 10.7 y versiones posteriores, la carpeta Librería del usuario está oculta de forma predeterminada. Para que el contenido de dicha carpeta esté visible, consulte No se ven archivos de librería del usuario en Mac OS X 10.7 y versiones posteriores.
       
  6. Haga clic en Confirmar.
  7. Una vez que haya añadido la carpeta Media Gallery (Galería multimedia) en las Ubicaciones de confianza, desplácese a la siguiente carpeta y haga doble clic en index.html para obtener una vista previa:
    1. (Windows) \Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Usuarios/[nombre de usuario]/Librería/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Cree un marcador en su navegador para volver a cargar el contenido después de hacer clic en Vista Previa en el navegador en Adobe Output Module.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea