Adobe Drive CC y versiones anteriores no son compatibles y no se admiten con Mac OS Sierra.

Nota:

El 11 de diciembre de 2017 se interrumpe la disponibilidad de Adobe Drive. Para obtener más información, consulte las Preguntas más frecuentes.

Versiones en cuestión Versión 5.0.3 de Adobe Drive CC o anterior
Sistema operativo macOS 10.12 (Sierra)

Adobe recomienda que los clientes realicen sus propias pruebas en una partición de no producción para garantizar que los nuevos sistemas operativos funcionen con sus controladores y hardware actuales.

Los problemas al utilizar Adobe Drive en macOS Sierra

Instalación en macOS Sierra

La versión 5.0.3 de Adobe Drive y versiones anteriores no se pudieron instalar en macOS 10.12 (Sierra) y devuelve el siguiente mensaje de error:

Error al inicializar el asistente de instalación. Es posible que falte un archivo. Descargue Adobe Support Advisor para detectar el problema.

adobe-drive-sierra

La descarga de Adobe Support Advisor tampoco funciona porque se ha interrumpido esa utilidad.

Actualización a macOS Sierra

Si tiene la versión 5.0.3 de Adobe Drive o versiones anteriores instaladas en su equipo y actualiza a macOS Sierra, aunque la aplicación se inicie, no podrá conectarse a un sistema de gestión de activos digitales. Aparece el siguiente mensaje de error:

El servidor no se ha podido conectar” Detalles: “el servidor con uuid <xxxx> no se pudo montar.

unable-to-connect-AEM-Assets

Solución temporal

Si ejecuta una versión de Adobe Drive afectada por este problema, continúe con su versión actual de Mac OS X y no actualice a macOS 10.12 (Sierra).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea