Actualizaciones de seguridad disponibles para Adobe Connect | APSB18-18
ID del boletín Fecha de publicación Prioridad
APSB18-18 8 de mayo de 2018 2

Resumen

Existe una vulnerabilidad de omisión de autenticación importante (CVE-2018-4994) en Adobe Connect 9.7.5 y versiones anteriores. El aprovechamiento de esta vulnerabilidad podría dar lugar a la divulgación de información confidencial.

 

Versión afectada del producto

Producto Versión Plataforma
Adobe Connect 9.7.5 y versiones anteriores Todas

Solución

Adobe categoriza estas actualizaciones de acuerdo con la siguiente clasificaciones de prioridad y recomienda a los usuarios que sigan las directrices que se indican a continuación:

Producto Versión Plataforma Prioridad Disponibilidad
Adobe Connect 9.7.5 Todas 2

Nota de la versión

Página de ayuda

Para corregir la vulnerabilidad, los clientes pueden modificar los filtros Tomcat para controlar el acceso remoto a los archivos de configuración del sistema. Consulte la siguiente página de ayuda para obtener más información. La próxima versión 9.8.1 incluirá este cambio de forma predeterminada.

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad Impacto de la vulnerabilidad Gravedad Número CVE
Omisión de autenticación Divulgación de información confidencial Importante CVE-2018-4994