Adobe Acrobat PDFMaker (de knop Converteren naar Adobe PDF in de werkbalk/het tabblad PDFMaker) is een invoegtoepassing waarmee u PDF-bestanden kunt maken in Microsoft Office-toepassingen. Deze functie wordt samen met Acrobat Professional en Standard geïnstalleerd.

  • In MS Office 2003 en eerder gebruikt PDFMaker Adobe PDF Printer om een PostScript-bestand te maken. Vervolgens gebruikt Adobe PDF Printer de toepassing Adobe Acrobat Distiller om een PDF-bestand te maken.
  • In MS Office 2007, 2010, 2016 en 365 gebruikt PDFMaker de AdobePDF Library om een Microsoft Office-document naar PDF te converteren.
  • U kunt ook PDF-bestanden maken met alleen Acrobat Distiller of Adobe PDF Printer.

Dit document kan u helpen om problemen op te lossen wanneer u PDF-bestanden probeert te maken in Office-toepassingen met Acrobat PDFMaker. Hoewel dit document specifiek betrekking heeft op Microsoft Word, zijn de meeste stappen voor probleemoplossing ook van toepassing op Microsoft PowerPoint of Microsoft Excel.

 

Acrobat Ribbon is niet beschikbaar in Office 2016- of Office 365-toepassingen op Windows

Van toepassing op Office 2016- en Office 365-versies van Word, Excel en PowerPoint

Voer de volgende stappen uit om het probleem op te lossen:  

  1. Klik met de rechtermuisknop op het Word-pictogram en kies Als administrator uitvoeren.

    Als de UAC-aanwijzing wordt weergegeven, klikt u op Ja.

  2. Open een nieuw document met het sjabloon Leeg document. U kunt ook een bestaand Word-document openen.

  3. Kies in het menu Bestand Opties. Het Word-dialoogvenster Opties wordt weergegeven.

  4. Kies Invoegtoepassingen in de lijst Opties. Klik in het vervolgkeuzemenu Beheren op COM-invoegtoepassingen en vervolgens op Go.

    Word-invoegtoepassingen
  5. Schakel in het dialoogvenster COM-invoegtoepassingen het selectievakje Acrobat PDFMaker Office COM-invoegtoepassing in als dit nog niet geselecteerd was en klik vervolgens op OK.

    PDFMaker Office COM-invoegtoepassing

PDFMaker crasht met Office 2016 en Office 365 onder Windows

Acrobat PDFMaker crasht met Office 2016 en Office 365 in Windows na de update van Office 2016 in februari.

Adobe onderzoekt het probleem en werkt samen met Microsoft om het probleem zo snel mogelijk op te lossen. Gebruik ondertussen deze tussenoplossing om PDF's te maken.

Nagaan of Acrobat compatibel is met Microsoft Office

Zorg dat de versies van Acrobat en Office die u gebruikt compatibel zijn voordat u problemen begint op te lossen. Raadpleeg Compatibele webbrowsers en PDFMaker-toepassingen | Acrobat, Reader voor meer informatie.

Problemen oplossen met Acrobat Distiller en Adobe PDF Printer (alleen van toepassing op PDFMaker voor MS Office 2003 en eerder)

Acrobat PDFMaker (voor MS Office 2003 en eerder) gebruikt Adobe PDF Printer, dat op zijn beurt de toepassing Acrobat Distiller gebruikt, om Word-documenten te converteren. Daarom gaat u eerst na of Acrobat Distiller naar behoren werkt:

Probeer een PDF-bestand te maken in Word met Adobe PDF Printer 

  1. Open een document in Word en kies Bestand > Afdrukken.
  2. Kies Adobe PDF in het menu Printernaam en klik vervolgens op OK.

Probeer een pdf te maken met de toepassing Acrobat Distiller

Opmerking: deze methode biedt geen ondersteuning voor geavanceerde PDFMaker-functies, zoals links en documentstructuur behouden.

  1. Open een Word-document en kies vervolgens Bestand > Afdrukken.
  2. Selecteer een PostScript-printer (zoals Adobe PDF Printer) in het dialoogvenster Afdrukken, selecteer Afdrukken naar bestand en klik vervolgens op OK.

    Er wordt een PostScript-bestand (.ps of .pm) gemaakt.

    Opmerking: als u geen PostScript-printer hebt, kunt u een stuurprogramma voor een PostScript-printer downloaden op de website van Adobe. Zodra u het stuurprogramma hebt geïnstalleerd, voert u stap 2 uit. Als u Adobe PDF Printer selecteert, schakelt u 'Geen lettertypen naar 'Adobe PDF' verzenden' uit om een PostScript-bestand te maken.

  3. Kies Geavanceerd > Acrobat Distiller in Acrobat.
  4. Kies een instelling in de lijst Standaardinstellingen (of gebruik de standaardinstellingen).
  5. Kies Bestand > Openen, kies Alle bestanden in het menu Bestandstype, selecteer het PS- of PRN-bestand dat u hebt gemaakt en klik vervolgens op Openen.
  6. Geef een naam en locatie voor het PDF-bestand op en klik op Opslaan.
    • Als het PDF-bestand wordt gemaakt door Acrobat Distiller, gaat u naar Problemen met Acrobat PDFMaker oplossen.
    • Als het PDF-bestand niet wordt gemaakt door Acrobat Distiller, gaat u naar de volgende stap.
  7. Open het bestand messages.log in de volgende map op Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [versienummer]

  8. Controleer het bestand messages.log voor informatie over probleemoplossing:

    • Als het bestand aangeeft waarom Acrobat Distiller het PDF-bestand niet kon maken, gebruikt u het zoektekstvak op Leren en ondersteuning voor Acrobat om naar verwante documenten te zoeken. Als het bestand bijvoorbeeld een PostScript-fout vermeldt, lost u de fout op door de stappen in PostScript-fouten oplossen te volgen.
    • Als het bestand niet aangeeft waarom Acrobat Distiller het PDF-bestand niet kon maken, maakt u een Word-document dat een paar woorden bevat. Probeer vervolgens dat document te converteren naar een PDF-bestand met Adobe PDF Printer en de toepassing Acrobat Distiller.
    • Als u het nieuwe document kunt converteren naar een PDF-bestand, wordt het probleem mogelijk veroorzaakt door PDFMaker. Ga naar Problemen met Acrobat PDFMaker oplossen.
    • Als u het nieuwe document niet kunt converteren naar een PDF-bestand, gebruikt u een bestand van een andere toepassing. Probeer vervolgens een pdf te maken met de toepassing Acrobat Distiller. Als het probleem opnieuw optreedt met het bestand van de andere toepassing, installeert u Acrobat Distiller opnieuw. Als het probleem niet opnieuw optreedt met het bestand van de andere toepassing, lost u de problemen met het speciaal gedrag op aan de hand van de documenten in Verwante inhoud. U kunt ook Acrobat Help doorzoeken. Als u meer hulp nodig hebt, neemt u contact op met de technische ondersteuning van Adobe.

Problemen met Acrobat PDFMaker oplossen.

Als u een PDF-bestand kunt maken met Adobe PDF Printer of Acrobat Distiller, maar niet met Acrobat PDFMaker, dan wordt het probleem mogelijk veroorzaakt door een functie van Acrobat PDFMaker. Schakel alle functies uit om te bepalen of het probleem wordt veroorzaakt door een van deze functies. Probeer vervolgens een PDF-bestand te maken:

  1. Kies Adobe PDF > Conversie-instellingen wijzigen in Word.
  2. Kies Minimale bestandsgrootte in het menu Conversie-instellingen.
  3. Klik op het tabblad Word en schakel alle opties uit.
  4. Klik op het tabblad Bladwijzers en schakel alle bladwijzeropties uit.
  5. Klik op het tabblad Beveiliging en schakel alle beveiligingsopties uit.
  6. Klik op OK.
  7. Probeer een PDF-bestand te maken:
  • Als u geen PDF-bestand kunt maken, gaat u naar Problemen met het document oplossen.
  • Als u een PDF-bestand kunt maken, gaat u na welke functies het probleem veroorzaken: schakel een functie in en probeer een PDF-bestand te maken. Herhaal dit proces totdat het probleem opnieuw optreedt. Maak vervolgens een Word-document dat een paar woorden bevat. Probeer dat document te converteren naar een PDF-bestand met dezelfde Acrobat PDFMaker-instellingen:
  • Als u het nieuwe document kunt converteren naar een PDF-bestand, wordt het probleem veroorzaakt door het document. Ga naar Problemen met het document oplossen.
  • Als u het nieuwe document niet kunt converteren naar een PDF-bestand, blijft de functie die u het laatst opnieuw hebt ingeschakeld problemen veroorzaken. Installeer Acrobat PDFMaker opnieuw. Als het probleem blijft optreden, neemt u contact op met de Acrobat-ondersteuning.

Problemen met het document oplossen

Als u hebt vastgesteld dat het probleem wordt veroorzaakt door het document, lost u de problemen als volgt op.

Schakel alleen de functies van Acrobat PDFMaker in die worden gebruikt door het document

Als het document bijvoorbeeld alleen de kopstijlen Kop 1 en Kop 2 bevat, schakelt u de andere kopstijlen uit in het dialoogvenster Acrobat PDFMaker.

Schakel over naar de weergave Normaal document in Word en maak vervolgens het PDF-bestand met Acrobat PDFMaker

Maak het Word-document opnieuw om beschadiging te voorkomen

Probeer een of meer van de volgende oplossingen:

  • Kopieer en plak de inhoud van het Word-document in een nieuw document en maak vervolgens het PDF-bestand.
  • Selecteer alle tekst in het document, wijzig het lettertype van de tekst en sla het document vervolgens op met een nieuwe naam. Daardoor wordt het document herschreven door Word. Op die manier kunnen conflicten met Acrobat PDFMaker worden vermeden. Nadat u het document hebt opgeslagen, kunt u het opnieuw opmaken in het gewenste lettertype.
  • Als u het document niet in de versie van Word hebt gemaakt waarmee u het PDF-bestand hebt gemaakt, brengt u een kleine wijziging aan in het document. Sla het vervolgens op met een nieuwe naam. Op die manier wordt Word gedwongen om het document te herschrijven, waardoor conflicten met Acrobat PDFMaker kunnen worden vermeden.

Maak aangepaste kopstijlen opnieuw in het document en maak vervolgens het PDF-bestand

Identificeer conflicterende elementen in het document

  1. Maak een Word-document.
  2. Kopieer de helft van het oorspronkelijke Word-document naar het nieuwe Word-document.
  3. Converteer het nieuwe Word-document naar pdf met Acrobat PDFMaker.
  • Als het probleem opnieuw optreedt, bevat het nieuwe Word-document een conflicterend element. Herhaal de drie stappen en kopieer de helft van het tweede Word-document naar een ander nieuw Word-document. Zo kunt u het conflicterend element verder isoleren.
  • Als het probleem niet optreedt, bevat het oorspronkelijke Word-document een conflicterend element. Herhaal de drie stappen en kopieer de andere helft van het tweede Word-document naar een ander nieuw Word-document. Zo kunt u het probleem verder isoleren. Als beide helften van het document correct worden geconverteerd, sluit u andere actieve programma's (met inbegrip van de Office-toepassing). Verwijder de .tmp-bestanden (u vindt ze meestal in de map Windows/Temp).

Installeer de programma's opnieuw

Verwijder zowel Acrobat als Office of de betrokken Office-toepassing (Word, PowerPoint of Excel). Installeer Office of de betrokken Office-toepassing opnieuw en installeer vervolgens Acrobat opnieuw.

Gebruik het configuratiescherm Programma's toevoegen/verwijderen om Acrobat te verwijderen. Raadpleeg de documentatie van Office of neem contact op met Microsoft voor instructies over hoe u Office verwijdert.

Als het Word-document is beveiligd, verwijdert u de beveiliging.

Raadpleeg de documentatie van Office of neem contact op met Microsoft voor instructies over hoe u de beveiliging verwijdert. 

Conflicten met andere macro's in Microsoft Word oplossen

Er kunnen conflicten optreden tussen PDFMaker en andere macro's, zoals viruscontrole of faxsoftware. Als andere probleemoplossingen mislukken of als er problemen met PDFMaker optreden nadat u een externe macro hebt geïnstalleerd, lost u conflicten met andere macro's op. De volgende macro's leiden tot incompatibiliteit: Duden Korrektor Plus 2.0, ViaVoice 10 en eerder, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus en GoldMine Link to Word.

Verwijder of deactiveer andere macro's een voor een om te bepalen of PDFMaker conflicteert met die macro's (zie de toepasselijke link hieronder). Probeer vervolgens opnieuw een document naar pdf te converteren met PDFMaker. Als het probleem niet opnieuw optreedt, neemt u contact op met de fabrikant van de macro.

Problemen in Microsoft Word oplossen

Deze stappen zijn gebaseerd op de knowledgebase-artikels van Microsoft:

Ga naar de website van Microsoft en zoek een relevant artikel voor meer informatie over problemen oplossen met Microsoft Word.

Word starten met de schakeloptie /a en PDFMaker handmatig toevoegen

Met de schakeloptie /a start u Word en voorkomt u dat invoegtoepassingen en algemene sjablonen (zoals Normal.dot) automatisch worden geladen.Met de schakeloptie /a vergrendelt u ook de instellingenbestanden. Dat betekent dat u de instellingenbestanden niet kunt lezen of aanpassen als u deze schakeloptie gebruikt.

Opmerking: als u Word start met de schakeloptie /a en vervolgens voorkeuren, aanpassingen of macro's wijzigt, gaan die wijzigingen verloren wanneer u Word afsluit.

Word starten met de schakeloptie /a:

  1. Sluit alle programma's af.
  2. Kies Start > Uitvoeren.
  3. Typ winword.exe /a in het dialoogvenster Uitvoeren.
  4. Klik op OK. Het dialoogvenster Uitvoeren wordt gesloten en Word start.

PDFMaker handmatig laden (alleen voor Acrobat 6.x):

  1. Sluit alle programma's af.
  2. Selecteer Extra > Sjablonen en invoegtoepassingen.
  3. Selecteer PDFMaker.dot (niet PDFMakerA.dot) en klik op OK.

    De PDFMaker-pictogrammen worden nu weergegeven.

Voor Acrobat 7.x, 8.x, 9.x, X (indien van toepassing) 

PDFMaker handmatig laden (MS Word 2003 en eerder):

  1. Sluit alle programma's af.
  2. Selecteer Extra > Aanpassen en klik op het tabblad Opdrachten.
  3. Klik op Extra in het deelvenster Categorieën.
  4. Sleep COM-invoegtoepassingen van het deelvenster Opdrachten naar het menu Extra. Houd de muisknop ingedrukt. Wanneer de menuopdrachten worden weergegeven in het menu Extra, sleept u COM-invoegtoepassingen naar de plek net onder de optie Aanpassen en laat u vervolgens de muisknop los.
  5. Klik op Sluiten.
  6. Klik op COM-invoegtoepassingen in het menu Extra.
  7. Klik op Toevoegen, zoek de invoegtoepassing (u vindt de invoegtoepassing PDFMaker hier: [installatiepad van Acrobat]\PDFMaker\Office\PDFMOfficeAddIn.dll) en klik op OK.

  8. Druk op Alt+F11 om de Visual Basic Editor te starten.
  9. Druk op Ctrl+G om het venster Direct van Visual Basic Editor weer te geven.
  10. Typ Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True om PDFMaker te starten in Word. Sluit Visual Basic Editor.
  11. Controleer of het menu Adobe PDF nu rechts van de Help op de menubalk van Microsoft Word wordt weergegeven.

PDFMaker handmatig laden (MS Word 2007 en 2010):

  1. Sluit alle programma's af.
  2. Klik op de Microsoft Office-knop en klik vervolgens op Opties voor Word.

  3. Klik op Invoegtoepassingen.

  4. Klik op COM-invoegtoepassingen in de lijst Beheren en klik vervolgens op Starten.

  5. Als de COM-invoegtoepassing Acrobat PDFMaker wordt vermeld en is geselecteerd in het dialoogvenster COM-invoegtoepassingen, doet u het volgende. Als dat niet het geval is, gaat u naar stap 6.

  6. Klik om het selectievakje van de COM-invoegtoepassing Acrobat PDFMaker uit te schakelen.

  7. Klik op OK om het dialoogvenster COM-invoegtoepassingen te sluiten.

  8. Herhaal stap 1 tot en met 3 en klik vervolgens om het selectievakje van de COM-invoegtoepassing Acrobat PDFMaker in te schakelen in het dialoogvenster COM-invoegtoepassingen.

  9. Controleer of het tabblad Acrobat wordt weergegeven in het lint van MS Word.

  10. Als de COM-invoegtoepassing Acrobat PDFMaker NIET wordt vermeld in het dialoogvenster COM-invoegtoepassingen, volgt u stap 7 tot en met 10 in de sectie PDFMaker handmatig laden (MS Word 2003 en eerder)

Een testdocument in Word maken en PDFMaker starten:

  1. Typ een paar woorden in een Word-document.
  2. Kies Bestand > Opslaan en bewaar het testdocument op het bureaublad.
  3. Klik op Converteren naar Adobe PDF.

Als u het probleem oplost wanneer u de schakeloptie /a gebruikt om Word te starten, verwijdert u alle componenten die worden geladen tijdens het starten van Word. Verwijder deze componenten een voor een in de volgorde waarin ze worden weergegeven in Word. De volgende componenten worden geladen tijdens het starten van Word:

  • Automatische macro's van Word
  • Algemeen sjabloon (Normal.dot)
  • Invoegtoepassingen (WLLs)
  • Sjablonen in de Word-opstartmap en de Office-opstartmappen
  • COM-invoegtoepassingen
  • De sleutel Word Data in het Windows-register
  • De sleutel Word Options in het Windows-register
  • Automatische macro's van Word

Opmerking: raadpleeg de volgende Microsoft Product Support Services om andere problemen met het starten van Word op te lossen:

De naam van het sjabloonbestand Normal.dot wijzigen

Raadpleeg de sectie Algemeen sjabloon (Normal.dotm of Normal.dot) in het Microsoft-ondersteuningsartikel Gebruikersopties en registerinstellingen terugzetten in Word voor instructies over hoe u de naam van het algemene sjabloonbestand wijzigt. Scrol omlaag op de pagina om het artikel te lezen.

Belangrijk: start Word niet opnieuw met de schakeloptie /a nadat u de stappen hebt voltooid.

Als u het probleem oplost door de naam van de algemene sjabloon te wijzigen, is het probleem een beschadigd Normal.dot-sjabloon. Het is soms nodig om verschillende instellingen te wijzigen om uw opties te herstellen. Als het Normal.dot-bestand met de nieuwe naam aanpassingen bevat, zoals stijlen, macro's of AutoTekst-fragmenten die niet zomaar opnieuw kunnen worden gemaakt, probeert u ze via Beheer van het oude Normal.dot-bestand te kopiëren naar het nieuwe Normal.dot-bestand.

Volg de onderstaande stappen voor meer informatie over het gebruik van Beheer:

  1. Start Word.
  2. Kies Help > Microsoft Word Help.
  3. Type Beheer in de Office-assistent of de Antwoordwizard.

  4. Klik op Zoeken om de weergegeven onderwerpen te bekijken.

Als u het probleem niet kunt oplossen, kunt u het oude algemene sjabloonbestand (Normal.dot) gebruiken in plaats van de nieuwe algemene sjabloon. U gebruikt de oude Normal.dot-sjabloon door de naam van de nieuwe Normal.dot-sjabloon opnieuw te wijzigen naar Normal.dot. Als u problemen blijft ondervinden met PDFMaker nadat u de stappen in dit document hebt gevolgd, neemt u contact op met de Acrobat-ondersteuning.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid