Foutmelding: ...De Adobe Print Engine werkt niet... | Afdrukken | InDesign | CS, CC

Probleem

Als u een afdruk probeert te maken, geeft InDesign de volgende foutmelding:

Afdrukfout: De Adobe Print Engine heeft uw gegevens vanwege een onbekend probleem niet kunnen uitvoeren.

Oplossingen

Probeer een of meer van de volgende oplossingen:

Oplossing 1: maak het InDesign-voorkeurenbestand opnieuw.

  1. Sluit InDesign af.
  2. Wijzig de naam van het InDesign SavedData- en het InDesign Defaults-bestand (bijvoorbeeld in InDesign SavedData.old, InDesign Defaults.old) op de volgende locatie:
    • Windows XP: C:/Documents and Settings/[gebruikersnaam]/Application Data/Adobe/InDesign/[Versie]
    • Windows 7/Vista: C:/Users/[gebruikersnaam]/AppData/Roaming/Adobe/InDesign/[Versie]
    • Mac OS: /Users/[gebruikersnaam]/Library/Preferences/Adobe InDesign/[Versie]
  3. Start InDesign. InDesign maakt voorkeursbestanden.
  4. Als het probleem zich blijft voordoen, kunt u de oorspronkelijke voorkeuren herstellen door de nieuwe bestanden te verwijderen en de oude voorkeursbestanden weer de oorspronkelijke naam te geven.

Oplossing 2: maak het verloop opnieuw zodat steunkleuren uit dezelfde kleurruimte komen.

Als u een vanuit een InDesign-document geëxporteerd EPS-bestand met een verloop afdrukt, moet u ervoor zorgen dat steunkleuren in het verloop dezelfde kleurruimte hebben en exporteert u vervolgens de EPS opnieuw. (Zorg er bijvoorbeeld voor dat het verloop niet slechts één RGB-steunkleur en één LAB-steunkleur bevat.)

Oplossing 3: Klik op afdrukopties in het dialoogvenster Afdrukken.

Wijzig de instellingen in het dialoogvenster Afdrukken als volgt:

  • Als u een gedeelte afdrukt dat slechts één oneven pagina bevat, schakelt u Alleen even pagina's uit.
  • Als u een gedeelte afdrukt dat slechts één even pagina bevat, schakelt u Alleen oneven pagina's uit.

Oplossing 4: Vervang kleuren buiten bereik door kleuren binnen bereik.

Als u een InDesign-document afdrukt dat geïmporteerde gelabelde tekst bevat, controleert u of het gelabelde tekstbestand een kleur buiten het bereik bevat. Kleuren buiten het bereik verschijnen in het palet Stalen met een toegevoegde waarde, zoals "+5", die de dichtstbijzijnde waarde binnen het bereik aangeeft.

Ga als volgt te werk om een kleur buiten het bereik te vervangen door een kleur binnen het bereik:

  • Definieer een nieuwe kleurstaal in InDesign en gebruik vervolgens de functie Zoeken/Wijzigen om de kleur in het gelabelde tekstbestand te vervangen door de nieuwe kleur.
  • Definieer de kleurwaarde opnieuw in het gelabelde tekstbestand en importeer het bestand vervolgens opnieuw in InDesign. De kleurwaarden worden gedefinieerd met een kleurentabellabel (<Kleurentabel>). Zie het PDF-bestand Gelabelde tekst op de InDesign-cd-rom voor meer informatie over kleurdefinities en labels (tags) voor gelabelde tekst.

Oplossing 5: exporteer het bestand naar PDF en druk het vervolgens af vanuit Adobe Acrobat 5 of hoger.

Exporteer het bestand naar PDF en druk het vervolgens af vanuit Adobe Acrobat 5 of hoger of Adobe Acrobat Reader 5.0 of hoger.

Oplossing 6: verwijder OPI 2.0-opmerkingen uit het PDF-bestand.

Verwijder OPI 2.0-opmerkingen uit het PDF-bestand, zet het PDF-bestand in InDesign en druk het document af.

Voer een van de volgende handelingen uit om OPI 2.0-opmerkingen te verwijderen:

  • In Adobe Acrobat verwijdert u de OPI 2.0-opmerkingen handmatig en maakt u het PDF-bestand opnieuw.
  • In Acrobat gebruikt u Enfocus Pitstop om de OPI 2.0-opmerkingen te verwijderen.
  • OPI 1.3-opmerkingen gebruiken.
  • In Acrobat Distiller: kies Instellingen > Adobe PDF-instellingen bewerken, klik op het tabblad Geavanceerd, schakel de optie OPI-opmerkingen behouden uit en destilleer vervolgens het PDF-bestand.
  • Gebruik een proxy OPI-workflow en sluit proxy's in de PDF in (niet Weglaten).
  • In InDesign: selecteer de PDF en pas een transparantieoptie toe. Zie het artikel Transparantie opgeven in de Help-sectie van InDesign voor meer instructies.

Oplossing 7: vervang het PDF-bestand door een EPS-afbeelding.

Gebruik een beeldbewerkingstoepassing zoals Adobe Photoshop om het PDF-bestand op te slaan als een EPS-afbeelding. Plaats de EPS-afbeelding vervolgens in het InDesign-document.

Oplossing 8: gebruik Ink Manager om alle steunkleuren om te zetten naar proceskleuren.

Open het palet Stalen om het aantal steunkleuren te controleren dat u gebruikt. Staalnamen gevolgd door een vierkantje met een grijze cirkel erin zijn steunkleuren.

Ga als volgt te werk om alle steunkleuren om te zetten naar proceskleuren via Ink Manager:

  1. Open het palet Stalen.
  2. Selecteer Ink Manager in het menu.
  3. Selecteer Alle Steunkleuren omzetten naar proceskleuren in de linkerbenedenhoek van het dialoogvenster en klik op OK.

Als u de pagina Uitvoer selecteert in het dialoogvenster Afdrukken, ziet u dat alleen cyaan, magenta, gele en zwarte inkten in de sectie Inkten staan.

Opmerking: Dit probleem doet zich alleen voor wanneer u een PostScript-printer gebruikt. Als u toegang hebt tot een niet-PostScript-printer, kunt u deze gebruiken om composieten van uw bestand af te drukken.

Oplossing 9: sla het bronbestand op in een ander bestandsformaat.

Open het bronbestand in de toepassing waarin het gemaakt is en sla het op in een ander formaat dan PDF. Zie de bij de applicatie meegeleverde documentatie voor meer informatie.

Oplossing 10: exporteer het document naar de indeling InDesign Interchange (.inx) en controleer vervolgens de lettertype-informatie.

  1. Kies in InDesign Bestand > Exporteren en daarna in het menu Opslaan als type de optie InDesign Interchange.
  2. Klik op Opslaan.

Oplossing 11: exporteer het PDF-bestand vanuit InDesign als een JPEG-bestand.

Plaats het PDF-bestand in een nieuw InDesign-document. Exporteer het PDF-bestand als een JPEG-bestand en plaats het JPEG-bestand in het originele InDesign-document.

  1. Maak een nieuw InDesign-document.
  2. Kies Bestand > Plaatsen, selecteer het PDF-bestand en klik op Openen.
  3. Klik op de pagina om het PDF-bestand te plaatsen.
  4. Kies na selectie van het PDF-bestand Bestand > Exporteren.
  5. Kies JPEG in het menu Opmaak, geef het bestand een naam en klik vervolgens op Opslaan.
  6. Selecteer de gewenste exportopties en klik vervolgens op Exporteren.
  7. Open het oorspronkelijke InDesign-document dat u niet kon afdrukken.
  8. Kies Bestand > Plaatsen, selecteer het JPEG-bestand dat u in stap 5 hebt opgeslagen en klik op Openen.
  9. Klik op de pagina om het JPEG-bestand te plaatsen.

Oplossing 12: gebruik de tool Converteren naar PDF in Microsoft Office om het PDF-bestand te maken.

  1. Open het document in Microsoft Excel, Microsoft PowerPoint of Microsoft Word.
  2. Klik in de taakbalk op Converteren naar Adobe PDF.
  3. Geef een naam op voor het PDF-bestand en sla het op.

Oplossing 13: maak een PostScript-bestand en converteer het naar PDF met behulp van Adobe Acrobat Distiller.

Raadpleeg de met het hulpprogramma meegeleverde documentatie voor meer informatie over het maken van een PostScript-bestand in de brontoepassing.

Ga als volgt te werk om een PostScript-bestand naar een PDF-bestand om te zetten:

  1. Start Acrobat Distiller.
  2. Kies een instelling in het menu Standaardinstelling.
  3. Kies Bestand > Openen.
  4. Selecteer het PostScript-bestand en kies Openen. Een PDF-bestand staat op dezelfde locatie als het PostScript-pakket.

Oplossing 14: Controleer op lettertypebeschadigingen.

U kunt bepalen of het probleem betrekking heeft op een beschadigd lettertype door alle lettertypen in het document in te stellen op een standaardlettertype. (Wijzig het lettertype bijvoorbeeld naar Arial of Times New Roman.)

Als het probleem zich blijft voordoen nadat u de lettertypen anders hebt ingesteld, heeft het probleem niet met het lettertype te maken. Als het probleem zich niet opnieuw voordoet, kan het oorspronkelijke lettertype beschadigd of verouderd (d.w.z. vóór 1992 gemaakt) zijn. Probeer het lettertype opnieuw te installeren of probeer een bijgewerkte versie te verkrijgen bij de leverancier van het lettertype.

Oplossing 15: maak de bestanden met lijsten van Adobe-lettertypen opnieuw.

Op Windows:

  1. Sluit alle Adobe-toepassingen.
  2. Kies Start > Zoeken > Naar bestanden of mappen.
  3. Zoek naar de bestanden met lettertypelijsten:
  • Typ in Windows XP en Windows Vista "Adobefnt*.lst" (inclusief aanhalingstekens) in het vak Gehele of gedeeltelijke bestandsnaam en klik op Zoeken.
  • Typ in Windows 2000 "Adobefnt*.lst" (inclusief de aanhalingstekens) in het vak Naam en klik vervolgens op Nu zoeken.
  1. Selecteer alle vermelde bestanden en kies Bestand > Verwijderen. (Als u een bestand met een lettertypelijst voor een andere Adobe-toepassing verwijdert, wordt het bestand opnieuw gemaakt wanneer de Adobe-toepassing de volgende keer wordt gestart.)
  2. Start InCopy of InDesign opnieuw. De bestanden met lettertypelijsten worden tijdens het opstarten opnieuw gemaakt.

Op Mac OS X:

  1. Sluit alle Adobe-toepassingen.
  2. Kies Bestand > Zoek en voer een van de volgende handelingen uit:
  • Klik in Mac OS X v10.4.x op de knop Computer, typ Adobefnt in het tekstveld naast Bestandsnaam is en klik vervolgens op Enter.
  • In Mac OS X v10.2.x-v10.3.x: kies Lokale schijven uit het menu Zoeken in, typ Adobefnt in het vak naast Bestandsnaam is, en klik vervolgens op Zoeken.
  1. Selecteer het bestand en kies Bestand > Verplaatsen naar prullenbak.
  2. Herhaal stappen 2-3 voor de bestanden Adobefnt05.lst en Adobefnt06.lst.
  3. Start InCopy of InDesign opnieuw. De bestanden met lettertypelijsten worden tijdens het opstarten opnieuw gemaakt.

Opmerking: als u het bestand adobefnt.lst niet vindt in Mac OS 10.5x, moet u ervoor zorgen dat u systeembestanden toevoegt in de zoekcriteria in het dialoogvenster Bestand > Zoeken.

  1. Selecteer Overige in het vervolgkeuzemenu Soort en wacht totdat het dialoogvenster Selecteer een zoekattribuut verschijnt.
  2. Typ system.
  3. Selecteer Systeembestanden in de lijst en klik op OK.
  4. Schakel ook het selectievakje In menu in als u wilt dat systeembestanden in de toekomst in uw criteria worden weergegeven.
  1. Druk één pagina tegelijk af.

  2. Zoek de beschadigde pagina of koppeling in het document op.

Oplossing 17: installeer het stuurprogramma van de printer opnieuw.

Neem contact op met de fabrikant van uw printer voor het verkrijgen van de laatste versie van het printerstuurprogramma voor uw printer. Als u de nieuwste versie van het stuurprogramma van uw printer gebruikt en het probleem blijft bestaan, verwijder dan het stuurprogramma en installeer het opnieuw van de originele installatieschijven of CD-ROM.

Oplossing 18: kopieer de inhoud van het document naar een nieuw bestand

  1. Verplaats pagina's met de opdracht Pagina's verplaatsen:
    Kies Lay-out > Pagina's > Pagina's verplaatsen, of kies Pagina's verplaatsen in het menuvenster Pagina's.

  2. Selecteer de pagina of pagina's die u wilt verplaatsen.

  3. Kies vervolgens bij Doel de locatie waar u de pagina's naartoe wilt verplaatsen, en geef indien nodig een pagina op. 

  4. Klik op OK.

Aanvullende informatie

Deze fout heeft verschillende mogelijke oorzaken. Door de voorkeursbestanden opnieuw te maken kunt u de meest voorkomende oorzaken corrigeren, waaronder de volgende:

  • Afdrukken naar een niet-PostScript-printer onmiddellijk na het afdrukken naar een PostScript-printer met Schaal passend maken (Scale To Fit) geselecteerd.
  • Een afdruktaak annuleren tijdens het afdruk- of wachtrijproces.
  • Afdrukken met beschadigde voorkeursbestanden.

Andere mogelijke oorzaken zijn onder andere:

  • Een PDF-bestand afdrukken dat OPI 2.0-opmerkingen bevat.
  • Een verloop afdrukken dat steunkleuren uit verschillende kleurruimten bevat.
  • Een gelabeld tekstbestand afdrukken dat kleuren buiten het bereik gebruikt.
  • Afdrukken zonder een printer in de Kiezer te hebben geselecteerd.
  • Afdrukken met de Kiezer open nadat u een printerselectie hebt gemaakt.

In sommige gevallen is het afdrukken van een PDF-versie van het bestand een tijdelijke oplossing. De fout treedt niet altijd op bij InDesign 1.5 of hoger omdat deze versies veel afdrukverbeteringen bevatten.

InDesign geeft een foutmelding wanneer u OPI 2.0-opmerkingen probeert af te drukken. De fout kan optreden wanneer u PDF-bestanden die zijn gemaakt in QuarkXPress 5.x in een InDesign-document plaatst. Het probleem treedt niet op met OPI 1.3-opmerkingen. De meeste proxy's bevatten geen OPI 2.0-opmerkingen.

Adobe-logo

Aanmelden bij je account