In deze tabellen wordt aangegeven waar u menuopdrachten uit Adobe PageMaker kunt vinden in Adobe InDesign CS6.

Opdrachten in het menu Bestand in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Bestand > Nieuw

Bestand > Nieuw > Document

Bestand > Openen

Bestand > Openen

Bestand > Recente publicaties

Bestand > Recente openen (Windows®)

Bestand > Sluiten

Bestand > Sluiten

Bestand > Opslaan

Bestand > Opslaan

InDesign beschikt niet over een voorkeursoptie voor sneller opslaan of voor het opslaan van een kleinere bestandsversie. Gebruik Opslaan om het document snel op te slaan en Opslaan als om het document in het kleinst mogelijke formaat op te slaan.

Bestand > Opslaan als

Bestand > Opslaan als

Zie bovenstaande opmerking.

Bestand > Vorige versie

Bestand > Vorige versie

InDesign herstelt geen “opgeslagen miniversies” van bestanden zoals PageMaker. In plaats daarvan biedt InDesign het ongedaan maken van een onbeperkt aantal stappen.

Bestand > Plaatsen

Bestand > Plaatsen

Bestand > Aankoppelen

Geen equivalent

Scan afbeeldingen met de bij de scanner geleverde software en plaats de afbeeldingen InDesign.

Bestand > Exporteren

Bestand > Exporteren

Bestand > Koppelingen

Venster > Koppelingen

Bestand > Documentinstelling

Bestand > Documentinstelling

Bestand > Printerinstellingen

Bestand > Voorinstellingen afdrukken

Bestand > Afdrukken

Bestand > Afdrukken

Bestand > Instellingen > Algemeen

Bewerken > Voorkeuren (Windows) of InDesign > Voorkeuren (Mac OS)

U vindt soortgelijke instellingen in de deelvensters Compositie, Eenheden en toenamen, Hulplijnen en plakbord en Weergaveprestaties.

Bestand > Instellingen > Online

Geen equivalent

U kunt objecten uit een webbrowser naar InDesign slepen zonder een proxy te configureren.

Bestand > Instellingen > Layout aanpassen

Layout > Aanpassing layout

U geeft opties voor het aanpassen van de layout op en schakelt deze aanpassing tegelijkertijd in. De instellingen in InDesign komen vrijwel helemaal overeen met die in PageMaker. Liniaalhulplijnen volgen standaard de gekoppelde kolom- of margehulplijnen. Als u deze instelling wilt wijzigen, schakelt u Verplaatsen liniaalhulplijnen toestaan uit.

Bestand > Instellingen > Overvullen

Venster > Uitvoer > Voorinstellingen overvul

Maak een nieuwe voorinstelling voor overvullen om overvulvoorkeuren op te geven.

Bestand > Stoppen (Windows) of Archief > Stop (Mac OS).

Bestand > Afsluiten (Windows) of InDesign > Stop InDesign (Mac OS).

Opdrachten in het menu Bewerken in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Bewerken > Ongedaan maken

Bewerken > Ongedaan maken

InDesign staat een onbeperkt aantal niveaus voor Ongedaan maken toe.

Bewerken > Knippen

Bewerken > Knippen

Bewerken > Kopiëren

Bewerken > Kopiëren

Bewerken > Plakken

Bewerken > Plakken

InDesign ondersteunt geen OLE, maar u kunt soortgelijke opties instellen in het deelvenster Koppelingen.

Bewerken > Wissen

Bewerken > Wissen

Bewerken > Alles selecteren

Bewerken > Alles selecteren

Bewerken > Alles deselecteren

Bewerken > Alles deselecteren

Bewerken > Edities (Mac OS)

Geen equivalent

InDesign biedt geen ondersteuning voor Publiceren/Abonneren, maar u kunt soortgelijke opties instellen in het deelvenster Koppelingen.

Bewerken > Meermalen plakken

Bewerken > Stap en herhalen

Bewerken > Plakken, speciaal

Bewerken > Plakken zonder opmaak

Bewerken > Object invoegen (Windows)

Bestand > Plaatsen

Bewerken > Artikel bewerken

Bewerken > Bewerken in artikeleditor

Bewerken > Origineel bewerken

Bewerken > Origineel bewerken

U kunt ook Origineel bewerken in het menu van het deelvenster Koppelingen kiezen.

Bewerken > Klembord op scherm (Mac OS)

Geen equivalent

Bewerken > Ruby/Tate-chu-yoko/Nadruktekens/Samengestelde glyphs

Ruby-plaatsing en -spatiëring, Tate-chu-yoko en Kenten (voor nadruktekens) staan in het menu van het deelvenster Teken. Kies Tekst > Glyphs om het deelvenster Glyphs te openen.

Bewerken > Verticale tekst

Tekst > Schrijfrichting > Horizontaal of Verticaal

U kunt de tool Verticale tekst in de toolset gebruiken.

Opdrachten in het menu Layout in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Layout > Ga naar pagina

Layout > Ga naar pagina

U kunt ook naar de desbetreffende pagina springen door te dubbelklikken op een paginapictogram in het deelvenster Pagina's.

Layout > Pagina's invoegen

Layout > Pagina's > Pagina's invoegen

Layout > Pagina's verwijderen

Layout > Pagina's > Pagina's verwijderen

Layout > Pagina's sorteren

Venster > Pagina's

Klik op pagina's in het deelvenster Pagina's en sleep ze om ze te sorteren.

Layout > Terug

Layout > Terug

Layout > Verder

Layout > Verder

Layout > Kolomscheidingen

Layout > Marges en kolommen

Layout > Hulplijnen stramien kopiëren

Geen equivalent

InDesign-hulplijnen van een bepaald stramien worden altijd naar de pagina's gekopieerd die gebruikmaken van het desbetreffende stramien.

Layout > Zelfmontage

Druk op Shift als er een geladen-tekstpictogram  wordt weergegeven.

U kunt tekst handmatig, automatisch (met automatische doorloop) of halfautomatisch door laten lopen.

Opdrachten in het menu Tekst in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Tekst > Lettertype

Tekst > Lettertype

Tekst > Grootte

Tekst > Grootte

Tekst > Interlinie

Tekst > Teken of regelpaneel in modus Teken (Venster > Regelpaneel)

InDesign gebruikt standaard basislijnregelafstand terwijl PageMaker standaard proportionele regelafstand gebruikt.

Tekst > Schriftsoort

Tekst > Teken of regelpaneel in modus Teken (Venster > Regelpaneel)

InDesign geeft de tekststijlen weer die beschikbaar zijn voor het geselecteerde lettertype. U kunt ook de opdracht Snel toepassen gebruiken.

Tekst > Speciale afspatiëring

Tekst > Teken of regelpaneel in modus Teken (Venster > Regelpaneel)

Speciale afspatiëring in PageMaker lijkt sterk op optische spatiëring in InDesign.

Tekst > Horizontaal schalen

Regelpaneel in modus Teken (Venster > Regelpaneel)

Tekst > Tekstspecificaties

Tekst > Tekstspecificaties

Tekst > Alinea

Tekst > Alinea

Tekst > Inspringing/tabs

Tekst > Tabs

Tekst > Woordafbreking

Tekst > Alinea

Kies Woordafbreking in het menu van het deelvenster Alinea.

Tekst > Uitlijning

Tekst > Alinea of regelpaneel in modus Alinea (Venster > Regelpaneel)

Tekst > Opmaak

Tekst > Alineastijlen of Tekst > Tekenstijlen

InDesign ondersteunt zowel alinea- als tekenstijlen.

Tekst > Opmaak creëren

Tekst > Alineastijlen of Tekst > Tekenstijlen

Kies Nieuwe alineastijl in het deelvenster Alineastijlen om een alineastijl in te stellen. Kies Nieuwe tekenstijl in het deelvenster Tekenstijlen om een alineastijl in te stellen.

Opdrachten in het menu Element in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Element > Vulling

Venster > Kleur > Stalen of Venster > Kleur > Kleur

InDesign ondersteunt geen vullingen met patronen. Het deelvenster Stalen in InDesign is equivalent aan het palet Kleuren in PageMaker.

Element > Lijn

Venster > Lijn

Kies een lijnstijl in het deelvenster Lijn of definieer een aangepaste lijnstijl.

Element > Vullingen en lijnen

Venster > Kleur > Stalen, Venster > Lijn, en Venster > Uitvoer > Kenmerken

Maak tinten in het deelvenster Stalen. Bepaal overdrukopties in het deelvenster Kenmerken.

Element > Kader > Inhoud aanhechten

Geen equivalent

InDesign maakt automatisch een kader voor tekstbestanden of afbeeldingen die u importeert. Als u inhoud in een bestaand kader wilt plakken, selecteert u het kader en plakt of plaatst u de inhoud er in.

Element > Kader > Kaderopties

Object > Opties tekstkader (alleen tekstkaders) of Object > Aanpassen

Voor tekstkaders kunt u kolommen, verticale uitlijning en inzetafstand opgeven in het dialoogvenster Opties tekstkader. Stel horizontale uitlijning in het deelvenster Alinea (Tekst > Alinea) in. Voor afbeeldingen en tekstkaders gebruikt u de opdrachten in het submenu Object > Aanpassing om inhoud aan te passen aan een kader (of omgekeerd).

Element > Kader > Omzetten in kader

Object > Inhoud > [type inhoud]

Element > Kader > Volgend kader

Weergave > Extra's > Tekstverbindingen tonen

Element > Kader > Vorig kader

Weergave > Extra's > Tekstverbindingen tonen

Element > Kader > Verwijderen uit verbindingen

Dubbelklik op de inpoort of uitpoort om een tekstverbinding te verbreken.

Element > Kader > Inhoud wissen

Selecteer de inhoud in het kader en druk op Delete.

Selecteer tekst met de tool Tekst. Selecteer afbeeldingen met de tool Direct selecteren.

Element > Schikken

Object > Schikken

Element > Objecten uitlijnen (Windows) of Element > Uitlijnen (Mac OS)

Venster > Object en layout > Uitlijnen

Element > Tekstomloop

Venster > Tekstomloop

Element > Groeperen

Object > Groeperen

Element > Degroeperen

Object > Degroeperen

Element > Vastzetten

Object > Positie vergrendelen

Element > Losmaken

Object > Positie ontgrendelen

Element > Bedekken

Object > Uitknippad

U kunt een afbeelding ook maskeren door de maskervorm te maken, de afbeelding die u wilt maskeren te kopiëren en deze vervolgens in de vorm te plakken (Bewerken > Plakken in) of door het afbeeldingskader ervan aan te passen.

Element > Bedekking eraf

Object > Uitknippad

Zie bovenstaande opmerking.

Element > Afbeelding > Retoucheren

Geen equivalent

Gebruik de opdracht Origineel bewerken om de retoucheerinstellingen in de oorspronkelijke toepassing te wijzigen.

Element > Afbeelding > CMS bron

Object > Kleurinstellingen afbeelding

Element > Afbeelding > Photoshop effecten

Object > Effecten

Element > Veelhoekinstellingen

Dubbelklik op de tool Veelhoek in de toolset

Element > Afgeronde hoeken

Object > Hoekopties

Element > Info koppelingen

Venster > Koppelingen

Kies Koppelingsinformatie in het menu van het deelvenster Koppelingen.

Element > Opties koppelingen

Voorkeuren > Tekst of Venster > Koppelingen

Selecteer of deselecteer bij de voorkeuren voor bestandsafhandeling Koppelingen maken bij het plaatsen van tekst- en spreadsheetbestanden. Of kies Ontkoppelen in het menu van het deelvenster Koppelingen.

Element > Niet af te drukken

Venster > Uitvoer > Kenmerken

Element > Transformatie ongedaan maken

Geen equivalent

Opdrachten in het menu Extra in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Extra > Plug‑ins

Help > Plug‑ins configureren (Windows) of InDesign > Plug‑ins configureren (Mac OS).

Extra > Zoeken

Bewerken > Zoeken/Wijzigen

U kunt Zoeken- en Wijzigen-bewerkingen uitvoeren in de layoutweergave of in de artikeleditor.

Extra > Volgende zoeken

Bewerken > Volgende zoeken

Zie bovenstaande opmerking.

Extra > Veranderen

Bewerken > Zoeken/Wijzigen

Zie bovenstaande opmerking.

Extra > Spelling

Bewerken > Spelling > Spellingcontrole

U kunt de spelling controleren in de layoutweergave of in de artikeleditor.

Extra > Boek

Bestand > Nieuw > Boek

U kunt in het deelvenster Boek documenten aan een boek toevoegen, eruit verwijderen en sorteren.

Extra > Trefwoord index

Venster > Tekst en tabellen > Index

Klik op de knop Nieuw in het deelvenster Index om een indexitem toe te voegen.

Extra > Index op scherm

Het deelvenster Index in de modus Verwijzing (Venster > Tekst en tabellen > Index)

Extra > Index samenstellen

Venster > Tekst en tabellen > Index

Kies Index genereren in het menu van het deelvenster Index.

Extra > IO maken

Layout > Inhoudsopgave

Extra > Kleuren creëren

Venster > Kleur > Stalen

Kies Nieuw kleurenstaal in het menu van het deelvenster Stalen.

Opdrachten in het menu Weergave in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Weergave > Stramienelementen op scherm

Kies Stramienitems verbergen/tonen in het menu van het deelvenster Pagina's

Weergave > Niet af te drukken elementen tonen

Selecteer de normale weergavemodus  in de toolset om niet-afdrukbare items weer te geven. Selecteer de voorvertoningsmodus  als u niet-afdrukbare items wilt verbergen.

U kunt ook een laag maken voor objecten die u niet wilt afdrukken en die laag dan bij het afdrukken of exporteren verbergen of tonen.

Weergave > Inzoomen

Weergave > Inzoomen

Weergave > Uitzoomen

Weergave > Uitzoomen

Weergave > Ware grootte

Weergave > Ware grootte

Weergave > In venster passen

Weergave > Pagina in venster passen of Weergave > Spread in venster passen

Weergave > Geheel plakbord

Weergave > Geheel plakbord

Weergave > Zoomen naar

Kies een vergrotingsniveau in het menu Zoomen onder aan het documentvenster.

Weergave > Linialen verbergen/tonen

Weergave > Linialen verbergen/tonen

Weergave > Linialen magnetisch

Geen equivalent

Weergave > Nulpunt vast

Klik met de rechtermuisknop (Windows) of klik terwijl u Control ingedrukt houdt (Mac OS) op het nulpunt en kies Nulpunt vastzetten in het contextmenu dat wordt geopend.

Weergave > Hulplijnen verbergen/tonen

Weergave > Rasters en hulplijnen > Hulplijnen tonen/verbergen

Weergave > Hulplijnen magnetisch

Weergave > Rasters en hulplijnen > Hulplijnen magnetisch

Weergave > Hulplijnen vast

Weergave > Rasters en hulplijnen > Hulplijnen vergrendelen en Weergave > Rasters en hulplijnen > Kolomhulplijnen vergrendelen

Weergave > Hulplijnen wissen

Met de InDesign-sneltoetsen: druk op Ctrl+Alt+G (Windows) of Command+Option+G (Mac OS) om alle hulplijnen van de actieve spread te selecteren en druk op Delete.

Weergave > Hulplijnen naar achtergrond

Bewerken > Voorkeuren > Hulplijnen en plakbord (Windows) of InDesign > Voorkeuren > Hulplijnen en plakbord (Mac OS)

Selecteer de optie Hulplijnen op achtergrond.

Weergave > Schuifbalken verbergen/tonen

Geen equivalent

Opdrachten in het menu Venster in PageMaker

PageMaker-opdracht

Equivalent in InDesign

Aanvullende informatie

Venster > Pictogrammen schikken (Windows)

Geen equivalent

Venster > Naast elkaar

Venster > Schikken > Naast elkaar

Venster > Trapsgewijs

Venster > Schikken > Trapsgewijs

Venster > Palet verbergen/tonen

Venster > Tools

Venster > Regelpalet verbergen/tonen

Venster > Regelpaneel

Venster > Kleurenpalet verbergen/tonen

Venster > Kleur > Stalen of Venster > Kleur > Kleur

Venster > Opmaakpalet verbergen/tonen

Venster > Stijlen > Alineastijlen of Tekenstijlen

Venster > Lagenpalet verbergen/tonen

Venster > Lagen

Venster > Stramienpagina's verbergen/tonen

Venster > Pagina's

Venster > Hyperlinks verbergen/tonen

Venster > Interactief > Hyperlinks

Venster > Plug‑in paletten

Geen equivalent

Plug‑ins worden als toegevoegde opties weergegeven in de menu's, deelvensters of dialoogvensters van InDesign.

Venster > [naam van open document]

Venster > [naam van open document]

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid