Systemkrav

Acrobat X og Adobe Reader X støtter visning av PDF-filer i Safari på Mac OS X. Acrobat X og Reader X støtter ingen andre nettlesere som Firefox eller Opera. For mer informasjon om systemkrav, klikk disse koblingene for ditt produkt: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Adobe PDFViewer for Mac OS X har følgende systemkrav:

  • Safari 4 for Mac OS X 10.5.8 og Mac OS X 10.6.4
  • Safari 5 for Mac OS 10.6.4
  • Acrobat og Reader via AdobePDFViewer Safari plugin-modul er 32/64-bits (64-bits tilgjengelig i Safari 10.6)

Merk: Hvis du ikke har Acrobat eller Reader, eller ikke har installert PDFViewer plugin-modulen, viser Safari PDF-filer ved hjelp av innebygd PDF-støtte i Mac OS X. Støtte for mange Adobe PDF arbeidsflyter (slik som Samarbeid eller mange Skjema- og Sikkerhet-funksjoner) er ikke tilgjengelig.

Konfigurering av Acrobat til å vise PDF-filer i Safari

AdobePDFViewer plugin-modulen brukes til å vise PDF-filer med Acrobat eller Reader. Denne plugin-modulen installeres som del av installeringen av Acrobat X eller Reader X. Denne plugin-modulen finnes på:

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

Kjente problemer

Innstillinger

  • Slett AdobePDFViewer.plugin fra  /Library/Internet Plug-ins for å deaktiver integrasjonen med Safari. 
  • For å aktivere integrasjon med Safari, kjøres installasjonen over gjeldende installasjon. Start Acrobat/Reader X installasjonsprogram fra det opprinnelige mediet og følg deretter instruksjonene på skjermen for å fullføre installasjonen.

Avinstallering av en eldre versjon av Acrobat eller Reader etter Acrobat X eller Reader er installert, fjerner AdobePDFViewer plugin-modulen.

Hvis Acrobat X eller Reader X er installert ved siden av en eldre versjon av Acrobat eller Reader, vil fjerning av en eldre versjon også fjerne AdobePDFViewer plugin-modulen.

For å aktivere integrasjon med Safari, kjører du installasjonsprogrammet over gjeldende installasjon. Start installasjonsprogrammet for Acrobat/Reader X fra det originale mediet og følg instruksjonene på skjermen for å fullføre installasjonen.

Eldre versjoner av AdobePDFViewer plugin-modulen kan overskrive nyere versjoner av plugin-modulen

Flere installerte versjoner av Acrobat eller Reader på samme versjoner kan forårsake plugin-konflikter. La oss anta at du har både Acrobat 9 og Acrobat X installert på systemet og Acrobat 9 blir oppdatert. I dette tilfellet kan Acrobat 9-versjonen av AdobePDFViewer plugin-modulen overskrive Acrobat X-versjonen som gjelder for plugin-modulen. Følg disse trinnene for å rette problemet:

  1. Fjern forrige versjon av Acrobat eller Reader.
  2. Reinstaller Acrobat X eller Reader X fra det originale mediet.  

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet