Sikkerhetsoppdateringer tilgjengelig for Adobe Experience Manager Forms | APSB19-03
Bulletin-ID Dato publisert  Prioritet
APSB19-03 22. januar 2019 2

Sammendrag

Adobe har lansert sikkerhetsoppdateringer for Adobe Experience Manager Forms. Disse oppdateringene løser et viktig sikkerhetsproblem med lagret skripting på tvers av nettsteder som kan føre til avsløring av sensitiv informasjon.

Berørte produktversjoner

Produkt Berørte versjoner Plattform
Adobe Experience Manager Forms

6.4
6.3
6.2

Alle

Løsning

Adobe kategoriserer disse oppdateringene med følgende prioritetsklassifiseringer og anbefaler at brukere oppdaterer installasjonen til den nyeste versjonen:

Produkt Versjon Plattform Prioritet Tilgjengelighet
Adobe Experience Manager Forms 6.4 Alle 2 Versjoner og oppdateringer
6.3 Alle 2 Versjoner og oppdateringer
6.2 Alle 2 Versjoner og oppdateringer

Mer informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori Sikkerhetsprobleminnvirkning  Alvorlighetsgrad CVE-nummer  Berørte versjoner Nedlastingspakke 
Lagret skripting på tvers av nettsteder Avsløring av sensitiv informasjon  Viktig CVE-2018-19724 

AEM 6.2

AEM 6.3 

AEM 6.4

Samlet reparasjonspakke 6.2 SP1-CFP18

Samlet reparasjonspakke for 6.3 – AEM-6.3.3.2

Service Pack for 6.4 – AEM-6.4.3.0

Obs: Pakkene som vises i tabellen ovenfor, er minimum antall reparasjonspakker som kreves for å løse det relevante sikkerhetsproblemet.  Se koblingene til produktmerknadene ovenfor for de nyeste versjonene.

Takk

Adobe takker Adam Willard for å rapportere problemet (CVE-2018-19724) og samarbeide med oss for å beskytte kundene våre.