Tilgjengelige sikkerhetsoppdateringer for Adobe Campaign Classic | APSB21-04
Bulletin-ID Dato publisert Prioritet
APSB21-04 12. januar 2021 2

Sammendrag

Adobe har lansert sikkerhetsoppdateringer for Adobe Campaign Classic. Disse oppdateringene adresserer et kritisk sikkerhetsproblem (SSRF) på serversiden som kan føre til avsløring av sensitiv informasjon.

Berørte versjoner

Produkt Berørte versjoner Plattform

 

 

Adobe Campaign Classic

Gullstandard 10 (og tidligere versjoner) Windows, Linux
20.3.1 (og tidligere versjoner) Windows, Linux
20.2.3 og tidligere versjoner) Windows, Linux
20.1.3 (og tidligere versjoner) Windows, Linux
19.2.3 og tidligere versjoner) Windows, Linux
19.1.7 (og tidligere versjoner) Windows, Linux

Løsning

Adobe kategoriserer disse oppdateringene med følgende prioritetsklassifisering og anbefaler at brukerne oppdaterer installasjonen til den nyeste versjonen:

Produkt Oppdatert versjon Plattform Prioritet klassifisering Tilgjengelighet

 

 

Adobe Campaign Classic

Gullstandard 11 Windows og Linux 2

 

 

Utgivelsesmerknader

20.3.3 - Build 9234 Windows og Linux 2
20.2.4 - Build 9187 Windows og Linux 2
20.1.4 - Build 9126 Windows og Linux 2
19.2.4 - Build 9082 Windows og Linux 2
19.1.8 - Build 9039 Windows og Linux 2

Informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori Sikkerhetsprobleminnvirkning Alvorlighetsgrad CVE-nummer
Forfalskning av forespørsel på serverside (SSRF) Avsløring av sensitiv informasjon Kritisk CVE-2021-21009

Takk

Adobe takker Jamie Parfet for at han rapporterte dette problemet og samarbeider med oss for å hjelpe oss med å beskytte våre kunders sikkerhet