Sikkerhetsoppdateringer tilgjengelig for Adobe Reader Mobile

Lanseringsdato: 14. april 2014

Sikkerhetsproblemidentifikator: APSB14-12

Prioritet: Se tabellen nedenfor

CVE-numre: CVE-2014-0514

Plattform: Android

Sammendrag

Adobe har lansert en sikkerhetsoppdatering for Adobe Reader Mobile for Android-operativsystemet. Denne oppdateringen fjerner en sårbarhet som kan utnyttes til fjernkjøring av kode på et berørt system. Adobe anbefaler at brukerne oppdaterer produktinstallasjonen ved å følge instruksjonene i avsnittet Løsning nedenfor.

Berørte programversjoner

  • Adobe Reader Mobile 11.1.3 og tidligere for Android

Løsning

Adobe anbefaler at brukerne av Adobe Reader Mobile oppdaterer til den nyeste versjonen, som er tilgjengelig her: https://play.google.com/store/apps/details?id=com.adobe.reader.

Klassifiseringer for prioritet og alvorlighetsgrad

Adobe kategoriserer denne oppdateringen med følgende prioritetsklassifisering og anbefaler at brukere oppdaterer installasjonen til den nyeste versjonen:

Produkt Oppdatert versjon Plattform Prioritet klassifisering
Adobe Reader Mobile 11.2
Android
2

Denne oppdateringen løser et alvorlig sikkerhetsbrudd i programvaren.

Detaljer

Adobe har lansert en sikkerhetsoppdatering for Adobe Reader Mobile for Android-operativsystemet. Denne oppdateringen fjerner en sårbarhet som kan utnyttes til fjernkjøring av kode på et berørt system. Adobe anbefaler at brukerne oppdaterer sine produktinstallasjoner ved å følge instruksjonene i avsnittet Løsning ovenfor.

Denne oppdateringen fjerner en sårbarhet i implementeringen av JavaScript-API-er som kan utnyttes til kjøring av vilkårlig kode (CVE-2014-0514).

Takk

Adobe takker Yorick Koster fra Securify BV (CVE-2014-0514) for å ha rapportert dette problemet og for å ha samarbeidet med Adobe om å beskytte kundene våre.