Print_comments

Programy Acrobat i Reader umożliwiają drukowanie komentarzy w następujących formatach:

Wewnątrzliniowo, w stylu „naklejek” umieszczonych na stronie.

W formie listy lub podsumowania. (Niedostępne w programie Reader 9).


Drukowanie wyskakujących komentarzy w miejscu

Drukowanie tylko otwartych komentarzy. Nakładające się komentarze nakładają się także na wydruku.

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat > Preferencje (Mac OS).
  2. Wybierz polecenie Komentowanie.

    Wybierz polecenie Komentowanie.
  3. Wybierz opcję Drukuj notatki i wyskakujące okienka i usuń zaznaczenie opcji Ukryj wyskakujące okienka komentarzy, gdy lista komentarzy jest otwarta.

  4. Kliknij przycisk OK.
  5. Otwórz komentarze wysuwane, które chcesz wydrukować. Dostosuj ich ułożenie na stronie tak, aby nie nachodziły na siebie lub wychodziły poza arkusz.(Okienka pojawiające się poza obramowaniem strony nie są drukowane).
    Wskazówka: kliknij komentarz dwukrotnie, aby go otworzyć.

    Dostosowanie położenia komentarzy
  6. Kliknij ikonę Drukuj lub wybierz polecenie Plik > Drukuj, aby otworzyć okno dialogowe Drukowanie.

  7. W oknie dialogowym Drukowanie, na liście rozwijanej Komentarze i formularze zaznacz pozycję Dokument i znaczniki.
    Komentarze wyskakujące są widoczne w okienku Podgląd.

    Wybierz dokument i znaczniki

    Acrobat 9, Reader 9 | Mac OS Jeśli używasz systemu Mac OS i menu Komentarze i formularze nie jest widoczne, upewnij się, że okno dialogowe Drukowanie zostało rozszerzone. Aby rozwinąć okno dialogowe, kliknij ikonę strzałki obok nazwy drukarki.

  8. Kliknij przycisk OK lub Drukuj.

Drukowanie podsumowania komentarzy (Acrobat X i 9, Reader X)

Podsumowanie komentarzy przedstawia wszystkie komentarze w dokumencie.Wydrukowanie podsumowania jest pomocne, jeśli dokument zawiera wiele komentarzy albo komentarze nachodzą na siebie.



Acrobat X, Reader X 

  1. Wybierz polecenie Plik > Drukuj.

  2. W oknie dialogowym Drukuj kliknij przycisk Podsumuj komentarze.

    Kliknij przycisk Podsumuj komentarze
  3. Gdy zostanie wyświetlony monit o tym czy chcesz dodać tekst podsumowanych komentarzy, kliknij przycisk Tak.
    Podsumowywanie komentarzy w dłuższych dokumentach może być czasochłonne.

  4. Gdy ponownie pojawi się okno dialogowe Drukowanie, kliknij przycisk OK, aby wydrukować komentarze.

    Opcje układu
    (tylko program Acrobat, a nie Adobe Reader): Aby wydrukować komentarze przy użyciu innego układu, kliknij okienko Komentarze po prawej stronie okna dokumentu. W menu opcji wybierz polecenie Utwórz podsumowanie komentarzy. Wybierz opcje i kliknij przycisk Utwórz podsumowanie komentarzy. Program Acrobat otworzy oddzielny plik PDF ze stronami i podsumowaniem komentarzy. Możesz go następnie wydrukować.

Acrobat 9

Drukowanie podsumowania komentarzy w programie Reader 9.

  1. Wybierz polecenie Plik > Drukuj.
  2. W oknie dialogowym Drukuj kliknij przycisk Podsumuj komentarze.

    Kliknij przycisk Podsumuj komentarze
  3. W razie potrzeby wybierz układ i inne potrzebne opcje.

    Wybierz opcje układu
  4. Kliknij polecenie Drukuj podsumowanie komentarzy.
  5. W oknie dialogowym Drukowanie kliknij przycisk OK lub Drukuj.

Wskazówka: Aby wyświetlić komentarze przed wydrukowaniem, wybierz opcję Komentarze > Podsumuj komentarze.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online