Uwaga: Odwiedź stronę pomocy technicznej programu Adobe Reader, aby uzyskać informacje o głównych problemach.

Opis ogólny

Firma Adobe zaleca usuwanie programu Adobe Reader 8.0 przy użyciu narzędzia do odinstalowywania programu Adobe Reader 8.0 w panelu Dodaj/usuń programy systemu Windows. Czasem jednak uszkodzone pliki lub częściowe instalacje uniemożliwiają prawidłową pracę narzędzia do odinstalowywania programu Adobe Reader 8.0. Mogą one też spowodować pozostawienie przez narzędzie do odinstalowywania plików lub pustych folderów w systemie po przeprowadzeniu usuwania. Może się również zdarzyć, że program Adobe Reader 8.0 nie będzie widoczny na liście Dodaj/usuń programy. Instalator może też wyświetlać tylko opcje Napraw i Usuń po próbie instalacji programu Adobe Reader 8.0.

Ręczne usuwanie programu Adobe Reader 8.0 zapewnia, że wszystkie pliki i foldery zostaną usunięte. Te instrukcje dotyczą usuwania programu Adobe Reader 8.0. Jeśli zainstalowano inne/poprzednie wersje aplikacji Adobe, należy pamiętać, aby usunąć tylko poniższe pliki odnoszące się do programu Adobe Reader 8.0. Te kroki spowodują również usunięcie wszelkiej dodatkowej zawartości (np. dodatków lub zawartości funkcjonalnej) zainstalowanej wraz z programem Adobe Reader 8.0. W przypadku ponownej instalacji programu Adobe Reader 8.0 zainstaluj ponownie również zawartość dodatkową.

Uwaga: Możliwe, że system nie zawiera wszystkich plików i folderów wyszczególnionych w tym dokumencie. Jeśli nie znajdziesz wymienionego pliku lub folderu w systemie, przejdź do następnego pliku lub folderu na liście.

Zanim zaczniesz

Niektóre te procedury wymagają zlokalizowania ukrytych plików i folderów. Niektóre procedury wymagają zlokalizowania plików na podstawie ich pełnej nazwy, włącznie z rozszerzeniem (np. przykład_nazwapliku.ini). Domyślnie, Eksplorator Windows nie wyświetla ukrytych plików, folderów lub rozszerzeń nazw plików, które rozpoznaje.

Aby wyświetlić ukryte pliki, foldery i rozszerzenia nazw plików w Eksploratorze Windows:

  1. W Eksploratorze Windows wybierz polecenia Narzędzia > Opcje folderów.
  2. Kliknij kartę Widok w oknie dialogowym Opcje folderów.
  3. W obszarze Ustawienia zaawansowane kliknij opcję Pokaż ukryte pliki i foldery.
  4. Usuń zaznaczenie pola wyboru Ukryj rozszerzenia znanych typów plików.
  5. Kliknij przycisk OK.

Wyświetl wersję demonstracyjną tej procedury w programie Adobe Captivate.

Usuń program Adobe Reader 8.0 przy użyciu narzędzia do odinstalowywania

Narzędzie do odinstalowywania zaprojektowano do usuwania całej zawartości zainstalowanej wraz z programem Adobe Reader 8.0. Podczas uruchamiania programu Adobe Reader 8.0 po raz pierwszy lub podczas modyfikacji preferencji mogą zostać utworzone nowe foldery. Po zastosowaniu narzędzia do odinstalowywania przejdź do tematu „Usuwanie pozostałych folderów i plików programu Adobe Reader 8.0”. Te instrukcje zapewniają całkowite usunięcie wszystkich dodatkowych folderów i plików.

Aby użyć narzędzia do odinstalowywania, wykonaj następujące czynności:

  1. Wybierz polecenia Start > Panel sterowania.
  2. Kliknij dwukrotnie ikonę Dodaj/usuń programy.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli program Adobe Reader 8.0 zainstalowano z płyty CD/DVD Adobe Reader 8.0, wybierz pozycję Adobe Reader 8.0 i kliknij opcję Usuń. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć aplikację Adobe Reader 8.0.
    • Jeśli program Adobe Reader 8.0 zainstalowano z płyty CD/DVD Creative Suite, wybierz pozycję Creative Suite i kliknij opcję Usuń. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć składnik Adobe Reader 8.0.

Uwaga: Po uruchomieniu narzędzia do odinstalowywania wyświetlony zostanie monit o usunięcie, zachowanie lub przekazanie aktywacji. Jeśli planujesz ponownie zainstalować program Adobe Reader 8.0 na tym samym komputerze, rozważ zachowanie aktywacji. Po ukończeniu usuwania ręcznego może być jednak konieczna ponowna aktywacja programu Adobe Reader 8.0. Jeśli planujesz zainstalować program Adobe Reader 8.0 na innym komputerze, przekaż aktywację.

Wyświetl wersję demonstracyjną tej procedury w programie Adobe Captivate.

Przygotuj komputer do usunięcia aplikacji Adobe Reader 8.0.

Przed wykonaniem tych czynności firma Adobe zaleca wydrukowanie wskazówek. Ponowne uruchomienie w trybie awaryjnym lub diagnostycznym zazwyczaj powoduje odłączenie dostępu do Internetu.

  1. Usuń plik Adobe Reader Speed Launcher.lnk z folderu Documents and Settings/All Users/Start Menu/Programs/Startup.

  2. Włącz tryb awaryjny lub diagnostyczny systemu Windows.

Włącz tryb diagnostyczny systemu Windows XP.

  1. Zamknij wszystkie aplikacje.
  2. Wybierz polecenie Start > Uruchom, w polu tekstowym Otwórz wpisz msconfig i kliknij przycisk OK.
  3. Kliknij kartę Uruchamianie i kartę Usługi. Zapisz wszystkie odznaczone elementy.

  4. Kliknij kartę Ogólne i wybierz opcję Uruchamianie diagnostyczne.
  5. Kliknij przycisk OK i ponownie uruchom system Windows.

    Uwaga: po zrestartowaniu komputera otrzymasz powiadomienie, że narzędzie Konfiguracja systemu wprowadziło zmiany w sposobie uruchamiania systemu Windows. Kliknij przycisk OK, a po pojawieniu się narzędzia konfiguracji systemu kliknij przycisk Anuluj.

  6. Kliknij prawym przyciskiem myszy ikony w obszarze powiadomień (zwanym paskiem systemowym we wcześniejszych wersjach systemu Windows), aby zamknąć lub wyłączyć wszystkie elementy startowe, które są nadal aktywne.

Wyświetl wersję demonstracyjną tej procedury w programie Adobe Captivate.

Włącz ponownie elementy uruchamiania i usługi dla systemu Windows XP.

Po ukończeniu wszystkich kroków opisanych w tym dokumencie włącz ponownie elementy uruchamiania dla systemu Windows XP.

  1. Wybierz polecenia Start > Uruchom.

  2. Wpisz msconfig w oknie dialogowym Uruchom i kliknij przycisk OK.
  3. Kliknij kartę Ogólne i wybierz opcję Uruchamianie normalne.
  4. Usuń zaznaczenie tych elementów, które zostały zanotowane w kroku 3 poprzedniej sekcji.
  5. Kliknij przycisk Zastosuj i zrestartuj system Windows, aby zmiany zostały wprowadzone.

Włącz tryb awaryjny systemu Windows 2000

Uwaga! W systemie Windows 2000 nie jest dostępne narzędzie MSConfig do wyłączania elementów startowych. Można ręcznie wyłączyć elementy lub pobrać narzędzie MSConfig dla systemu Windows XP.

  1. Kliknij przycisk Start, a następnie opcję Zakończ.
  2. Kliknij opcję Uruchom ponownie, a następnie kliknij OK.
  3. Po wyświetleniu komunikatu Wybierz system operacyjny do uruchomienia naciśnij przycisk F8.
  4. Użyj klawiszy strzałek do zaznaczenia odpowiedniej opcji trybu awaryjnego, a następnie naciśnij klawisz Enter.
  5. Użyj klawiszy strzałek do zaznaczenia systemu operacyjnego, a następnie naciśnij klawisz Enter.

    Uwaga:
    więcej informacji o tym procesie można znaleźć w witrynie firmy Microsoft.

Włącz ponownie elementy uruchamiania dla systemu Windows 2000

Po ukończeniu wszystkich kroków opisanych w tym dokumencie włącz ponownie elementy uruchamiania dla systemu Windows 2000.

  1. Uruchom ponownie komputer.

Usuń zarejestrowane pliki programu Adobe Reader 8.0 przy użyciu wiersza poleceń

  1. Program Acrobat rejestruje różne pliki w systemie operacyjnym podczas instalacji. Te pliki należy usunąć, aby pomyślnie usunąć aplikację. Zarejestrowane pliki można usunąć z systemu operacyjnego, gdy powłoka systemu nie jest uruchomiona.
  2. Naciśnij klawisze Control+Alt+Delete i wybierz opcję Menedżer zadań.
  3. W karcie Procesy wybierz pozycję explorer.exe i wybierz opcję Zakończ proces (elementy na pulpicie znikną).

    Ważne: Menedżer zadań powinien pozostać otwarty podczas przeprowadzania tego procesu

  4. W oknie ostrzeżenia kliknij przycisk Tak.
  5. Wybierz kolejno opcje Plik > Nowe zadanie.
  6. W obszarze Otwórz wpisz cmd i kliknij przycisk OK.
  7. Zminimalizuj Menedżera zadań.
  8. Wpisz cd "C:\Program Files\Common Files\Adobe\Acrobat\ActiveX" i naciśnij klawisz Enter.
  9. Wpisz del AcroIEHelper.dll i naciśnij klawisz Enter.
  10. Wpisz del AcroPDF.dll i naciśnij klawisz Enter.
  11. Wpisz del pdfshell.dll i naciśnij klawisz Enter.
  12. Wpisz exit i naciśnij klawisz Enter.
  13. Zmaksymalizuj Menedżera zadań.
  14. W Menedżerze zadań wybierz kolejno opcje Plik > Nowe zadanie.
  15. Wpisz explorer.exe i kliknij przycisk OK. (Pulpit zostanie ponownie wyświetlony).

  16. Zamknij Menedżera zadań.

Wyświetl wersję demonstracyjną tej procedury w programie Adobe Captivate.

Usuwanie pozostałych folderów i plików programu Adobe Reader 8.0

Wykonaj kopię zapasową wszystkich plików osobistych, które chcesz zapisać, z następujących katalogów, a następnie usuń wyszczególnione foldery i pliki:

Program Files\Adobe\

  • Acrobat 8.0

Program Files\Common Files\Adobe\

  • Acrobat

Documents and Settings\[nazwa użytkownika]\Application Data\Adobe\

  • Acrobat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat

Documents and Settings\All Users\Desktop\

  • Adobe Reader 8.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Reader 8.lnk

Program Files\Internet Explorer\PLUGINS\

  • nppdf32.dll

Program Files\Netscape\Netscape Browser\plugins\

  • nppdf32.dll

Usuń pozostałe wpisy rejestru dla programu Adobe Reader 8.0

Usuń klucze rejestru aplikacji z rejestru, jeśli są dostępne.

Uwaga: aby możliwe było zmodyfikowanie rejestru, konieczne jest zalogowanie na komputerze z prawami administratora.

Zastrzeżenie: Ta procedura obejmuje edycję rejestru systemu Windows. Firma Adobe nie oferuje pomocy w zakresie edycji rejestru, w którym przechowywane są informacje niezbędne dla prawidłowej pracy systemu i aplikacji. Więcej informacji o programie Edytor rejestru systemu Windows można znaleźć w dokumentacji systemu Windows lub uzyskać od pomocy technicznej firmy Microsoft. Możliwe, że nie wszystkie pliki będą znajdować się na komputerze.

Ważne: wykonaj kopię zapasową rejestru przed jego edycją.

  1. Wybierz kolejno opcje Start > Uruchom, a następnie wpisz polecenie regedit w polu tekstowym Otwórz i kliknij przycisk OK.
  2. Przejdź do jednego z kluczy rejestru wyszczególnionego poniżej i wybierz go w panelu po lewej stronie; jest on wyświetlany w edytorze rejestru jako folder.

  3. Wybierz kolejno opcje Edytuj > Usuń. W oknie dialogowym Potwierdzanie usunięcia klucza kliknij przycisk Tak.
  4. Powtórz kroki 1–3 dla pozostałych wpisów rejestru.

Usuń następujące wpisy rejestru

HKEY_CURRENT_USER\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Reader

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\

S-1-5-18\Products\68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

{AC76BA86-7AD7-1033-7B44-A80000000002}

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\

68AB67CA7DA73301B7448A0000000020

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{358E6F10-DE8A-4602-8424-179CA217F8EE}

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\

{9C6A861C-B233-4994-AFB1-C158EE4FC578}

Ukończ usuwanie

Opróżnij Kosz i ponownie uruchom komputer.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online