Problem
Podczas uruchamiania aplikacji CS6, zainstalowanej przez pakiet instalacyjny otrzymany przez program Creative Cloud Packager (CCP), pojawia się monit o wprowadzenie identyfikatora Adobe ID. Nie ma opcji wprowadzenia identyfikatora Enterprise lub Federated ID.
Przyczyna
Aplikacje CS6 można aktywować za pomocą identyfikatora Enterprise lub Federated ID tylko poprzez aplikację Creative Cloud na komputer. Aby aplikacja Creative Cloud na komputer rozpoznała zainstalowane aplikacje CS6, wersja języka zainstalowanej aplikacji musi być zgodna z językiem wybranym w ustawieniach aplikacji Creative Cloud na komputer.
Rozwiązanie
Aby upewnić się, że można aktywować aplikacje CS6 za pomocą identyfikatora Enterprise lub Federated ID, przy instalacji z pakietu instalacyjnego:
- Wybierz język, który ma być używany w systemie użytkownika końcowego, podczas tworzenia pakietu instalacyjnego w aplikacji CCP. Opcja Dopasuj do języka systemu operacyjnego w aplikacji CCP nie działa w aplikacjach CS6.
- Upewnij się, że język ustawiony w aplikacji Creative Cloud na komputerze użytkownika końcowego pasuje do języka wybranego podczas tworzenia pakietów instalatorów oprogramowania. Zestaw języków w aplikacji Creative Cloud na komputer jest zwykle zgodny z zestawem języków w systemie operacyjnym, ale to zachowanie może zostać zmienione. Więcej informacji na temat ustawień języka aplikacji Creative Cloud można znaleźć w artykule Zmiana ustawień języka aplikacji Creative Cloud.
Aplikacje pobrane i zainstalowane za pośrednictwem aplikacji Creative Cloud na komputer automatycznie używają języka wybranego w ustawieniach aplikacji Creative Cloud na komputer. Zmiana tego ustawienia po instalacji oprogramowania dezaktywuje je i przy jego uruchamianiu pojawia się monit o wprowadzenie identyfikatora Adobe ID.