W tym przewodniku dowiesz się krok po kroku, w jaki sposób odinstalować lub usunąć program Adobe Flash Player wraz z dodatkowymi powiązanymi plikami z komputera Mac.

Te instrukcje NIE dotyczą programu Flash Player dołączonego do przeglądarki Google Chrome. Odwiedź stronę pomocy programu Flash Player, aby przeczytać instrukcje włączania (i wyłączania) programu Flash Player w różnych przeglądarkach.

W przypadku korzystania z systemu Windows zobacz temat Dezinstalacja programu Flash Player | Windows.

Informacje o programie Flash Player

Jeśli na komputerze jest zainstalowany program Flash Player, w poniższym oknie zostanie wyświetlona wersja programu i system operacyjny. Jeśli program Flash Player nie jest zainstalowany, pojawi się komunikat o błędzie.

 

Niepowodzenie instalacji programu Flash Player

Jeśli instalacja programu Flash Player zakończyła się niepowodzeniem, użyj następującego rozwiązania w celu ponownej instalacji.

Rozwiązanie: Pobierz i uruchom narzędzie do odinstalowywania

1. Odczytaj wersję systemu Mac OS

  1. Kliknij ikonę Apple i wybierz polecenie Ten Mac.

    W oknie dialogowym Ten Mac zostanie wyświetlona wersja systemu Mac OS.


2. Uruchom dezinstalator odpowiadający Twojej wersji systemu Mac OS

Uwaga:

Począwszy od wersji 11.5 programu Flash Player, odinstalowanie tego programu powoduje przywrócenie domyślnych ustawień AutoUpdateDisable i SilentAutoUpdateEnable w pliku mms.cfg:

  • AutoUpdateDisable=0
  • SilentAutoUpdateEnable=0

W przypadku uruchomienia dezinstalatora programu Flash Player jako części procesu wdrożenia musisz wdrożyć ponownie wszelkie niestandardowe zmiany w ustawieniu AutoUpdateDisable lub SilentAutoUpdateEnable.

Uruchamianie dezinstalatora w systemie Mac OS X 10.4 i nowszym, w tym macOS

  1. Pobierz narzędzie do odinstalowywania programu Adobe Flash Player:

    Domyślnie dezinstalator zostanie pobrany do folderu Pobrane przeglądarki.

  2. W przeglądarce Safari wybierz opcję Okno > Pobrane.

    W przypadku korzystania z systemu Mac OS X 10.7 (Lion) kliknij ikonę Pobrane wyświetlaną w przeglądarce.

    Kliknięcie ikony Pobrane

    W przeglądarce Mozilla wybierz opcje Narzędzia > Pobrane.

  3. Aby otworzyć dezinstalator, kliknij go dwukrotnie w oknie Pobrane.

    Uwaga! Jeśli okno instalatora programu Flash Player się nie wyświetli, wybierz w programie Finder opcje Idź > Biurko. Przewiń w dół do sekcji Urządzenia i kliknij opcję Odinstaluj Flash Player.

  4. Aby uruchomić dezinstalator, kliknij dwukrotnie ikonę dezinstalatora w oknie. Jeśli wyświetli się komunikat z pytaniem o otwarcie pliku instalatora, kliknij opcję Otwórz.

  5. Po uruchomieniu instalatora kliknij opcję Odinstaluj.
  6. Dodaj tę stronę do zakładek lub ją wydrukuj, aby móc wykonać pozostałe instrukcje po zamknięciu przeglądarki.
  7. Aby zamknąć wszystkie przeglądarki, kliknij nazwę przeglądarki w oknie dialogowym narzędzia do odinstalowywania lub zamknij ręcznie każdą przeglądarkę i kliknij przycisk Ponów.

    Uwaga! Nie klikaj przycisku Zakończ w oknie dezinstalatora. Spowoduje to zatrzymanie procesu odinstalowania.

  8. Po zamknięciu przeglądarek dezinstalator automatycznie kontynuuje, dopóki program nie zostanie odinstalowany. Po wyświetleniu komunikatu z powiadomieniem o pomyślnej dezinstalacji kliknij przycisk Gotowe.



  9. Usuń następujące katalogi:

    • <katalog główny>/Biblioteki/Preferences/Macromedia/Flash\ Player
    • <katalog główny>/Biblioteki/Caches/Adobe/Flash\ Player

Uruchamianie dezinstalatora w systemie Mac OS X 10.1 do 10.3

  1. Pobierz narzędzie do odinstalowywania programu Adobe Flash Player:

  2. Wybierz opcje Okno > Pobrane, aby wyświetlić pobrany dezinstalator.

  3. Zapisz plik dezinstalatora w dogodnej lokalizacji.

  4. Aby otworzyć dezinstalator, kliknij go dwukrotnie w oknie Pobrane.

  5. Aby uruchomić dezinstalator, kliknij dwukrotnie ikonę dezinstalatora w oknie. Gdy pojawi się monit, podaj nazwę użytkownika komputera oraz hasło i kliknij przycisk OK.

  6. Po uruchomieniu instalatora kliknij opcję Kontynuuj.

  7. Dodaj tę stronę do zakładek lub ją wydrukuj, aby móc wykonać pozostałe instrukcje po zamknięciu przeglądarki.Zamknij wszystkie przeglądarki oraz inne aplikacje korzystające z programu Flash Player, w tym komunikatory, pliki SWF i projektory (pliki EXE odtwarzające pliki SWF). W innym przypadku nie będzie można ukończyć dezinstalacji (nawet jeśli będzie się wydawało, że została ukończona).

    Gdy dezinstalator ukończy pracę, okno zamknie się automatycznie.

  8. Tekst kroku

3. Sprawdź, czy dezinstalacja została ukończona

Aby sprawdzić, czy dezinstalacja została ukończona, wykonaj następujące czynności:

  1. Ponownie uruchom komputer.
  2. Otwórz przeglądarkę i sprawdź stan programu Flash Player.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online