Chętnie Cię poznamy. Podziel się swoimi opiniami na forum użytkowników programu Adobe InDesign.
Problem
Program InDesign ulega awarii przy każdej próbie ponownego uruchomienia.
Przyczyna
Dokumenty mogą ulec uszkodzeniu podczas pracy nad nimi w programie InDesign lub zawierać uszkodzone dane z powodu błędów odczytu lub zapisu na dysku twardym lub innym dysku. Sytuacja może pojawić się, gdy program InDesign początkowo otwiera plik, ale następnie powoduje awarię, ponieważ próbuje odczytać dane z uszkodzonej części pliku lub je na nim zapisać.
Funkcja odzyskiwania dokumentów programu InDesign próbuje automatycznie otworzyć dokumenty programu InDesign, które zostały otwarte podczas awarii aplikacji. Jeśli dokument, który próbujesz otworzyć, jest uszkodzony, może to spowodować awarię programu InDesign przy każdym ponownym uruchomieniu.
Rozwiązanie: usuń plik lub pliki z folderu odzyskiwania dokumentów.
Przenieś te pliki na pulpit i spróbuj je odzyskać, korzystając z metod opisanych w sekcji „Rozwiązywanie problemów z uszkodzonymi dokumentami programu InDesign” (TechNote kb403982).
Możesz zmienić folder odzyskiwania dokumentów w preferencjach użytkownika. Domyślna ścieżka jest wymieniona poniżej, sprawdź jednak dla pewności lokalizację w menu Preferencje >Obsługa plików >Dane odzyskiwania dokumentów.
- W systemie macOS: /[Hard Drive]/Users/[Nazwa użytkownika]/Library/Caches/Adobe InDesign/Version [#.0]/InDesign Recovery
- W systemie Windows: C:\Documents and Settings\[Nazwa użytkownika]\Local Settings\Application Data\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery
- W systemach Windows Vista i Windows 7: C:\Users\[Nazwa użytkownika]\AppData\Local\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery
Skontaktuj się z nami