Wideo | Demonstracja pracy z projektami wideo

Wideo | Demonstracja pracy z projektami wideo
W tym filmie Jeff Sengstack — specjalista z certyfikatem firmy Adobe w zakresie obsługi programu Photoshop i autor artykułów w witrynie InfiniteSkills.com — przedstawia szereg funkcji edycji animacji i montażu wideo dostępnych w programie Photoshop.
Jeff Sengstack

Tworzenie wideo przy użyciu osi czasu

Przeprojektowany, oparty na klipach panel Oś czasu funkcjonuje analogicznie do edytorów wideo, takich jak program Adobe Premiere. Udostępnia przejścia oraz efekty pozwalające nadać profesjonalny charakter tworzonym materiałom wideo.

Samouczki wideo:

Intuicyjny obieg pracy z materiałami wideo: Ten materiał zawiera omówienie sposobów dodawania i przycinania klipów wideo, dodawania ścieżki dźwiękowej oraz renderowania filmu do odtwarzania przez odbiorców. Autor: RC Conception (8:18)

Jak montować wideo w programie Photoshop CS6. Autor: Matthew Gore (10:42)

Edycja przesunięcia w czasie pozwala dopasować punkty wejścia i wyjścia materiału wideo bez zmian czasu trwania klipu. Autor: Meredith Payne-Stotzner (1:20)

Pomijanie i buforowanie klatek pozwala poprawić jakość odtwarzania. Autor: Meredith Payne-Stotzner (2:07)

Zmiany szybkości klipu: Spowolnienie i przyspieszenie — Jeff Sengstack (9:45). W tym filmie omówiono spowalnianie i przyspieszanie klipów. Autor: Jeff Sengstack (9:45)

Grupy wideo

Grupy wideo pozwalają połączyć kilka klipów wideo i innych materiałów, takich jak tekst, obrazy czy kształty, w jedną ścieżkę na osi czasu.

Tworzenie grupy wideo

  • Zaimportuj plik wideo. Zostanie on automatycznie dodany jako nowa grupa wideo.
  • Aby utworzyć pustą grupę na potrzeby dodawania zawartości, kliknij ikonę taśmy filmowej po lewej stronie panelu Oś czasu, a następnie z menu podręcznego wybierz opcję Nowa grupa wideo.

Edytowanie grupy wideo

  • Aby przestawić klipy, przeciągnij je w panelu Oś czasu.
  • Aby zmienić punkty wejścia i wyjścia, przeciągnij krawędzie klipu w panelu Oś czasu.
  • Aby przenieść elementy między grupami, przeciągnij je w dół lub w górę w panelu Oś czasu lub Warstwy.
  • Aby rozdzielić zaznaczony klip w celu oddzielnego edytowania uzyskanych części, umieść głowicę odtwarzania w panelu Oś czasu w punkcie, w którym chcesz podzielić klip. Następnie kliknij przycisk Podziel w miejscu głowicy odtwarzania w lewym górnym rogu panelu Oś czasu.

Ścieżki i elementy sterujące audio

Osobne ścieżki audio w panelu Oś czasu ułatwiają edytowanie i dopasowywanie materiałów.

Dopasowywanie dźwięków w klipach

  • Aby wyciszyć klip audio, zmienić jego głośność lub wprowadzić efekt narastania albo zanikania, kliknij klip prawym przyciskiem myszy.
  • Aby dopasować dźwięk w klipie wideo, kliknij klip prawym przyciskiem myszy i kliknij ikonę nut .

Dostosowywanie dźwięku: Samouczek wideo Richarda Harringtona. (3:31)

Tworzenie i usuwanie ścieżek audio

  • Kliknij ikonę nut na prawo od nazwy ścieżki audio w panelu Oś czasu , a następnie wybierz opcję Nowa ścieżka audio lub Usuń ścieżkę.

Dodawanie, powielanie, usuwanie i zastępowanie klipów audio

  • Kliknij ikonę nut na prawo od nazwy ścieżki audio w panelu Oś czasu. Następnie wybierz opcję Dodaj plik audio, aby umieścić klip na ścieżce.
  • Zaznacz klip audio na osi czasu i kliknij ikonę nut na prawo od nazwy ścieżki. Następnie wybierz opcję Powiel, Usuń lub Zastąp klip audio.

Przejścia wideo

Dzięki przejściom można tworzyć profesjonalne efekty zanikania i przenikania. Kliknij ikonę przejść w lewym górnym rogu panelu Oś czasu. Następnie wybierz czas trwania i przeciągnij typ przejścia do początku lub końca klipu. (Aby uzyskać efekt przenikania, umieść przejście między klipami). Aby dokładnie ustawić punkty wejścia i wyjścia, przeciągnij krawędzie podglądu przejścia w panelu Oś czasu.

Uwaga:

Aby zastąpić przejście przejściem innego typu lub dokładnie określić czas trwania (przez wprowadzenie liczby), kliknij przejście prawym przyciskiem myszy w panelu Oś czasu.

Zmienianie czasu trwania i szybkości wideo

Klikając klip wideo prawym przyciskiem myszy, można otworzyć suwaki Czas trwania i Szybkość. Te opcje są powiązane. Szybkość równa 400% ogranicza na przykład maksymalny czas trwania do 1/4 oryginalnej wartości.

Stosowanie filtrów do warstw wideo

Aby zastosować filtry do wszystkich klatek warstwy wideo, najpierw należy ją przekonwertować na obiekt inteligentny. Wszystkie kolejno stosowane filtry zostaną zamienione na filtry inteligentne, które zapewniają pełną elastyczność dostosowywania ustawień w dowolnym momencie.

  1. Wybierz warstwę wideo w panelu Oś czasu lub Warstwy.
  2. Wybierz polecenie Warstwa > Obiekty inteligentne > Konwertuj na obiekt inteligentny.
  3. Zastosuj filtry za pomocą menu Filtr. Aby później zmienić ustawienia, wyświetl panel Warstwy i dwukrotnie kliknij filtr na liście filtrów inteligentnych warstwy wideo.

Więcej informacji można znaleźć w artykule Bezpieczna edycja.

Stosowanie efektów ruchu do tekstu, obrazów statycznych i obiektów inteligentnych

Kliknięcie tekstu, obrazu nieruchomego lub klipu z obiektem inteligentnym pozwala uzyskać dostęp do ustawień predefiniowanych panoramowania, powiększania i obracania. Można w ten sposób sprawnie stosować złożone animacje. Aby szczegółowo dopasować obraz wynikowy, można przeciągnąć uzyskane klatki kluczowe przekształceń w panelu Oś czasu.

Uwaga:

Aby utworzyć dramatyczne efekty panoramowania, skalowania i obracania klipów w czasie, przekonwertuj klip na obiekt inteligentny i użyj klatek kluczowych typu Przekształcenie z narzędziem Przekształcanie swobodne.

Samouczki wideo:

Przekształcanie warstw w czasie. Julieanne Kost (3:52)

Tworzenie masek przesuwanych w czasie. Julieanne Kost (3:17)

Panoramowanie i powiększanie wideo w programie Photoshop. Julieanne Kost (18:06)

Tworzenie animacji zawierających dźwięki. Autor samouczka: Rafiq Elmansy.

Importowanie szerszej gamy formatów plików

Przeprojektowany mechanizm obsługi wideo współdziała z dodatkowymi formatami wideo, audio i sekwencji obrazów, pozwalając importować więcej plików. Ułatwia to pracę z plikami typów 3GP, 3G2, AVI, DV, FLV, F4V, MPEG-1, MPEG-4 i QuickTime MOV. W systemie Windows w celu uzyskania pełnej obsługi tych plików wymagane jest zainstalowanie oprogramowania QuickTime.

Pełną listę można znaleźć w artykule Obsługiwane formaty plików.

Eksportowanie wideo wynikowego za pomocą programu Adobe Media Encoder

Wybierz opcję Plik > Eksportuj > Renderuj wideo. Z pierwszego menu podręcznego wybierz opcję Adobe Media Encoder, aby wybrać jedną z następujących opcji formatu:

  • DPX (Digital Picture Exchange) jest to format przeznaczony głównie do przechowywania sekwencji klatek, które mają zostać umieszczone w profesjonalnych projektach wideo opracowywanych w edytorze takim jak program Adobe Premiere Pro.
  • H.264 (MPEG-4) to najbardziej uniwersalny format, który oferuje ustawienia predefiniowane dla materiałów wideo w wysokiej rozdzielczości i panoramicznych oraz funkcje optymalizacji danych wyjściowych na potrzeby tabletów i publikacji w Internecie.
  • QuickTime (MOV) to format wymagany do eksportowania kanałów alfa i nieskompresowanych materiałów wideo. Menu Ustawienia predefiniowane zawiera dodatkowe opcje kompresji.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online