Zapisywanie plików PDF

Jeśli autor dokumentu PDF zezwolił na zapisywanie go na komputer lokalny, możesz zapisać jego kopię jako plik PDF lub jako portfolio PDF.

Przeglądarka internetowa

  • Aby zapisać plik PDF, kliknij ikonę Zapisz plik na pasku narzędzi interfejsu HUD na dole podglądu pliku PDF.

Pasek narzędzi HUD w przeglądarce internetowej
Pasek narzędzi HUD w przeglądarce internetowej

Aplikacja Acrobat Reader DC

  • Aby zapisać plik PDF, wybierz polecenie Plik > Zapisz lub kliknij ikonę Zapisz plik na pasku narzędzi interfejsu HUD na dole pliku PDF. Zostanie wyświetlone okno dialogowe Zapisz jako. Wybierz lokalizację, w której chcesz zapisać plik PDF, a następnie kliknij przycisk Zapisz.

Uwaga: operacja zapisywania domyślnie wyświetla okno dialogowe Zapisz jako po raz pierwszy. Okno dialogowe nie zostanie ponownie wyświetlone w przypadku zapisywania kolejnych zmian w tym samym pliku, gdy jest on otwarty w programie Reader. Domyślne działanie programu Reader jest kontrolowane przez ustawienie trybu chronionego. Zapobiega ono modyfikacji pliku PDF po otwarciu go w programie Reader. Aby wyłączyć Tryb chroniony w programie Reader (niezalecane), wybierz kolejno Edycja > Preferencje > Zabezpieczenia (rozszerzone) i usuń zaznaczenie pola wyboru Włączaj tryb chroniony podczas uruchamiania.

  • Aby utworzyć kopię pliku PDF, wybierz polecenie Plik > Zapisz jako.
  • Aby zapisać plik PDF jako tekst dostępny, wybierz polecenie Plik > Zapisz jako > Tekst.

Dlaczego nie mogę zapisać pliku PDF?

Autor PDF nie zezwolił na zapisywanie pliku na komputerze lokalnym ze względów bezpieczeństwa, ochrony praw autorskich lub z innych powodów.

Jeśli chcesz zapisać ten plik PDF, skontaktuj się z autorem i poproś go o umożliwienie zapisywania pliku na komputerze lokalnym. Więcej informacji można znaleźć w sekcji Zezwalanie użytkownikom programu Reader na zapisywanie danych formularza w pomocy programu Acrobat.

Wyświetlanie dokumentu PDF i nawigacja

Wykonaj dowolną z następujących czynności:

  • Aby powiększyć lub zmniejszyć stronę w programie Acrobat Reader DC, użyj powiększenia, lupy lub opcji dopasowania w pasku narzędzi HUD na dole podglądu pliku PDF.
Pasek narzędzi HUD
Pasek narzędzi HUD zawiera opcje selekcji, powiększania, lupy, miniaturki oraz dopasowania strony.

Możesz również użyć opcji szybkiej nawigacji dostępnych w głównym pasku narzędzi oraz w lewym okienku nawigacji.

Poniższe opcje usprawniają nawigację
Poniższe opcje usprawniają nawigację

A. Aby przejść do wybranej strony, określ numer strony i naciśnij Enter. B. Aby szybko przejść do następnej lub poprzedniej strony. C. Aby nawigować wizualnie, kliknij ikonę Miniatury stron w lewym okienku nawigacji. D. Aby przeskoczyć do obszarów zainteresowania, kliknij ikonę Zakładki w lewym okienku nawigacji. 

Aby ustawić opcje przewijania oraz podglądu wielu stron, wybierz polecenie Widok > Wyświetlanie stron. W przeglądarce kliknij prawym przyciskiem pasek narzędziowy Acrobat Reader DC i wybierz opcję Wyświetlanie stron.

Powiększanie konkretnego obszaru

  • Kliknij dokument prawym przyciskiem myszy i z menu wyskakującego wybierz polecenie Powiększanie ramki zaznaczenia. Przeciągnij kursor przez obszar, który chcesz powiększyć.

  • (Tylko aplikacja Acrobat Reader DC – nie dotyczy przeglądarki internetowej) Z menu Widok > Powiększenie wybierz polecenie Powiększenie dynamiczne , Przesunięcie i powiększenie lub Narzędzie Lupa . Więcej informacji na temat każdej opcji można znaleźć w sekcji Dostosowywanie widoków PDF w pomocy programu Acrobat.

Wyszukiwanie informacji w pliku PDF

Aby przeszukać zawartość strony, wykonaj jedną z następujących czynności:

  • Kliknij dokument prawym przyciskiem myszy, po czym z menu wyskakującego wybierz polecenie Znajdź. W prawym górnym rogu okna dokumentu wpisz wyszukiwany termin i kliknij przyciski Następny lub Poprzedni, aby przejść do poszczególnych wystąpień terminu.
Kliknij dokument prawym przyciskiem myszy i wybierz polecenie Znajdź
Aby wyświetlić pole wyszukiwania, kliknij dokument prawym przyciskiem myszy i wybierz polecenie Znajdź.

  • Aby przeprowadzić bardziej złożone wyszukiwanie całych słów, wyrażeń, komentarzy lub innych opcji, wykonaj jedną z następujących czynności:

    • W przeglądarce naciśnij kombinację klawiszy Ctrl+Shift+F, aby otworzyć okno wyszukiwania zaawansowanego.

    • W aplikacji Acrobat Reader DC wybierz polecenie Edycja > Wyszukiwanie zaawansowane.

    Aby zwiększyć dokładność wyszukiwania, na dole panelu wyszukiwania kliknij pozycję Pokaż więcej opcji. Więcej informacji można znaleźć w sekcji Zaawansowane opcje wyszukiwania w pomocy programu Acrobat.

Wyświetlanie i wyszukiwanie w portfolio PDF

Portfolio PDF to kolekcja plików różnych formatów, utworzonych w różnych aplikacjach. W celu wyszukania informacji w portfolio PDF można skorzystać z narzędzi wyszukiwania programu Reader. Wpisz wyszukiwany tekst w polu Szukaj na pasku narzędziowym portfolio PDF. Wyniki wyszukiwania obejmują wszystkie pliki, w których znaleziono szukany tekst.

  • Aby zobaczyć wyniki dotyczące plików PDF w kontekście, rozwiń listę. Kliknij wynik wyszukiwania, aby przejść do położenia tekstu w pliku PDF.

  • W przypadku innych typów plików kliknij polecenie Otwórz, a następnie wyszukaj plik.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online