Dostępna aktualizacja zabezpieczeń programu Adobe Dreamweaver | APSB19-21
ID biuletynu Data publikacji Priorytet
APSB19-21 09 kwietnia 2019 3

Podsumowanie

Firma Adobe opublikowała aktualizację zabezpieczeń dla programu Adobe Dreamweaver. Ta aktualizacja usuwa lukę w zabezpieczeniach ocenioną jako średnia, dotyczącą używania protokołu SMB (Server Message Block) przez program Dreavweaver przy pracy ze ścieżkami UNC.

Zagrożone wersje

Produkt Zagrożone wersje Platforma
Adobe Dreamweaver 19.0 i starsze wersje Windows i macOS

Rozwiązanie

Firma Adobe zalicza tę aktualizację do kategorii o poniższym priorytecie i zaleca użytkownikom zaktualizowanie swoich instalacji oprogramowania za pomocą narzędzia aktualizacji aplikacji na komputer w ramach usługi Creative Cloud lub poprzez przejście do menu Pomoc programu Dreamweaver i kliknięcie opcji „Aktualizacje”. Więcej informacji znajduje się na tej stronie pomocy.

Produkt Zaktualizowana wersja Platforma Ocena priorytetu
Adobe Dreamweaver 19.1 Windows i macOS 3

Uwaga:

W środowiskach zarządzanych przez dział IT administratorzy mogą utworzyć pakiety wdrożeniowe przy użyciu narzędzia Creative Cloud Packager. Więcej informacji o narzędziu Creative Cloud Packager znajduje się na tej stronie pomocy.

Informacje o luce w zabezpieczeniach

Kategoria luki w zabezpieczeniach Wpływ luki w zabezpieczeniach Istotność Numery CVE
Niebezpieczna implementacja protokołu Ujawnienie poufnych danych, jeśli żądanie SMB zostanie poddane atakowi typu „relay” Średnia CVE-2019-7097