Problema
O Dreamweaver 8 pode travar quando são realizadas ações ao navegar pelos arquivos no Microsoft Windows Vista. Alguns exemplos incluem:
- Uso de Arquivo > Abrir para navegar pelo disco rígido para abrir um arquivo.
- Inserção de uma imagem e uso do navegador de arquivos para selecionar a imagem.
- Criação de um hiperlink e uso do navegador de arquivos para selecionar o arquivo de destino.
- Criação de uma definição de site e uso do navegador de arquivos para selecionar a pasta raiz local ou a pasta remota.
O comportamento relatado adicional inclui:
- O travamento ocorre quando é exibida uma caixa de diálogo de navegação de arquivos.
- O travamento ocorre ao navegar em duas ou mais pastas.
- O travamento ocorre após a inserção de quatro imagens.
- O travamento ocorre quando você deixa a caixa de diálogo de navegação de arquivos aberta por algum tempo.
Motivo
O problema parece ser um conflito entre o Dreamweaver 8 e o componente Groove do Microsoft Office 2007 no Microsoft Windows Vista. O Microsoft Office Groove 2007 é fornecido apenas com o MS Office Ultimate 2007 e o Microsoft Office Enterprise 2007.
Solução
Conclua uma ou mais das seguintes soluções:
Solução 1: atualize para o Dreamweaver CS4.
Este problema foi resolvido no Dreamweaver CS3. Atualizar para o Dreamweaver CS3 e superior resolverá esse problema. Visite o Adobe Store para obter informações de compra. Para obter informações adicionais sobre o suporte do Vista, consulte nosso PDF em Como os produtos da Adobe oferecem suporte ao Vista.
Solução 2: desinstale o Microsoft Grove 2007.
A desinstalação do Microsoft Grove 2007 removerá o recurso do seu sistema. Se você precisar do MS Grove 2007, consulte outra solução.
-
Escolha Iniciar > Painel de controle.
-
Clique duas vezes em Programas e recursos e selecione Microsoft Office Ultimate 2007.
Observação: escolha Visualização clássica no painel esquerdo se Programas e recursos não estiverem disponíveis.
-
Clique em Alterar.
-
Selecione Adicionar ou remover recursos no assistente de configuração do Office.
-
Clique no menu suspenso ao lado de Microsoft Office Groove e selecione Não disponível.
-
Siga as instruções na tela para desinstalar o Groove 2007.
Solução 3: use o botão Abrir em vez de clicar duas vezes em pastas e arquivos durante a navegação.
Usar o botão Abrir em vez de clicar duas vezes nas pastas e arquivos deve evitar que o problema ocorra. Se o seu problema não for resolvido, prossiga para a próxima solução.
Solução 4: insira manualmente o caminho na caixa de diálogo.
Digite o caminho do arquivo manualmente na caixa de diálogo ou copie-o e cole-o na barra de endereço do Windows Explorer.
Solução 5: crie uma definição de site usando uma nova pasta raiz local após a reinicialização.
-
Reinicialize o computador.
-
Crie uma pasta raiz local para o site.
-
Crie uma definição de site direcionando para a nova pasta raiz local.
Solução 6: exclua a pasta _notes do site.
-
Navegue até a pasta raiz local do site usando o Windows Explorer.
-
Exclua a pasta _notes.
-
Escolha Site > Avançado > recrie o cache do site do Dreamweaver.
Solução 7: desative os temas visuais no Microsoft Windows Vista.
-
Navegue até o executável Dreamweaver.exe no Windows Explorer.
\Program Files\Macromedia\Dreamweaver 8\ -
Clique com o botão direito do mouse no Dreamweaver.exe e selecione Propriedades.
-
Selecione a guia Compatibilidade e marque Desativar temas visuais.
Observação: todas as outras caixas de seleção devem ser desmarcadas
-
Clique em OK e verifique se as falhas estão parando de ocorrer.
Solução 8: crie uma conta de administrador local.
Entre em contato com os administradores de rede para obter assistência na criação de contas administrativas dentro de um domínio. Se possível, crie uma nova conta administrativa local seguindo as etapas abaixo. Os usuários do Microsoft Windows Vista Home precisarão criar uma conta administrativa usando o aplicativo Usuários no Painel de controle.
-
Clique com o botão direito do mouse em Meu computador e clique em Gerenciar.
-
Expanda Ferramentas administrativas > Usuários e grupos locais > Usuários.
-
Clique com o botão direito do mouse em Usuários e selecione Novo usuário.
-
Na caixa de diálogo Novo usuário, digite Administrador no campo Descrição e preencha os campos restantes.
-
Desmarque O usuário deve alterar a senha no próximo logon e marque A senha nunca expira e, em seguida, clique em Fechar.
-
Clique com o botão direito do mouse no usuário recém-criado e selecione Propriedades.
-
Selecione a guia Membro de e clique no botão Adicionar.
-
Digite Administradores no campo “Inserir os nomes dos objetos para selecionar” e clique em OK.
-
Clique em OK para fechar a janela Propriedades do usuário.
-
Faça logout do usuário atual e logon na conta de administrador recém-criada.
Solução 9: desative o Windows Aero e execute usando o esquema de cores básico do Windows Vista.
Desative o Aero para determinar se ele está causando o problema.
Para desativar o Aero:
-
Escolha Iniciar > Painel de controle.
-
Clique duas vezes em Personalização e selecione Cor e a aparência da janela.
Observação: escolha Visualização clássica no painel esquerdo se a Personalização não estiver disponível.
-
Clique em Abrir propriedades clássicas de aparência para mais opções de cores.
-
Selecione Windows Vista Basic e clique em OK.
Para reativar o Aero após o teste:
-
Escolha Iniciar > Painel de controle.
-
Clique duas vezes em Personalização e selecione Cor e a aparência da janela
Observação:Escolha Visualização clássica no painel esquerdo se a Personalização não estiver disponível.
-
escolha Windows Aero no menu Esquema de cores e clique em OK.
Solução 10: execute o Dreamweaver no modo de compatibilidade do Windows XP.
-
Navegue até \Program Files\Macromedia\Dreamweaver 8\ no Windows Explorer
-
Clique com o botão direito do mouse no arquivo Dreamweaver.exe e selecione Propriedades.
-
Clique na guia Compatibilidade.
-
Clique em Executar este programa no modo de compatibilidade para: e selecione Windows XP (Service Pack 2) no menu suspenso.
-
Selecione Executar este programa como um administrador.
Solução 11: desative temporariamente o Controle de Conta do Usuário (UAC).
O recurso de Controle de Conta do Usuário do Vista pode ajudar a evitar alterações não autorizadas em seu computador. A Microsoft recomenda que você deixe o UAC ativado para ajudar a proteger o seu computador. Reative o UAC após o teste.
Para desativar o UAC:
-
Escolha Iniciar > Painel de controle.
-
Escolha Contas de usuário.
Observação:escolha Visualização clássica no painel esquerdo se Contas de usuário não estiver disponível.
-
Clique em Ativar/Desativar o Controle de Conta do Usuário.
-
Desmarque o Controle de Acesso do Usuário (UAC) para ajudar a proteger seu computador e clique em OK.
-
Reinicialize o computador.
Informações adicionais
Consulte Como os produtos da Adobe oferecem suporte ao Vista para obter mais informações sobre o suporte a produtos do Adobe para o Vista.