Sobre o modo de exibição Mídia

A visualização de mídia exibe miniaturas dos arquivos de mídia na área central (grade) do Elements Organizer. É possível visualizar mídias (miniaturas de fotos, arquivos de vídeo, arquivos de áudio) presentes em álbuns, pastas e catálogos. É possível selecionar itens no modo de exibição Mídia para anexar tags, adicioná-los aos projetos, ou editá-los.

A visualização de mídia é exibida por padrão. Entretanto, para alternar novamente para essa visualização a partir de outras visualizações, clique na guia Mídia.

Definir preferências de exibição no modo de exibição Mídia

  1. Clique na guia Mídia para abrir o modo de exibição Mídia.
  2. Siga um destes procedimentos:
    • (Windows) Escolha Editar > Preferências > Geral.

    • (Mac OS) Adobe Elements Organizer > Preferências > Geral.

  3. Especifique as opções de exibição conforme necessário, como segue:
    • Tamanhos de impressão: Especifique o tamanho de impressão da mídia.

    • Data (mais recentes primeiro): Para ordenar as imagens de um dia de forma que as fotos mais recentes apareçam primeiro, escolha Mostrar mais recentes primeiro em cada dia. Para exibir primeiro as imagens mais antigas, escolha Mostrar mais antiga primeiro em cada dia.

    • Formato de data: Selecione o formato de data que você deseja exibir como o carimbo para fotos. Esta opção não está disponível para alguns idiomas.

    • Permitir redimensionamento de fotos: Para redimensionar fotos em mais de 100% do tamanho real e até o tamanho máximo permitido, selecione Permitir redimensionamento de fotos. Desmarque essa opção para exibir imagens pequenas em seu tamanho real mesmo quando houver mais espaço disponível.

    • Usar fonte do sistema: para exibir o texto na interface de usuário do Elements Organizer usando fontes do sistema operacional do computador, selecione Usar fonte do sistema.

    • Ajustar data e hora clicando em datas de miniaturas: para editar os detalhes de data e hora, clique para selecionar a fotografia, selecione Ajustar data e hora clicando em datas de miniaturas.

    • Redefinir todas as caixas de diálogo de aviso: Para reativar as caixas de diálogo que você optou por não exibir novamente, clique em Redefinir todas as caixas de diálogo de aviso.

    • Restaurar configurações padrão: clique nesse botão para restaurar o padrão das preferências gerais de visualização.

Ícones do modo de exibição Mídia

Alguns dos seguintes ícones aparecem somente quando você seleciona a opção Detalhes, e outros aparecem sempre. Clique em Exibir > Detalhes para exibir os detalhes do arquivo.

Armazenar o ícone

 

Indica que a miniatura representa uma pilha de fotos.

Ícone Conjunto de versões

 

Indica que a miniatura representa uma pilha de versões editadas de uma foto.

Ícone Grupo de cenas de vídeo

Indica que a miniatura representa uma cena de vídeo de um grupo de cenas de vídeo.

Ícone Vídeo

 

Indica que a miniatura representa um videoclipe.

Ícone Áudio

 

Indica que a miniatura possui legenda de áudio.

Vários ícones de tags de palavra-chave

Indica que mais de cinco tags de palavra-chave estão anexadas ao arquivo de mídia. Posicione o ponteiro sobre o ícone de marca para ver as tags de palavra-chave anexadas.

Ícones de tags de palavra-chave

Indicam as marcas de palavra-chave específicas que estão anexadas ao arquivo de mídia.

Ícone Álbum

Indica se é um álbum.

Ícone de foto oculta

Indica que a miniatura é um arquivo oculto.

Ícone Projeto

 

Indica que a miniatura é usada em um projeto.

Ícone Projeto de fotos

 

Indica que a foto faz parte de um design de várias páginas.

Estrelas de avaliação

 

Mostra a avaliação de fotos, numa escala de cinco estrelas.

Tag de pessoas

Mostra que a marca de pessoas foi adicionada à foto.

Tag inteligente (somente no Photoshop Elements 12 e em versões anteriores)

Mostra que a tag inteligente é aplicada ao arquivo de mídia.

Classificar arquivos no modo de exibição Mídia

  1. Existem várias formas de visualizar os arquivos de mídia na grade, de acordo com as opções disponíveis na lista suspensa Classificar por.

    Escolha entre as seguintes opções em Classificar por:

    Lote de importação

    Exibe os arquivos de mídia nos lotes em que foram importados e mostra como os arquivos de mídia foram importados.

    Mais novo

    Exibe primeiro os arquivos de mídia criados ou importados mais recentemente. (Em um dia específico, os arquivos de mídia são exibidos na ordem em que foram criados, mais antigos primeiro, a menos que indicado da caixa de diálogo Preferências.) A ordem mais recentes primeiro é conveniente quando você anexar tags a arquivos de mídia importados.

    Mais velho

    Exibe os arquivos de mídia na ordem do carimbo de data; os arquivos importados com data mais antiga são exibidos primeiro.

    Nome

    Exibe arquivos de mídia em ordem alfabética do nome.

Ocultar e mostrar arquivos de mídia no modo de exibição Mídia

É possível marcar os arquivos de mídia para ocultá-los na exibição de mídia sem excluí-los do disco rígido. Como alternativa, você pode fazer os arquivos ocultos reaparecerem temporariamente, ou desmarcá-los para que estejam sempre visíveis.

Ocultar arquivos de mídia por marcação

  1. Selecione os arquivos de mídia que deseja ocultar. Pressione Shift e clique no primeiro e no último arquivo de mídia de um conjunto de arquivos adjacentes para selecionar o grupo inteiro. Pressione Ctrl e clique nos arquivos não adjacentes para selecioná-los.
  2. Escolha Editar > Visibilidade > Marcar como oculto para marcar os arquivos de mídia a serem ocultados.

    Um ícone Oculto aparece no canto inferior esquerdo de cada arquivo de mídia selecionado.

  3. Para ocultar os arquivos de mídia selecionados no Elements Organizer, escolha Editar > Visibilidade e selecione Ocultar arquivos ocultos.

    Observação:

    Você também pode clicar com o botão direito ou pressionar Ctrl+clique nas miniaturas e selecionar o comando Visibilidade do menu de contexto.

Mostrar arquivos de mídia marcados como ocultos

  1. Escolha Editar > Visibilidade e selecione um destes procedimentos:

    Mostrar todos os arquivos

    Mostra arquivos ocultos juntamente com arquivos não ocultos.

    Mostrar apenas os arquivos ocultos

    Mostra apenas os arquivos ocultos no Elements Organizer.

    Observação:

    Você pode também clicar com o botão direito/Ctrl+clique nas miniaturas e selecionar o comando Visibilidade no menu de contexto.

Remover o ícone Oculto dos arquivos de mídia

  1. No modo de exibição Mídia, mostre os arquivos de mídia marcados como ocultos por Exibir > Arquivos ocultos > Mostrar todos os arquivos.
  2. Selecione os arquivos de mídia dos quais deseja remover o ícone Oculto.

    Pressione Shift e clique na primeira e na última foto de um conjunto de fotos adjacentes para selecionar o grupo inteiro. Pressione Ctrl e clique nas fotos não adjacentes para selecioná-las.

  3. Escolha Editar > Visibilidade > Marcar como visível.

    Observação:

    Você também pode clicar com o botão direito ou pressionar Ctrl nas miniaturas e selecionar o comando Visibilidade do menu de contexto.

Exibir e gerenciar arquivos por pastas

O painel Minhas pastas exibe as pastas dentre as quais as mídias podem ser organizadas posteriormente em Álbuns. O painel Minhas pastas é exibido no painel à esquerda abaixo de Álbuns. Nesse painel, você pode gerenciar pastas, adicionar arquivos ao seu catálogo e adicionar ou remover pastas do status Pastas monitoradas (somente Windows).

Há duas visualizações em que a estrutura de pastas é exibida.

Visualização em árvore

No painel Pastas, alterne entre a árvore e as exibições em lista. Essa visualização ajuda a determinar a localização física da mídia presente nessa pasta. Por padrão, as subpastas de uma pasta não são exibidas na visualização hierárquica. Selecione uma pasta, clique com o botão direito e selecione Mostrar todas as subpastas para ver os subpastas de uma pasta.

tree-flat
Alternar entre a árvore e as exibições em lista
show-tree-view
Exibir subpastas

Exibição de pastas simples

essa visualização é apresentada, por padrão, no painel Minhas pastas. A visualização de pastas simples é uma estrutura básica e você pode clicar em qualquer pasta para visualizar as mídias disponíveis nessa pasta.

Por padrão, o painel de pastas exibe todas as pastas do disco rígido de onde a mídia foi importada para o Elements Organizer.

Pastas contendo arquivos gerenciados possuem um ícone de Pasta gerenciada. Os arquivos gerenciados são arquivos que são importados para um catálogo, de forma manual ou automática. As pastas monitoradas possuem o ícone de pasta monitorada

Observação:

A opção Pasta monitorada está desabilitada em unidades de rede. Além de isso, a funcionalidade de pasta monitorada está disponível apenas no Windows.

O Elements Organizer importa automaticamente os arquivos compatíveis que foram salvos em pastas monitoradas. As pastas que são gerenciadas e monitoradas possuem o ícone de pasta monitorada e gerenciada.


Você pode visualizar os arquivos de uma pasta e executar diferentes operações usando as opções disponíveis no painel Minhas pastas.

  1. A hierarquia de pastas aparece no lado esquerdo do Organizer na guia Minhas pastas e as miniaturas das imagens aparecem na grade.
  2. Clique em uma pasta para visualizar seus arquivos de mídia. As miniaturas dos arquivos da pasta aparecem na grade no modo de exibição Mídia
  3. Para adicionar arquivos de uma pasta para um álbum, selecione a pasta e clique, arraste e solte os arquivos de mídia da grade em um álbum.
  4. Para gerenciar arquivos e pastas, selecione uma pasta em Minhas pastas e siga um destes procedimentos:
    • Selecione a pasta de onde deseja mover um arquivo para uma pasta diferente.

    • Para mover o arquivo para uma pasta diferente, arraste a miniatura do arquivo na visualização de Mídia para a pasta de destino no painel de pastas.

    • Para visualizar a pasta no Explorer, clique com o botão direito/ou pressione a tecla Ctrl no painel de hierarquia de pastas e escolha Revelar no Explorer (Windows)/Revelar no Finder (Mac OS).

    • (Somente Windows) Para adicionar ou remover a pasta do status de pasta monitorada, clique com o botão direito no painel esquerdo e escolha Adicionar a pastas monitoradas ou Remover das pastas monitoradas.

    • Para renomear a pasta, clique com o botão direito/Ctrl + clique na pasta e escolha Renomear pasta. Digite um novo nome.

    • Para excluir a pasta, clique com o botão direito/Ctrl + clique no painel de hierarquia de pastas e escolha Excluir pasta.

    • Você pode criar álbuns instantâneos no painel da pasta. Todas as imagens na pasta selecionada são adicionadas ao álbum instantâneo. Para criar instantaneamente um álbum o nome da pasta, selecione a pasta, Clique com o botão direito, e selecione Criar álbum instantâneo.

Especificar os tipos de mídia a serem exibidos

  1. No modo de exibição Mídia, escolha Exibir > Tipos de mídia > [tipo de arquivo].

Redimensionar, atualizar, ou ocultar miniaturas de mídia usando a barra de zoom

Você pode alterar o tamanho das miniaturas dos arquivos de mídia, ou atualizá-los depois de editar os arquivos de mídia em outro aplicativo. Além disso, você pode girar as imagens rapidamente para exibidas corretamente na janela.

  • Para alterar o tamanho da miniatura gradualmente, arraste o controle deslizante de miniatura na barra de zoom.
  • Para exibir o menor tamanho possível de miniaturas, mova a barra de zoom para o lado extremo esquerdo (início) do controle deslizante.
  • Para exibir um único arquivo de mídia, mova a barra de zoom para direita extrema (fim) do controle deslizante.
  • Para atualizar a visualização de miniaturas, escolha Exibir > Atualizar.
  • Para girar uma imagem no sentido anti-horário, clique em Girar à esquerda no painel de tarefas; para girar uma imagem no sentido horário, clique em Girar à direita.

Selecionar arquivos no modo de exibição Mídia

Selecione um arquivo de mídia no modo de exibição Mídia para trabalhar com ele. Uma miniatura selecionada é realçada com um contorno azul-escuro.

  1. Siga um destes procedimentos:
    • Para selecionar um único item, clique na miniatura correspondente.

    • Para selecionar vários itens adjacentes, mantenha a tecla Shift pressionada e clique no primeiro e no último item que você deseja selecionar.

    • Para selecionar vários itens não adjacentes, mantenha a tecla Ctrl pressionada e clique nos itens desejados.

    • Para selecionar ou cancelar a seleção de todos os itens na visualização de Mídia, escolha Editar > Selecionar tudo, ou Editar > Cancelar seleção.

Exibir e editar detalhes de arquivos de mídia

É possível escolher exibir os detalhes de cada miniatura, e também como certos detalhes são exibidos no modo de exibição Mídia. Além disso, você pode adicionar e editar legendas incluindo legendas de áudio, além de adicionar e editar informações de data e hora.

Editar detalhes de arquivos de mídia

É possível editar as informações relativas a um arquivo de mídia. Por exemplo, você pode editar a data, tags anexadas, o nome de arquivo, legenda, e legendas de áudio.

  1. Na exibição de Mídia, siga um destes procedimentos:
    • Para editar ou adicionar uma legenda, selecione Exibir > Detalhes, clique com o botão direito e selecione Adicionar legenda.

    • Para adicionar, escutar, ou editar uma legenda de áudio, selecione Exibir > Detalhes, e clique duas vezes na foto. Clique no botão Gravar legenda de áudio.

    • Para alterar a data de um arquivo de mídia, selecione a miniatura, escolha Editar > Ajustar data e hora. Especifique as opções nas caixas de diálogo exibidas.

    Observação:

    É possível alterar datas com um único clique. Para ativar esse recurso, selecione Editar > Preferências > Geral (Windows), ou Adobe Elements Organizer > Preferências > Geral (Mac OS). Na caixa de diálogo Preferências, selecione. Clique na data e faça as alterações necessárias.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online