Requisitos de sistema | Admin Console

O Admin Console foi projetado para funcionar de maneira ideal nas versões mais recentes dos navegadores Chrome, Safari, Firefox e Edge. O Admin Console não é compatível com o Internet Explorer.

Compatibilidade de navegador

Mac OS X

Windows 

Safari (versão mais recente e penúltima versão)

ND

Microsoft Edge (versão mais recente e penúltima versão)

Microsoft Edge (versão mais recente e penúltima versão)

Google Chrome (versão mais recente e penúltima versão)

Google Chrome (versão mais recente e penúltima versão)

Firefox (versão mais recente e penúltima versão)

Firefox (versão mais recente e penúltima versão)

Observação:

Para ver os requisitos de sistema de outros aplicativos e serviços da Creative Cloud, consulte Requisitos de sistema | Creative Cloud.

Logotipo da Adobe

Fazer logon em sua conta