Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign.
Problema
O InDesign continua falhando toda vez que você tenta reiniciar.
Motivo
Os documentos podem ser danificados durante o trabalho com eles no InDesign ou conter informações danificadas devido a erros de leitura ou gravação no disco rígido ou em outro disco. A situação pode ocorrer quando o InDesign abre o arquivo inicialmente, mas causa uma falha porque o InDesign tenta ler ou gravar de ou para uma parte danificada do arquivo.
O recurso de recuperação de documentos do InDesign tenta abrir automaticamente os documentos do InDesign que foram abertos durante uma falha do aplicativo. Se o documento que ele está tentando abrir estiver danificado, o InDesign poderá falhar toda vez que você reiniciar.
Solução: remova o arquivo ou arquivos da pasta de recuperação de documentos.
Mova esses arquivos para a área de trabalho e tente recuperá-los usando os métodos descritos em “Solução de problemas em documentos danificados do InDesign” (TechNote kb403982).
É possível alterar a pasta de recuperação de documentos nas preferências do usuário. O caminho padrão está listado abaixo, mas verifique o local em Preferências > Manuseio de arquivo > Dados de recuperação do documento para ter a certeza.
- No macOS: /[Hard Drive]/Users/[nome do usuário]/Library/Caches/Adobe InDesign/Version [#.0]/InDesign Recovery
- No Windows: C:\Documents and Settings\[nome do usuário]\Local Settings\Application Data\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery
- No Windows Vista e Windows 7: C:\Users\[nome do usuário]\AppData\Local\Adobe\InDesign\Version [#.0]\en_US\Caches\InDesign Recovery
Fale conosco