Salvar PDFs

Se o autor do PDF ativar a gravação local, é possível salvar uma cópia de um PDF ou Portfólio PDF.

Navegador

  • Para salvar um PDF, clique no ícone Salvar arquivo localizado na barra de ferramentas do Heads Up Display (HUD), localizada na parte inferior da visualização do PDF.

Barra de ferramentas HUD em um navegador
Barra de ferramentas HUD em um navegador

Aplicativo do Acrobat Reader DC

  • Para salvar um PDF, escolha Arquivo > Salvar ou clique no ícone Salvar arquivo localizado na barra de ferramentas do Heads Up Display (HUD), na parte inferior do PDF. A caixa de diálogo Salvar como é exibida. Escolha o local onde deseja salvar o PDF e clique em Salvar.

Observação: por padrão, a operação de salvamento mostra a caixa de diálogo Salvar como pela primeira vez. A caixa de diálogo para salvar as alterações subsequentes ao mesmo arquivo não será exibida novamente enquanto ele estiver aberto no Reader.Esse comportamento padrão do Reader é gerenciado pela configuração de modo de proteção, e evita que qualquer alteração possível seja feita a um PDF quando ele é aberto no Reader. Para desativar o modo Protegido do Reader (não recomendado), vá para Editar > Preferências > Segurança (avançada) e desmarque a caixa de seleção Permitir modo protegido na inicialização.

  • Para criar uma cópia de um PDF, escolha Arquivo > Salvar como.
  • Para salvar o PDF como texto acessível, escolha Arquivo > Salvar como outro > Texto.

Por que não posso salvar um PDF?

Como o autor do PDF desativou a gravação local devido à segurança, proteção de direitos autorais ou outros motivos.

Se precisar salvar o PDF, entre em contato com o autor e peça que ative a gravação local. Para obter mais informações, consulte Permitir que os usuários do Reader salvem dados de formulário na Ajuda do Acrobat.

Exibir e navegar em PDFs

Siga um destes procedimentos:

  • Para ampliar ou reduzir a página no Acrobat Reader DC, use as opções de zoom, ampliação e ajuste na barra de ferramentas HUD localizada na parte inferior da visualização do PDF.
A barra de ferramentas HUD
A barra de ferramentas HUD contém as opções de seleção, zoom, ampliação, miniatura e ajuste de página

Você também pode usar as opções de navegação rápida disponíveis na barra de ferramentas principal e no painel de navegação esquerdo.

Navegue rapidamente com essas opções
Navegue rapidamente com essas opções

A. para acessar determinada página, especifique o número dela e pressione Enter. B. para navegar rapidamente entre as páginas seguinte e anterior. C. para navegar visualmente, clique no ícone Miniaturas de página no painel de navegação esquerdo. D. para pular para áreas de interesse, clique no ícone Marcadores no painel de navegação esquerdo. 

Para definir as opções de rolagem e exibição de várias páginas, escolha Visualizar > menu Exibição de página. No navegador, clique com o botão direito na barra de ferramentas do Acrobat Reader DC e escolha Exibição de página.

Aplicar zoom em uma área específica

  • Clique com o botão direito no documento e selecione Letreiro de zoom no menu pop-up. Em seguida, arraste pela área que deseja ampliar.

  • (Válido somente para o aplicativo Acrobat Reader DC, não para o navegador) No menu Exibir > Zoom, escolha Zoom dinâmico , Deslocar e aplicar zoom ou Ferramenta Lupa . Para obter mais informações sobre cada opção, consulte Ajustar exibições do PDF na Ajuda do Acrobat.

Localizar informações em um PDF

Para pesquisar o conteúdo da página, execute qualquer uma destas ações:

  • Clique com o botão direito do mouse no documento e escolha Localizar no menu pop-up. No canto superior direito da janela do documento, insira o termo de pesquisa e clique nos botões Próximo ou Anterior para navegar até cada instância.
Clique com o botão direito do mouse no documento e escolha Localizar
Para exibir a caixa de pesquisa, clique com o botão direito do mouse no documento e escolha Localizar.

  • Para executar uma pesquisa mais complexa de palavras inteiras, frases, comentários e outras opções, execute qualquer uma destas ações:

    • Em um navegador, pressione Ctrl+Shift+F para abrir o painel de pesquisa avançada.

    • No aplicativo Acrobat Reader DC, escolha Editar > Pesquisa avançada.

    Na parte inferior do painel de pesquisa, clique em Mostrar mais opções para personalizar ainda mais a sua pesquisa. Para obter mais informações, consulte Opções de pesquisa avançadas na Ajuda do Acrobat.

Visualizar e pesquisar um portfólio PDF

Um Portfólio PDF é uma coleção de arquivos de vários formatos criados em aplicativos diferentes. Você pode usar as ferramentas de pesquisa do Reader para encontrar texto em todo o Portfólio PDF. Digite o texto que deseja localizar na caixa Pesquisar na barra de ferramentas Portfólio PDF. Os resultados da pesquisa mostram todos os arquivos em que o texto foi encontrado.

  • Em arquivos PDF, expanda a lista para ver os resultados no contexto. Clique em um resultado da pesquisa para ir para o local do texto no PDF.

  • Em outros tipos de arquivos, clique em Abrir e pesquise o arquivo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online