Criar um material

Saiba como usar camadas e filtros para criar um material no Substance 3D Sampler.

O Sampler é uma ferramenta poderosa para a criação de materiais. Com os recursos do Ativos iniciais incluídos no Sampler, você pode criar resultados incríveis ou usar o fluxo de trabalho Imagem para material para trazer o mundo real para 3D.

Fluxos de trabalho

Com o Sampler, você pode criar materiais seguindo dois fluxos de trabalho:

  • Mescle materiais do painel Ativos ou use filtros para criar algo novo.
  • Use as ferramentas Bitmap para material para criar um material com base em uma imagem ou fotografia.

Criar um projeto

Os projetos do Sampler são contêineres que podem incluir materiais e luzes ambiente. Os projetos são uma maneira útil de organizar ativos.

Se você acabou de abrir o Sampler, deverá ver a tela de Boas-vindas.

Na tela de Boas-vindas, você pode:

  • Selecionar Criar novo para criar um novo projeto. 
  • Selecionar Abrir para procurar um projeto que já existe.
  • Ver uma lista de projetos recentes que você trabalhou no Sampler. Selecionar um projeto para continuar trabalhando nele.
  • Selecionar Sobre o Sampler para ver informações sobre sua versão do Sampler.
  • Selecionar Documentação para abrir a documentação do Sampler.

Se você não vir a tela de Boas-vindas, pode criar e abrir projetos com o menu Arquivo. Você pode acessar a documentação e outras informações úteis no menu Ajuda.

Cada novo projeto no Sampler é aberto automaticamente com um material em branco que deve estar visível na janela de visualização e no painel Projeto.

Criar um material a partir dos Ativos iniciais

O Sampler inclui ativos para ajudar você a começar. É possível encontrá-los em Ativos iniciais no painel Ativos

Os Ativos iniciais contêm duas pastas:

  • A pasta Materiais contém muitos materiais, como neve, ferrugem, madeira e jeans. A pasta Materiais também contém alguns materiais de atlas para varetas, folhas e seixos. Explicaremos como usar os dois tipos de material abaixo.
  • A pasta Filtros contém filtros que você pode usar para ajustar ou modificar seus materiais. Os filtros podem ser simples, como Desfoque ou Inverter, ou mais avançados, como o filtro Padrão de pavimentação.

Para usar ativos em seu projeto, adicione-os à pilha de camadas. Você pode ver a pilha de camadas no painel Camadas. Os materiais criados recentemente não têm camadas na pilha de camadas.

Trabalhar com os painéis Camadas e Propriedades para criar um material

Para começar a criar seu material, você precisará adicionar materiais e filtros à pilha de camadas. Abaixo, vamos percorrer o processo de criação de um material de caminho do jardim.

Para iniciar seu novo material, adicione uma camada de material Pedra à pilha de camadas:

  1. Em painel Ativos, abra Ativos iniciais.

  2. Abra a pasta Materiais.

  3. Localize o material Pedra.

  4. Arraste o material Pedra sobre a janela de visualização ou a pilha de camadas. O material Pedra será adicionado à pilha de camadas e você deverá ver a atualização da janela de visualização para exibir o material Pedra.

Como a camada Pedra aparece na janela, no painel Camadas e no painel Propriedades.
A aparência da camada Pedra na Janela de visualização, no painel Camadas e no painel Propriedades.

Ajuste os parâmetros dessa camada para adicionar mais interesse visual:

  1. Selecione a camada Pedra que você criou.

  2. No painel Propriedades, há parâmetros para controlar a aparência da camada.

  3. Aumente a Variação de cor da pedra para 1 arrastando o controle deslizante.

  4. Aumente a Intensidade da granulação para 0,65 arrastando o controle deslizante.

Observação:

Você pode desfazer a maioria das alterações no Sampler com ctrl + z (cmd + z no Mac). Se você desfizer algo de forma não intencional, poderá refazê-lo com ctrl + y (cmd + y no Mac). Os controles de desfazer e refazer também estão disponíveis no menu Editar.

O material ainda parece um pouco sem graça, use um filtro para levá-lo até um nível mais alto.

  1. Na parte superior do painel Camadas, clique no botão Adicionar uma camada.

  2. Digite "pavimentação" na caixa de pesquisa.

  3. Selecione o filtro Padrão de pavimentação.

Você também pode usar o painel Ativos para encontrar o filtro Padrão de pavimentação. Procure em Ativos iniciais > Filtros > Gerador e arraste-o para a janela de visualização da mesma forma que fez para adicionar o material Pedra.

Como com a camada Pedra, você pode selecionar a camada Padrão de pavimentação para ajustar seus parâmetros. Tente alterar o Tipo de padrão para encontrar o estilo desejado (estamos usando Pedra escovada nas capturas de tela).

Uma captura de tela do Sampler com a Pedra dividida pelo filtro Padrão de pavimentação.
O filtro Padrão de pavimentação divide a Pedra para criar um padrão em bloco.

No momento, o material parece limpo demais. Adicione um pouco de lama para corrigir isso. Como com a camada Pedra, use o painel Ativos para encontrar o material Lama em Ativos iniciais > Materiais. Adicione a Lama à pilha de camadas assim como o material Pedra foi adicionado anteriormente. 

O material Lama se mescla automaticamente com o caminho de pedra com base na altura de ambos os materiais.

Observe que a camada Lama tem dois ícones:

  • Clique no ícone esquerdo para ajustar a aparência da lama no painel Propriedades.
  • Clique no ícone direito para ajustar as opções de mesclagem ou como a lama se mescla com as camadas abaixo dela.

Para tornar a lama mais realista, tente fazê-la preencher principalmente as fendas e rachaduras entre as pedras:

  • Na camada Padrão de pavimentação, diminua a Altura da junção para que a lama fique visível entre as pedras.
  • Selecione o ícone de opções de mesclagem da camada Lama. Altere o valor de Deslocamento para ajustar a quantidade de lama visível.
Uma captura de tela do Sampler exibindo a adição da camada de lama.
A aparência do material após ajustar os parâmetros nas propriedades de mesclagem da Lama e nas propriedades do filtro Padrão de pavimentação.

Finalize este material adicionando alguns detalhes. Vamos adicionar algumas folhas dispersas. 

Para adicionar folhas, use a combinação de um filtro e de um material. Da mesma forma que você adicionou o filtro Padrão de pavimento, adicione o filtro Dispersão Atlas à pilha de camadas.

O nó Dispersão Atlas usa outra camada como entrada. Observe que, na camada Dispersão Atlas, há um espaço que pode conter um material. Se a entrada estiver vazia, a camada Dispersão Atlas não terá impacto no seu material.

Uma captura de tela do Sampler após adicionar o filtro Dispersão Atlas.
Observe o espaço vazio no filtro Camada de dispersão. É onde você pode adicionar um material de atlas que será espalhado pelo seu material.

Com o material de Dispersão de atlas na pilha de camadas, procure o material Folhas de louro secas no painel Ativos. Arraste o material Folhas de louro secas para a entrada da camada Dispersão Atlas.

O filtro Dispersão Atlas espalha as folhas pelo seu material. Você pode ajustar como as folhas aparecem selecionando a entrada Folhas de louro secas. Ajuste a forma como as folhas se espalham e se mesclam com o caminho de pedra selecionando a camada Dispersão Atlas.

Observação:

Em computação gráfica e animação, um atlas é um tipo especial de material ou de imagem que contém uma coleção de elementos individuais.

Uma captura de tela do Sampler após a adição das folhas ao filtro de dispersão.
Ajuste os parâmetros das camadas para alcançar o resultado desejado. Tente aumentar a resolução na parte superior da janela de visualização para ver o material em melhor qualidade.

Parabéns, você criou um material para o caminho de jardim! Tente adicionar mais detalhes com varetas ou seixos. Você também pode usar filtros como Água e Neve para adicionar efeitos climáticos diferentes. Quando estiver satisfeito com seu material, descubra como exportá-lo para outros aplicativos neste artigo.

Use o fluxo de trabalho Bitmap para material

O filtro Imagem para material ajuda a criar materiais a partir de imagens bitmap padrão. Siga as etapas abaixo para começar a usar o Imagem para material:

  1. Crie um material.

  2. Arraste uma imagem para a pilha de camadas do navegador de arquivos. Se você importou pastas para o painel Ativos, você também pode adicionar imagens de lá.

  3. A janela Modelo de criação de material será exibida. Selecione Imagem para material e clique em Ok.

  4. O Sampler criará camadas para o material. O filtro Imagem para material (com tecnologia de IA) processa a camada de imagem abaixo dela para gerar dados para cada um dos canais de material. 

  5. Ajuste os parâmetros do filtro Imagem para material (com tecnologia de IA) para ajustar valores.

Uma captura de tela do Sampler usando o fluxo de trabalho Imagem para material.
Um exemplo básico de Imagem para material usando uma foto de palha tirada com uma câmera de celular.

Agora você tem as bases do seu material. Para saber como fazer o material lado a lado ou corrigir artefatos, assista a este tutorial para obter mais informações.

Qual o próximo passo?

Agora que você sabe como criar materiais, talvez queira usá-los em outros aplicativos. Saiba como exportar seus ativos aqui.

Tem alguma pergunta ou uma ideia?

Se você tiver alguma dúvida ou ideia para compartilhar, junte-se a outros usuários do Sampler na Comunidade do Substance 3D Sampler. Obtenha ajuda, faça sugestões ou mostre seu trabalho e técnicas.

Se você tiver ideias para novos recursos do Sampler, compartilhe-as conosco!

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?