Issue

On Mac OS, the Edit In command in Lightroom opens a copy of Photoshop from a back-up location.

For example, an external hard drive back-up created using Carbon Cloner, SuperDuper! or Time Machine. This can result in the following behaviors:

  • OS X presents an error dialog stating "Application Moved" - "The application has been moved, and its path has changed. To update the product configuration, click Update."
  • The Photoshop application launches but the image selected in Lightroom does not open in Photoshop.

Solution: Install the "ps_picker" plug-in

  1. Download the file "ps_picker.lrdevplugin.zip":

    Descărcare

  2. Double-click the ps_picker.lrdevplugin.zip file to unzip it.

  3. Launch Lightroom and select File>Plug-In Manager.

  4. Click Add to install the plug-in.

  5. Select File > Plug-In Extras > Select Photoshop for Edit in Photoshop.

  6. Click Select and navigate to the version of Photoshop running on your main (boot) drive.

  7. Click OK to dismiss the dialog. 

  8. Relaunch Lightroom for the change to take affect. 

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online