Buletin de securitate Adobe

Actualizări de securitate disponibile pentru Adobe Illustrator | APSB22-26

ID buletin

Data publicării

Prioritatea

ASPB22-26

14 iunie  2022     

3

Sumar

Adobe a lansat o actualizare pentru Adobe Illustrator 2022. Această actualizare rezolvă vulnerabilitățile critice și importante care ar putea duce la executarea arbitrară a codului și la scurgeri de memorie.
             

Versiunile afectate

Produs

Versiunea

Platformă

Illustrator 2022

26.0.2 și versiunile anterioare 

Windows și macOS

Illustrator 2021

25.4.5 și versiunile anterioare 

Windows și macOS

Soluție

Adobe clasifică aceste actualizări ca având următoarele evaluări de prioritate și recomandă ca utilizatorii să-și actualizeze instalarea la cea mai nouă versiune, prin mecanismul de actualizare al aplicației desktop Creative Cloud.  Pentru mai multe informații, consultați această pagină de ajutor.

Produs

Versiunea

Platformă

Prioritatea

Disponibilitate

Illustrator 2022    

26.3.1

Windows și macOS

3

Illustrator 2021    

25.4.6

Windows și macOS

3

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate

Impactul vulnerabilității

Severitate

Scor de bază CVSS 

Numere CVE

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30637

Validare neadecvată a intrării (CWE-20)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30638

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30639

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30640

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30641

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30642

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30643

Utilizare dupa dealocare (CWE-416)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30644

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30645

Validare neadecvată a intrării (CWE-20)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30646

Utilizare dupa dealocare (CWE-416)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30647

Utilizare dupa dealocare (CWE-416)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30648

Scriere în afara limitelor (CWE-787)

Executare de cod arbitrară

Critică

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30649

Citire în afara limitelor (CWE-125)

Scurgere de memorie

Importantă

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30666

Citire în afara limitelor (CWE-125)

Scurgere de memorie

Importantă

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30667

Citire în afara limitelor (CWE-125)

Scurgere de memorie

Importantă

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30668

Citire în afara limitelor (CWE-125)

Scurgere de memorie

Importantă

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30669

Mențiuni

Adobe dorește să mulțumească următorilor cercetători pentru raportarea acestor probleme și pentru colaborarea cu Adobe pentru a ajuta la protejarea clienților noștri:   

  • Yonghui Han (tmgr) de la Fortinet's FortiGuard Labs (CVE-2022-30649, CVE-2022-30666, CVE-2022-30667, CVE-2022-30668, CVE-2022-30669)
  • Mat Powell de la Trend Micro Zero Day Initiative (CVE-2022-30637, CVE-2022-30638, CVE-2022-30639, CVE-2022-30640, CVE-2022-30641, CVE-2022-30642, CVE-2022-30643, CVE-2022-30644, CVE-2022-30645, CVE-2022-30645, CVE-2022-30646, CVE-2022-30647, CVE-2022-30648)

Revizii

16 martie 2022: S-au adăugat versiuni afectate și fixate pentru Illustrator v25.x


Pentru mai multe informații, vizitați https://helpx.adobe.com/ro/security.html sau trimiteți e-mail la PSIRT@adobe.com

 Adobe

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?