Începând din luna iunie 2018, sistemele utilizatorilor care nu sunt în conformitate cu protocolul Transport Layer Security (TLS) 1.2 pot să piardă accesul la unele servicii Adobe. Asigurați-vă că toate sistemele clientului sunt în conformitate cu TLS 1.2 înainte de această dată.

De ce văd această pagină?

Pagina web sau serviciul Adobe pe care încercați să le accesați, necesită o conexiune de rețea mai securizată cu browserul dvs. web, sistemul dvs. de operare, sau aplicația dvs. Este obligatorie utilizarea TLS 1.2 pentru comunicare de rețea securizată și pentru schimbul de date între sistemele utilizatorilor și serviciile web Adobe.

Până la sfârșitul lunii mai 2018, Adobe va înceta asistența pentru versiunile inferioare ale TLS (inclusiv TLS 1.0 și 1.1). Pentru detalii tehnice privind protocolul TLS 1.2, consultați Întrebări frecvente.

Ce pot face pentru a continua utilizarea serviciului?

Browserele web moderne acceptă TLS 1.2. De obicei, dacă faceți upgrade la browser veți putea accesa aceste servicii. Puteți descărca și instala unul dintre următoarele browsere populare:

Dacă utilizați un alt browser, asigurați-vă că acesta acceptă TLS 1.2.

Sistemul dvs. de operare și aplicațiile dvs. trebuie de asemenea să accepte TLS 1.2. Dacă upgrade-ul browserului nu soluționează problema, asigurați-vă că următoarele cerințe de sistem sunt îndeplinite de computerul dvs.:

Sisteme de operare și aplicații acceptate

Până în luna mai 2018, faceți upgrade la sistemul dvs. de operare sau la aplicația dvs. la o versiune care acceptă TLS 1.2. În caz contrar, puteți pierde accesul la acest serviciu. 

Sisteme de operare

Windows Server Windows Desktop Mac OS X
Windows Server 2008 R2, sau versiuni ulterioare Windows 8 sau versiuni ulterioare Mac OS X 10.8 sau versiuni ulterioare

Aplicații

Java .NET OpenSSL
Java 8, sau versiuni ulterioare .NET 4.6, sau versiuni ulterioare OpenSSL 1.01, sau versiuni ulterioare
Java 7, cu TLS 1.2 activat din aplicație .NET 4.5, cu TLS 1.2 activat din aplicație  

Întrebări frecvente

Ce este Transport Layer Security (TLS)?

Transport Layer Security (TLS) este un protocol de securitate care asigură confidențialitatea și integritatea datelor între două aplicații care comunică între ele. Acesta este implementat predominant pentru browsere web și alte aplicații care necesită ca datele să fie schimbate în mod securizat printr-o rețea.

Conform specificației protocolului, TLS include două straturi, protocolul TLS Record și protocolul TLS Handshake. Protocolul Record asigură securitatea conexiunii. Protocolul Handshake permite ca serverul și clientul să se autentifice între ele și să negocieze algoritmi de criptare și chei criptografice înainte de schimbul de date.

Care este impactul?

Standardele pentru conformitatea privind securitatea ale Adobe necesită încetarea asistenței pentru protocoalele mai vechi până în luna mai 2018 și solicită utilizarea TLS 1.2 ca versiune actualizată. În cazul în care sistemul dvs. nu este în conformitate cu TLS 1.2, accesul la unele servicii Adobe poate fi restricționat.

Cum vă afectează TLS?

Unele servicii Adobe sunt bazate pe web. Puteți interacționa cu acestea numai printr-o conexiune de rețea securizată. TLS ajută la asigurarea faptului că este securizată și fiabilă conexiunea dintre browserul dvs. și aceste servicii web.

Pe măsură ce se eliberează browsere și sisteme de operare noi, standardele privind securitatea sunt îmbunătățite pentru a asigura niveluri mai ridicate în ceea ce privește confidențialitatea și integritatea datelor. Cu toate acestea, versiuni mai vechi ale acestor browsere sau ale acestui sistem de operare nu sunt actualizate să includă ultimele standarde.

Pe măsură ce nivelul acceptabil de securitate crește, aceste versiuni de browser și aplicații mai vechi, mai puțin securizate sunt lăsate în urmă.

Pentru a vă putea conecta la site-uri web securizate, faceți upgrade la versiunile sistemului de operare și browserului dvs.

TLS este vulnerabil la hackeri?

S-au documentat atacuri împotriva TLS 1.0 care utilizau o metodă de criptare mai veche, iar versiunile mai vechi sunt mai vulnerabile decât TLS 1.2. Pentru mai multe informații, consultați Atacurile împotriva TLS/SSL.

De ce încetează Adobe asistența pentru TSL 1.0 și 1.1?

Adobe are standarde de conformitate privind securitatea care solicită dezactivarea asistenței pentru protocoalele mai vechi. Un astfel de standard asigură conformitatea cu Industria cardurilor de plată (Payment Card Industry - PCI). Serverul de adaptare PCI este un set de standarde de securitate care solicită ca organizațiile care acceptă, procesează, stochează sau transmit informații de carduri de credit să mențină un mediu securizat.

Conformitatea PCI impune utilizarea TLS 1.1 sau a unei versiuni superioare până în luna mai 2018.

De ce Adobe solicită utilizarea TLS 1.2 în loc să permită TLS 1.1 sau TLS 1.0?

Majoritatea solicitărilor pentru serviciile web Adobe își au originile din sisteme de utilizator în conformitate cu TLS 1.2, cu trafic redus din sistemele TLS 1.1.

În loc să aștepte pentru patch-uri de securitate privind TLS 1.1, Adobe plănuiește să migreze la TLS 1.2 astfel încât serviciile sale web să fie accesate în mod mai securizat.

Care este ultima dată când pot utiliza o versiune mai veche a TLS?

Adobe încurajează utilizatorii să abandoneze rapid versiunile mai vechi pentru a evita expunerea la vulnerabilități de securitate.

Adobe dorește ca dvs. să utilizați versiunile mai vechi ale TLS cel târziu începând din luna mai 2018.

Pentru mai multe informații, contactați asistența Adobe sau managerul dvs. pentru relații clienți.

Ce mesaj de eroare apare dacă folosesc un browser care nu este configurat pentru TLS 1.2?

Depinde de browserul pe care îl utilizați. Toate browserele menționate în lista de cerințe de sistem pentru serviciile Adobe sunt configurate să utilizeze TLS 1.2. Dacă utilizați un browser sau o versiune care nu apare în listă, actualizați-vă browserul.

Consultați Cerințele de sistem pentru lista de browsere acceptate de serviciile Adobe.

Adobe nu controlează mesajele de eroare generate de stratul de comunicații SSL. Browserul generează aceste mesaje înainte de conectarea la serviciile Adobe. Iată câteva exemple ale erorilor care pot apărea:

Internet Explorer 8 pe Windows 7:

ie_error

Internet Explorer 11 pe Windows 7. (Internet Explorer 11 activează TLS 1.2 în mod implicit, însă îl puteți dezactiva)

page_can_t_be_displayed

În acest caz, activați TLS 1.2 din dialogul de setări avansate în loc să utilizați celelalte opțiuni. Alte eror, precum următoarele, pot apărea de asemenea:

  • Imposibil de stabilit conexiunea la serviciu
  • Serviciul nu este disponibil
  • Eroare la conexiune

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online