Acrobat DC. Проблема совместимости с модулем

Если Adobe Acrobat DC установлен с помощью приложения Adobe Creative Cloud для ПК, он удаляет Acrobat XI вместе со всеми модулями. Если необходимо повторно установить 32-разрядные внешние модули сторонних производителей в папку Acrobat DC, местоположение установки неизвестно и 32-разрядные модули в ОС Mac OS перестают работать.

Решение. Приобретите 64-разрядные версии модулей и скопируйте их в соответствующую папку

Теперь Acrobat DC является 64-разрядным приложением для Mac OS. Следовательно, для модулей он также использует 64-разрядную архитектуру. Все модули, которые поставляются вместе с Acrobat DC, созданы для 64-разрядной архитектуры. Однако внешние модули сторонних производителей, созданные с использованием 32-разрядной архитектуры, могут быть несовместимы с Acrobat DC. Свяжитесь с разработчиком соответствующего модуля и получите 64-разрядную версию модуля.

Примечание. Эта проблема относится только к ОС Mac OS и не возникает в Windows. В Windows существующие внешние модули сторонних производителей по-прежнему можно устанавливать в подпапку Adobe\Acrobat DC\Acrobat\plug_ins для лицензии по подписке и Adobe\Acrobat 2015\Acrobat\plug_ins по классической лицензии.

Кроме того, в Mac OS из-за некоторых изменений в Mac OS Gatekeeper (ОС 10.9.5 и более поздних версий), модули Adobe теперь классифицируются как «V2 signed», и поэтому модули не могут быть установлены в папку для установки Acrobat: (/Applications/Adobe Acrobat DC).

Как только вы получите 64-разрядные внешние модули сторонних производителей, выполните указанные ниже действия, чтобы скопировать модули в соответствующую папку.

  1. Если у вас оформлена подписка на Acrobat DC, откройте Finder и перейдите к следующим папкам:

    • Чтобы установить модули для текущего пользователя: ~/Library/Application Support/Adobe/Acrobat/DC/
    • Чтобы установить модули для всех пользователей: /Library/Application Support/Adobe/Acrobat/DC/

    Если у вас есть классическая (бессрочная) лицензия на Acrobat DC Classic/Perpetual, откройте Finder и перейдите к следующей папке:

    • Чтобы установить модули для текущего пользователя: ~/Library/Application Support/Adobe/Acrobat/2015/
    • Чтобы установить модули для всех пользователей: /Library/Application Support/Adobe/Acrobat/2015/
  2. Откройте папку внешних модулей, если она существует в указанном расположении. Если ее там нет, создайте папку с именем Plug-ins.

  3. Скопируйте ваши 64-разрядные модули в папку Plug-ins.

  4. Выйдите из программы Acrobat, если она запущена, и выполните повторный запуск Acrobat.

Примечание.

Если модуль устанавливается как «для текущего пользователя», так и «для всех пользователей», приоритетным является модуль, установленный «для всех пользователей».

Если ваши модули по-прежнему не работают должным образом, вы всегда можетевернуться к Acrobat XI.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет