При установке Adobe Acrobat или Adobe Reader не удается нажать кнопку «Принять» или «Отклонить» в диалоговом окне «Лицензионное соглашение на использование программного обеспечения». (Это диалоговое окно иногда называется «Лицензионное соглашение с конечным пользователем» или EULA.)

Могут проявляться следующие признаки наличия этой проблемы:

  • Кнопки «Принять» и «Отклонить» не отображаются.
  • Если навести курсор мыши на кнопку «Принять» или «Отклонить», он превращается в I-образный курсор, используемый при редактировании текста.
  • Если щелкнуть в любой области диалогового окна лицензионного соглашения на использование программного обеспечения, кнопки «Принять» и «Отклонить» исчезают.
  • При нажатии кнопки «Принять» ничего не происходит.
  • Лицензионное соглашение на использование программного обеспечения отображается с ошибкой. См. раздел Дополнительная информация.

Решения

Попробуйте применить одно или несколько из предложенных решений:

Решение 1. Используйте сочетание клавиш Tab + Enter.

Удерживая нажатой клавишу Tab, нажмите клавишу Enter, чтобы выделить кнопку «Принять». (По умолчанию при нажатии клавиши Enter нажимается кнопка «Отклонить».)  

Решение 2. Измените разрешение экрана на 1024 x 768.

Windows 7 и Vista

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите «Персонализация».
  2. Выберите параметры экрана
  3. Если выбрано разрешение экрана меньше 1024 x 768, перетащите ползунок «Разрешение экрана» вправо, пока не будет установлено разрешение 1024 x 768.
  4. Нажмите кнопку «Применить», а затем кнопку «ОК».

Windows XP

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите в контекстном меню пункт «Свойства».
  2. Щелкните вкладку «Настройки» в диалоговом окне «Свойства экрана».
  3. Если выбрано разрешение экрана меньше 1024 x 768, перетащите ползунок «Разрешение экрана» вправо, пока не будет установлено разрешение 1024 x 768.
  4. Нажмите кнопку «Применить», а затем кнопку «ОК».

Решение 3. Выберите значение по умолчанию DPI для драйвера видеокарты и размера шрифта.

Для параметров DPI и «Размер шрифта» выберите в диалоговом окне «Свойства экрана» значение «Обычный» или «По умолчанию» перед тем, как установить приложение Adobe.

Windows 7 и Vista

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите «Персонализация».
  2. Откройте панель управления масштабированием DPI, выбрав параметр «Настроить размер шрифта (DPI)».
  3. Выберите значение масштабирования по умолчанию (96 DPI).
  4. Нажмите кнопку «Применить», а затем кнопку «ОК».

Windows XP

  1. Щелкните правой кнопкой мыши на рабочем столе и выберите в контекстном меню пункт «Свойства».
  2. Щелкните вкладку «Вид» в диалоговом окне «Свойства экрана».
  3. Выберите значение «Обычный» в меню «Размер шрифта».
  4. Нажмите кнопку «Применить».
  5. Щелкните вкладку «Настройки» в диалоговом окне «Свойства экрана».
  6. Выберите пункт «Дополнительно».
  7. Выберите обычный размер (96 DPI) в меню настроек DPI.
  8. Нажмите кнопку «Применить», а затем кнопку «ОК».

Продвинутые решения

Используйте одно или несколько из следующих решений.

Отказ от ответственности: Решения 2 и 3 подразумевают изменение реестра Windows. Компания Adobe не оказывает поддержку в устранении проблем, вызванных неправильным изменением реестра, который содержит важные сведения о программном и аппаратном обеспечении системы. Перед внесением изменений в реестр необходимо создать его резервную копию. Для получения подробной информации о реестре см. документацию по Windows или обратитесь в компанию Microsoft.

Решение 1. Запустите Acrobat от имени Администратора. <>

Выполните одно из следующих действий:

Решение 2 (только Windows 7/Vista). Зарегистрируйте файл jscript.dll вручную.

Прежде всего следует выяснить, какая используется версия ОС Windows 7/Vista — 32- или 64-разрядная.

  1. Нажмите «Пуск».
  2. Щелкните правой кнопкой мыши элемент «Компьютер» и выберите «Свойства».
  3. В окне «Просмотр основных сведений о компьютере» рядом с пунктом «Тип системы» должно быть указано «32-разрядная» или «64-разрядная». 

Затем следуйте инструкциям приведенного ниже раздела для вашего типа системы.

Windows 7/Vista/XP (32-разрядная)

  1. Выберите «Пуск» > «Все программы» > «Стандартные».
  2. Щелкните правой кнопкой мыши командную строку, выберите «Запуск от имени администратора» и войдите в систему.
  3. Если запрос содержит C:\Windows\System32>, перейдите к шагу 4. Если нет, введите следующую команду, точно как указано далее, вместе с кавычками и затем нажмите клавишу Enter:

    cd "%systemroot%\System32"
  4. При появлении запроса введите regsvr32 /u jscript.dll.
  5. При появлении запроса введите regsvr32 jscript.dll и нажмите клавишу Enter.
  6. Как только появится диалоговое окно с сообщением «DllRegisterServer in jscript.dll - успех», нажмите «ОК».

Windows 7/Vista (64-разрядная)

  1. Выберите «Пуск» > «Все программы» > «Стандартные».
  2. Щелкните правой кнопкой мыши командную строку, выберите «Запуск от имени администратора» и войдите в систему.
  3. Если запрос содержит C:\Windows\SysWow64>, перейдите к шагу 4. Если нет, введите следующую команду, точно как указано далее, вместе с кавычками и затем нажмите клавишу Enter:

    cd "%systemroot%\SysWow64"
  4. При появлении запроса введите regsvr32 jscript.dll и нажмите клавишу Enter. 
  5. Как только появится диалоговое окно с сообщением «DllRegisterServer in jscript.dll - успех», нажмите «ОК».

Решение 3. Примите условия лицензионного соглашения, внеся изменения в реестр Windows 

  1. Закройте Acrobat.
  2. Откройте редактор реестра, выполнив одно из следующих действий:
    • Windows XP: выберите «Пуск» > «Выполнить». Наберите regedit в текстовом поле «Открыть», а затем нажмите клавишу Enter.
    • Windows 7/Vista: Нажмите «Пуск. Наберите regedit в текстовом поле «Начать поиск», а затем нажмите клавишу Enter. 
  3. В левой области редактора реестра перейдите к подходящей папке:
  • Windows 7/Vista/XP (32 bit) HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Acrobat\product_version\AdobeViewer
  • Windows 7/Vista (64 bit) HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Adobe Acrobat\<version>\AdobeViewer      
  1. В левой области редактора реестра откройте папку <текущая версия>: Выполните одно из следующих действий:
    • При наличии раздела AdobeViewer выберите AdobeViewer.
    • Если раздел для AdobeViewer отсутствует, щелкните правой кнопкой мыши <текущая версия>, выберите «Создать» > «Раздел», присвойте новому разделу имя AdobeViewer и выберите AdobeViewer.
  2. На панели справа в редакторе реестра выполните одно из следующих действий:
    • При наличии записи EULA щелкните правой кнопкой мыши EULA и выберите «Изменить». Измените данные, установив значение 1. Для основы оставьте значение «Шестнадцатеричная». Нажмите кнопку «ОК».
    • При отсутствии записи EULA щелкните правой кнопкой мыши AdobeViewer и выберите «Создать» > «Значение DWORD». Присвойте новому элементу имя «EULA». Щелкните правой кнопкой мыши EULA и выберите «Изменить». Измените данные, установив значение 1. Для основы оставьте значение «Шестнадцатеричная». Нажмите кнопку «ОК».
  3. Закройте редактор реестра.   

Дополнительная информация

Требование к минимальному разрешению экрана для продуктов Acrobat — 1024 х 768. Дополнительные требования к системе приведены в разделе Системные требования | Семейство продуктов Acrobat.

Диалоговое окно «Лицензионного соглашения на использование программного обеспечения» может отображаться с ошибкой при наличии следующих условий:

  • Разрешение экрана меньше 1024 x 768.
  • В диалоговом окне «Свойства экрана» выбраны крупные или огромные шрифты.
  • Выбрано неподходящее значение DPI для видеодрайвера (значение по умолчанию составляет 96 DPI).

 

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет