Существует несколько причин появления ошибок при открытии файлов PDF в Adobe Reader или Acrobat. Попробуйте выполнить следующие действия в качестве первых шагов по устранению неполадок, либо ознакомьтесь с нижеприведенными разделами для получения дополнительных сведений.

Вы не сможете самостоятельно восстановить поврежденный файл PDF. Однако при наличии исходного файла можно повторно создать документ PDF с помощью продуктов Adobe, например Acrobat или Photoshop Elements.

Открытие файла PDF в браузере

Попробуйте выполнить это действие, если вам не удается открыть определенный файл PDF на веб-странице. Этот вариант недействителен для других файлов PDF.

  1. Щелкните правой кнопкой мыши (Windows) или, удерживая нажатой клавишу Control (Mac OS), щелкните ссылку на файл PDF.

  2. 2. Выберите соответствующий параметр сохранения или загрузки для своего браузера:

    • (Google Chrome) Сохранить ссылку как
    • (Internet Explorer) Сохранить объект как
    • (Firefox) Сохранить ссылку как
    • (Safari) Загрузить файл по ссылке
  3. Убедитесь в том, что в качестве типа файл выбран документ Adobe Acrobat, и сохраните файл.

    Примечание.

    Если диалоговое окно Сохранить как не появляется, возможно, в браузере открыто несколько окон загрузки и файл был загружен автоматически.

  4. Найдите сохраненный файл PDF и дважды щелкните его, чтобы открыть. Если в браузере открылось окно загрузок, дважды щелкните файл PDF в списке загруженных файлов.

Обновление Reader или Acrobat

Компания Adobe регулярно выпускает обновления безопасности для Reader и Acrobat. Выполните следующие действия, чтобы проверить, может ли последнее обновление устранить проблему:

  1. Откройте Reader или Acrobat.

  2. Выберите Справка > Проверить наличие обновлений.

    Проверьте наличие обновлений
  3. Если появится диалоговое окно Установка обновлений, нажмите Да. Обновления загрузятся автоматически.

    Обновите Acrobat
  4. Перезапустите компьютер.

Восстановление Reader или Acrobat (только Windows)

Reader, Acrobat или ресурсы, которые они используют, могут быть повреждены. Попробуйте устранить проблему с помощью одного из следующих методов.

Восстановление с помощью панели управления

  1. Закройте Reader или Acrobat.

  2. Выполните одно из следующих действий:

    Windows 10/8. На панели задач правой кнопкой мыши нажмите кнопку Пуск и выберите пункт Панель управления.

    Windows 7/XP. Выберите Пуск > Панель управления.

    Панель управления
  3. Выполните следующие шаги в панели управления в зависимости от версии Windows:

    • Windows 10/8/7. Нажмите Программы, после чего выберите Программы и компоненты.
    • Windows XP. Дважды нажмите Установка и удаление программ.
  4. В списке программ выберите Adobe Reader или Adobe Acrobat.

  5. Нажмите Изменить и следуйте инструкциям, чтобы восстановить приложение. По окончании процесса нажмите кнопку Готово.

Восстановление из Reader или Acrobat

Выберите Справка > Восстановить установку.

Восстановление установки

Удаление и переустановка Acrobat или Reader

  1. Сначала удалите Adobe Acrobat или Adobe Reader.

  2. После этого установите последнюю версию Acrobat или Reader.

Убедитесь, что ваша операционная система распознает документы PDF

Ваша система может не открывать документы PDF с помощью Reader или Acrobat автоматически. Ниже описан процесс выполнения такой настройки.

Пользователи Windows

  1. Щелкните правой кнопкой мыши значок документа PDF и выберите Открыть с помощью > Выбрать программу по умолчанию (или Выбрать другое приложение в Windows 10).

    Выберите программу по умолчанию
  2. Выберите Adobe Reader или Adobe Acrobat в списке программ, а затем выполните следующие действия:

    • Windows 7 и более ранние версии. Отметьте пункт Использовать выбранную программу для всех файлов такого типа.
    • Windows 8. Отметьте пункт Использовать данное приложение для всех файлов .pdf.
    • Windows 10. Выберите Всегда использовать это приложение для открытия файлов PDF.
    Выберите программу по умолчанию
    Выберите программу по умолчанию
  3. Нажмите кнопку «ОК».

Пользователи Mac OS

  1. Нажмите на значок файла PDF в программе Finder, чтобы выделить его.

  2. Выберите Файл > Свойства.

    Свойства
  3. Нажмите на треугольник рядом с пунктом Открыть с помощью и выберите Adobe Acrobat Reader или Adobe Acrobat в раскрывающемся списке (если нужной программы нет в списке, выберите Другое, чтобы указать ее).

    Выберите программу по умолчанию
  4. Нажмите кнопку «Заменить все».

Другие проблемы, с которыми вы можете столкнуться

Просмотр документов PDF, защищенных паролем

Проблема:
автор документа PDF настроил защиту паролем для предотвращения несанкционированного просмотра.

Решение:
чтобы открыть такой документ, введите пароль в соответствующем окне. Если автор документа PDF не предоставил вам пароль, вы не сможете открыть файл.

Работа с подозрительными документами PDF

Проблема:
программы Reader и Acrobat блокируют документы PDF, которые не соответствуют определенным отраслевым стандартам или могут быть потенциально вредоносны.

Решение:
соблюдайте осторожность. Такие документы PDF могут представлять угрозу безопасности для системы. Проверьте источник документа, например пользователя, отправившего его вам, или веб-сайт, с которого вы загрузили его, чтобы убедиться, что открывать документ безопасно, а затем выполните остальные шаги по устранению неполадок.

Файлы PDF не отображаются в Интернете

Проблема:
при попытке просмотреть файл PDF на веб-странице на экране появляется следующее:

  • Пустая страница в веб-браузере.
  • Красный значок X. 
  • Значок нерабочей ссылки (красный квадрат, синий треугольник или синий круг).
  • Сообщение об ошибке: «Запущенное приложение Adobe Acrobat/Reader не используется для просмотра PDF-файлов в веб-браузере. Требуется приложение Adobe Acrobat/Reader версии 8 или 9. Закройте программу и повторите попытку».

Решение:
попробуйте использовать решения, приведенные в начале этой страницы. Если они не помогут, обратитесь к разделу Устранение неполадок при просмотре файлов PDF в Интернете.

Открытие документов PDF, созданных с помощью старых программ, произведенных не компанией Adobe

Проблема:
файлы PDF, созданные с помощью программ сторонних фирм или ранних версий Reader или Acrobat, могут не открываться в Reader или Acrobat.

Решение:
если вы доверяете создателю документа PDF и его происхождению, рассмотрите возможность использования более старой версии программы Reader или Acrobat, чтобы открыть этот документ. Чтобы использовать более старую версию программы, необходимо сначала удалить текущую версию Acrobat или Reader.

Reader: см. Предыдущие версии Reader.

Acrobat: см. Acrobat 8 и 9 или Acrobat XI и X.

Открытие документов PDF, созданных с помощью старых версий InDesign или Illustrator

Проблема:
При попытке открыть файл PDF, созданный в InDesign или Illustrator, появляется сообщение об ошибке.

Решение 1. Экспорт и сохранение в формате Adobe PDF

Для InDesign

  1. Выберите Файл > Экспортировать.

  2. Для параметра Сохранить как тип выберите значение Adobe PDF, после чего нажмите кнопку Сохранить.

  3. Выберите требуемые параметры PDF.

  4. Нажмите кнопку Экспорт.

Для Illustrator

  1. Выберите Файл > Сохранить как.

  2. Для параметра Сохранить как тип выберите значение Adobe PDF, после чего нажмите кнопку Сохранить.

  3. Выберите требуемые параметры PDF.

  4. Нажмите кнопку Сохранить PDF.

Решение 2. Выполните печать в файл Adobe PDF

Для InDesign и Illustrator

  1. Выберите Файл > Печать.

  2. В списке Принтер выберите Adobe PDF [версия].

  3. Выберите требуемые параметры принтера.

  4. Нажмите кнопку Печать.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет