Системные требования

При использовании Acrobat X и Adobe Reader X в Mac OS X можно просматривать файлы PDF в браузере Safari. Acrobat X и Reader X не поддерживают другие браузеры, например Firefox или Opera. Для получения дополнительной информации о системных требованиях, перейдите по следующим ссылкам для вашего продукта: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Для Adobe PDFViewer for Mac OS X предусмотрены следующие системные требования:

  • Safari 4 для Mac OS X 10.5.8 и Mac OS X 10.6.4
  • Safari 5 для Mac OS 10.6.4
  • Acrobat и Reader для работы с внешними модулями AdobePDFViewer Safari доступны в 32- и 64-разрядной версии (64-разрядная версия доступна для Safari 10.6)

Примечание. Если у вас не имеется Acrobat или Reader или не установлен внешний модуль PDFViewer, то PDF-файлы отображаются в Safari в рамках собственной поддержки PDF-файлов в Mac OS X. Поддержка многих процессов Adobe PDF (например, функции «Взаимодействие» или «Формы» и «Защита») недоступна.

Настройка Acrobat для отображения PDF-файлов в Safari

Модуль AdobePDFViewer используется для просмотра файлов PDF с помощью Acrobat и Reader в Safari. Этот внешний модуль устанавливается в составе установки Acrobat X или Reader X Местоположение этого модуля выглядит следующим образом:

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

Выявленные неполадки

«Установки Reader» > «Интернет» > команда «Отобразить PDF-файл в браузере» всегда недоступна

  • Чтобы отключить интеграцию с Safari, удалите модуль AdobePDFViewer из папки /Library/Internet Plug-ins. 
  • Чтобы снова включить интеграцию Safari, выполните переустановку программы поверх ее текущей версии. Откройте программу установки Acrobat/Reader X на исходном носителе и следуйте инструкциям на экране, чтобы завершить процесс установки.

При удалении старой версии Acrobat или Reader после установки Acrobat X или Reader X удаляется внешний модуль AdobePDFViewer

Если Acrobat X или Reader X устанавливается вместе со старой версией Acrobat или Reader, удаление старой версии вызывает удаление внешнего модуля AdobePDFViewer.

Чтобы снова включить интеграцию Safari, выполните переустановку программы поверх ее текущей версии. Откройте программу установки Acrobat/Reader X на исходном носителе и следуйте инструкциям на экране, чтобы завершить процесс установки.

Новые версии внешнего модуля AdobePDFViewer могут перезаписываться старыми версиями

Наличие в одной системе нескольких установленных версий Acrobat или Reader может вызывать конфликты внешний модулей. Например, предположим, что у вас на компьютере установлены и Acrobat 9, и Acrobat X, и вы выполняете обновление Acrobat 9. В данном случае версия внешнего модуля AdobePDFViewer для Acrobat 9 может перезаписать соответствующую версию для Acrobat X. Чтобы устранить эту проблему, выполните следующие действия:

  1. Удалите предыдущую версию Acrobat или Reader.
  2. Переустановите Acrobat X или Reader X с исходного носителя.  

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет