Быстро находите изменения, сравнивая две версии файла PDF. Приложение Acrobat анализирует файлы и создает отчет, содержащий подробную информацию о различиях между документами.

Примечание.

Если у вас оформлена подписка Acrobat DC или Acrobat 2017, см. раздел Сравнение файлов ниже. Если вы используете более ранний стандартный выпуск Acrobat DC только для настольных ПК, перейдите к разделу Сравнение файлов в стандартном выпуске Acrobat DC ниже.

Сравнение файлов

Доступно в оперативном выпуске Acrobat DC (подписка) и Acrobat 2017

С помощью совершенно нового инструмента Сравнение документов можно быстро и точно определить различия двух версий файла PDF.

  1. Выберите Инструменты > Сравнить документы.

    Выбор файлов для сравнения
  2. Щелкните слева Выбрать файл, чтобы выбрать более старую версию файла для сравнения. Щелкните справа Выбрать файл, чтобы выбрать более новую версию файла для сравнения.

  3. Щелкните Изменить файл, затем выберите уже открытый файл или найдите и выберите нужный файл. Нажмите значок «Поменять местами», располагающийся между миниатюрами, чтобы поменять предыдущий и новый файлы местами.

    Выбор файлов для сравнения
  4. Чтобы игнорировать различия между графическими элементами, установите флажок Сравнить только текст.

  5. Настройки можно изменить, щелкнув значок шестеренки «Настройки», который позволяет открыть следующее диалоговое окно.

    Настройки сравнения файлов
    1. Можно ограничить область сравнения частью документа, указав номера страниц в полях Предыдущий файл и Новый файл.
    2. В разделе Описание документа выберите тип сравниваемых документов или выберите Автоопределение.
      Совет. Если документ поддерживает перекомпоновку на нескольких страницах, выберите «Отчеты, электронные таблицы, макеты журналов». В противном случае, выберите «Наборы слайдов презентации». Для сравнения отсканированных файлов выберите «Отсканированные документы, рисунки или иллюстрации».

    3. В разделе Показать в отчете выберите типы содержимого документа, различиях в которых вы хотели бы отразить в отчете.
    4. Нажмите кнопку ОК.
  6. Нажмите Сравнить.

    Acrobat отобразит результаты в новом документе. На первой странице представлена удобная для сканирования сводка всех различий между файлами.

    Результаты сравнения
    а — метка времени сравнения, б — сведения о сравниваемых файлах, в — общее число изменений, г — распределение изменений, д — изменение форматирования, е — гиперссылка на первое изменение

  7. Нажмите кнопку К первому изменению для просмотра каждого различия.

  8. Укажите способ просмотра различий.

    • Одновременный просмотр: используйте одновременный просмотр (Ctrl+\) для параллельного просмотра результатов с показом различий, выделенных в тексте. Предыдущий файл отображается слева, а новый файл отображается справа. Изменения выделены в каждой линии, связывающей файлы для удобства просмотра. Щелкните линию, чтобы отобразить всплывающую заметку со всеми соответствующими изменениями. Для открытия всплывающего меню можно также щелкнуть выделенное содержимое.
    Одновременный просмотр

    Щелкните правой кнопкой мыши изменение или соответствующее всплывающее меню, чтобы установить нужный статус для изменения.

    Установить статус для изменения
    • Постранично: используйте кнопку Предыдущий файл или Новый файл (Ctrl+/) на панели инструментов для просмотра отдельного файла со всеми выделенными изменениями.
    Постранично
  9. Для просмотра всех изменений:

    • Воспользуйтесь параметрами Фильтр и Показать.

    По умолчанию различия в комментариях, форматировании, а также фоновые различия отключены. Чтобы просмотреть эти изменения в отчете, выберите эти параметры из меню Фильтр на панели инструментов. Также можно отфильтровать результаты сравнения, выбрав определенные типы изменений в меню «Фильтр». В меню Показать можно выбрать, нужно ли отображать или скрывать условные обозначения, строки и выделения, а также результаты.

    Параметры фильтрации
    Показать параметры

    • Используйте кнопку Предыдущее изменение (Ctrl+.) или Следующее изменение (Ctrl+,) для перехода от одного изменения к другому.
    Кнопки навигации

    Кнопки «Предыдущее изменение» и «Следующее изменение» также доступны во всплывающих заметках с подробным описанием изменений.

    Кнопки навигации во всплывающем меню
    • Используйте правую панель. Щелкните треугольник в центре правого окна Acrobat, чтобы открыть правую панель. На этой панели перечислены все изменения, видимые в отчете «Результаты сравнения». С помощью текстового поля поиска можно найти определенное изменение.
    Список изменений, выделенных на панели справа
  10. Сохраните файл «Результаты сравнения» («Файл» > «Сохранить»). Нажмите кнопку в виде крестика в правой верхней части панели инструментов, чтобы закрыть инструменты «Сравнение документов».

Можно напечатать сравнительный отчет вместе со сводкой изменений.

  • Нажмите значок печати  на панели инструментов, затем нажмите Печать в диалоговом окне «Печать».

Сравнение файлов в стандартном выпуске Acrobat DC

Доступно в стандартном выпуске Acrobat DC (только для настольных ПК)

Примечание.

Если у вас установлен стандартный выпуск Acrobat DC только для настольных ПК, выполните действия, указанные ниже. Если у вас оформлена подписка Acrobat DC или Acrobat 2017, см. раздел Сравнение файлов в оперативном выпуске Acrobat DC и Acrobat 2017 выше.

Для обнаружения различий между двумя версиями файлов PDF можно использовать функцию Сравнить документы. После сравнения двух файлов Acrobat создаст подробный отчет обо всех различиях, включая различия в содержании текста, в шрифтах, изображениях и даже в порядке страниц.

  1. Выберите Инструменты > Сравнить документы.

  2. Выберите документы для сравнения. Сравнение можно ограничить фрагментом документов, введя номера страниц в поля «Первая страница» и «Последняя страница» под каждым именем файла.

  3. В разделе Описание документа выберите тип сравниваемых документов. Чтобы игнорировать
    различия между графическими элементами, выберите Сравнить только текст. Нажмите кнопку ОК.

    Acrobat отобразит результаты в новом документе. Первая страница содержит сводку результатов сравнения файлов.

    Сводка сравнения документов
    а — различия между файлами, б — сравниваемые файлы, в — ссылка «Начать» для перехода к первому различию, г — перемещенные или удаленные страницы, д — описание обозначений, используемых в отчете

  4. Выберите способ просмотра различий.

    1. Использовать панель Сравнить с левой стороны (по умолчанию).
      • Страницы отображаются на панели Сравнить в виде миниатюр. Значок под миниатюрой обозначает различие. Зеленая стрелка обозначает перемещенные или удаленные страницы. Пурпурная стрелка указывает на наличие изменений на странице.
      • Вернитесь в первую страницу и щелкните ссылку Начать, чтобы перейти к первому различию.
      • Изменения выделяются на основном экране. Наведите указатель мыши на выделенный элемент, чтобы просмотреть подробные сведения. В правом верхнем углу находится описание цветовых обозначений.
    2. Использовать параллельный просмотр документов.
      • На панели Сравнить слева нажмите значок параметров и выберите Одновременный просмотр.

      • Изменения выделяются на основном экране. Наведите указатель мыши на выделенный элемент, чтобы
        просмотреть подробные сведения. В правом верхнем углу находится описание цветовых обозначений.
    Параметры сравнения в Acrobat
    Параметры сравнения предоставляют инструменты для настройки параметров сравнения документов.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет