Импорт графических объектов

InCopy позволяет импортировать графику в существующие фреймы. Это особенно полезно, когда содержимое создается до создания макета, так как дает возможность выбирать графические объекты для статей по мере их написания.

Графику можно импортировать только в существующие фреймы. Создавать графические фреймы можно только в InDesign. В автономных документах InCopy графические объекты можно вставлять в текстовый фрейм по умолчанию, в этом случае изображения становятся вложенными.

InCopy поддерживает такой же большой набор графических форматов, как и InDesign, включая графические объекты, созданные в программе Adobe® Illustrator® 8.0 и более поздних версий, растровые форматы, такие, как PDF, PSD, TIFF, GIF, JPEG и BMP, а также векторные форматы, такие, как EPS. В качестве изображений можно импортировать даже страницы InDesign (INDD). Поддерживаются также следующие форматы: DCS, PICT, WMF, EMF, PCX, PNG и Scitex CT (SCT).

Примечания по размещению графических объектов в InCopy

При импорте графических объектов в InCopy необходимо учитывать следующие рекомендации.

  • Для управляемого содержимого, фрейм необходимо извлечь с сервера, прежде чем импортировать в него графический объект.

  • После импорта графического объекта его можно преобразовывать (перемещать, поворачивать, изменять масштаб и наклон) внутри фрейма, подгонять изображение под размеры фрейма и управлять отображением графического объекта. Выбранному фрейму также можно назначить нужные теги для будущего использования в формате XML, выбрав соответствующие команды из контекстного меню.

  • Когда в InDesign создается новый фрейм, для него указывается, является ли он текстовым, графическим или неназначенным фреймом. В InCopy изменять этот тип фрейма нельзя. Поэтому, если попытаться импортировать графику в текстовый фрейм, она может отобразиться как большой вложенный графический объект.

  • В InCopy можно выбирать и изменять графические объекты, но не фреймы. Допускается изменение только вложенных или встроенных фреймов. Изменять графические фреймы можно только в InDesign.

  • Можно помещать, вставлять или перетаскивать графические объекты в привязанные, плавающие или встроенные графические фреймы. Можно импортировать графический объект в текстовый фрейм, только если точка ввода в этом фрейме активна или если этот фрейм является встроенным графическим фреймом.

  • Если графический объект импортируется во вложенный фрейм, он импортируется во вложенный фрейм самого нижнего уровня под курсором. Вложенные фреймы, содержащие графические объекты, в отличие от фреймов верхнего уровня, можно выбирать с помощью инструмента «Позиционирование» (см. раздел Описание инструмента «Позиционирование»).

  • Если к фрейму в InDesign применен эффект (например, прозрачность, затенение или растушевка), он будет виден в файле подборки или файле InDesign (.indd), открытом в InCopy. Не отображаются в связанном файле (.icml), открываемом в InCopy.

Помещение графического объекта в документ InCopy

  1. Выполните одно из следующих действий:
    • Чтобы поместить графический объект в автономный документ InCopy, установите точку ввода в текстовый фрейм.

    • Чтобы поместить графический объект в связанный документ, извлеките графический фрейм. В левом верхнем углу фрейма появится значок редактирования .

  2. Выберите «Файл» > «Поместить» и выберите графический файл.
  3. Чтобы задать параметры импорта, специальные для формата, выберите «Показать параметры импорта», чтобы просмотреть специальные настройки для формата, а затем нажмите кнопку «Открыть».

    Примечание.

    При помещении графических объектов, созданных в программе Illustrator 9.0 или более поздних версий, с помощью диалогового окна Показать параметры импорта, доступные параметры совпадают с параметрами для файлов PDF. При помещении графических объектов, созданных в программе Illustrator 8.x, доступные параметры совпадают с параметрами для файлов EPS.

  4. Если появится еще одно диалоговое окно, выберите параметры импорта и нажмите кнопку «ОК».
  5. Для импорта во фрейм нажмите значок загруженного графического объекта  внутри фрейма. Чтобы поместить указанную страницу многостраничного документа PDF, нажмите значок загруженного графического объекта внутри фрейма.

    Примечание.

    Если существующий графический объект случайно заменен при помещении, нажмите Ctrl + Z (Windows) или Command + Z (Mac OS), чтобы восстановить во фрейме исходное изображение и снова отобразить значок загруженного графического объекта.

Перетаскивание графического объекта во фрейм

  1. Выполните одно из следующих действий:
    • Чтобы поместить графические объекты в существующий графический фрейм, убедитесь, что этот фрейм извлечен, а затем перетащите значок графического файла из файловой системы внутрь фрейма.

    • Чтобы поместить графический объект в том месте, где активна точка ввода текста, перетащите значок графического файла в любое место текстового фрейма. Такой способ доступен только в режиме просмотра «Макет».

Вставка графического объекта во фрейм

  1. Убедитесь, что графический фрейм извлечен с сервера. В левом верхнем углу фрейма появится значок редактирования .
  2. Вырежьте или скопируйте графический объект.
  3. Наведите инструмент «Рука» на графический фрейм, нажмите правой кнопкой мыши (Windows) или нажмите кнопкой мыши с нажатой клавишей Control (Mac OS) и выберите «Вставить в».

Создание вложенных графических объектов

  1. Убедитесь, что текстовый фрейм извлечен. В левом верхнем углу фрейма появится значок редактирования .
  2. Выполните одно из следующих действий:
    • Чтобы поместить графический объект в существующий графический фрейм, выполните команду «Поместить» или «Вырезать» для выбора объекта. Нажмите значок загруженного графического объекта внутри фрейма.

    • Чтобы поместить графический объект в том месте, где активна точка ввода текста, перетащите значок графического файла в любое место текстового фрейма или выполните команду «Поместить» для импорта изображения.

Параметры импорта графических объектов

Параметры импорта графических объектов могут отличаться для разных типов импортируемых изображений. Чтобы отобразить параметры импорта, убедитесь, что установлен флажок «Показать параметры импорта» в диалоговом окне «Поместить».

Параметры импорта файлов Encapsulated PostScript (.eps)

При помещении графического объекта EPS (или файла, сохраненного из Illustrator 8.0 или более ранней версии) и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается диалоговое окно, содержащее следующие параметры:

Читать ссылки для встроенных OPI-изображений

Если этот параметр включен, InCopy считывает ссылки из комментариев OPI для изображений, включенных (или вложенных) в графический объект.

Если в рабочем процессе используются изображения с экранным разрешением и поставщиком услуг планируется их замена при помощи программного обеспечения OPI, этот параметр необходимо отключить. В этом случае InDesign сохранит ссылки OPI, однако не будет их считывать. При печати или экспорте изображения с экранным разрешением и ссылки передаются в выходной файл.

Включать этот параметр необходимо в том случае, если используются замещающие изображения и желательно, чтобы вместо поставщика услуг замена изображения при выводе конечного файла была выполнена в InDesign. В этом случае ссылки OPI появятся на палитре «Связи».

Выберите этот параметр также в том случае, если импортируется файл EPS, содержащий комментарии OPI, не участвующие в работе с замещающими изображениями. Например, если импортируется файл EPS, содержащий комментарии OPI для пропущенного TIFF или битового изображения, этот параметр можно установить, чтобы InDesign имел доступ к TIFF при выводе файла.

Применить обтравочный контур Photoshop

Независимо от того, выбран ли данный параметр, файл EPS, помещенный в InDesign, включает обтравочный контур. Снятие этого параметра может привести к различиям в размерах ограничительной рамки.

Генерация экранной версии

Позволяет создать битовое представление изображения в низком разрешении для отображения на экране. Следующие значения параметра управляют тем, каким образом это делается.

Просмотр в формате TIFF или PICT

Некоторые EPS-изображения содержат встроенные изображения для предварительного просмотра. Выберите эту опцию для создания шаблонного изображения имеющегося изображения предварительного просмотра. Если же оно не существует, шаблонное изображение будет создано растрированием EPS во внеэкранное битовое изображение.

Растрировать PostScript

Выберите этот параметр, чтобы не использовать встроенное изображение для предварительного просмотра. Этот параметр обычно работает медленнее, однако обеспечивает наиболее качественный результат.

Примечание.

Если в один документ импортируется несколько файлов, то для всех экземпляров используются параметры изображений с экранным разрешением, заданные для первого экземпляра импортируемого файла.

Параметры импорта битовых изображений

При работе со средствами управления цветом в документе параметры управления цветом можно применять к отдельным импортируемым графическим объектам. Также можно импортировать подготовленный с помощью Photoshop обтравочный контур и альфа-канал, сохраненный вместе с изображением. Это позволяет напрямую выбрать изображение и изменить его контур, не затрагивая графический фрейм.

Примечание.

Хотя в Adobe InCopy параметры управления цветом не предусмотрены, параметры импорта учитываются при переносе в InDesign изображений, помещенных в InCopy.

При помещении графического объекта в формате PSD, TIFF, GIF, JPEG или BMP и выборе в диалоговом окне «Поместить» параметра «Показать параметры импорта» появится новое диалоговое окно, содержащее следующие параметры.

Применить обтравочный контур Photoshop

Если этот параметр недоступен, обтравочный контур либо не сохранен вместе с изображением, либо не поддерживается форматом файла. Если растровое изображение не содержит обтравочного контура, его можно создать в InDesign.

Альфа-канал

Выберите этот параметр, чтобы импортировать область изображения, сохраненную в Photoshop как альфа-канал. InCopy пользуется альфа-каналом для создания маски прозрачности изображения. Этот параметр доступен только для изображений, в которых содержится хотя бы один альфа-канал.

Откройте вкладку «Цвет» для доступа к следующим параметрам.

df_03
Image imported without clipping path (left) and with clipping path (right)

Профиль

Если выбран параметр «Заданный для документа по умолчанию», оставьте этот параметр без изменений. В противном случае выберите исходный цветовой профиль, который соответствует цветовому охвату устройства или программы, с помощью которой был подготовлен графический объект. Этот профиль позволит InDesign правильно привести цвета к цветовому охвату устройства вывода.

Метод рендеринга

Выберите метод для масштабирования цветового диапазона графического объекта к цветовому диапазону устройства вывода. Обычно следует выбирать режим «Перцепционный (для изображений)», поскольку он точно воспроизводит цвета в фотографиях. Режимы «С сохранением насыщенности (для графики)», «Относительный колориметрический» и «Абсолютный колориметрический» лучше подходят для областей со сплошными цветами. В них не очень хорошо воспроизводятся фотографические изображения. Параметры в разделе «Метод рендеринга» недоступны для битовых изображений и изображений в градациях серого или в режиме индексированных цветов.

Параметры импорта файлов PNG

При помещении изображения в формате PNG и выборе параметра Показать параметры импорта в диалоговом окне «Поместить» отображается диалоговое окно, содержащее три раздела параметров импорта. Два раздела содержат те же параметры, что и для остальных форматов растровых изображений. Последний раздел, который называется «Настройки PNG», содержит следующие параметры.

Использовать информацию о прозрачном объекте

Этот параметр установлен по умолчанию, если графический объект PNG содержит прозрачность. Если импортируемый файл PNG содержит прозрачность, взаимодействие с изображением будет осуществляться только там, где фон является прозрачным.

Белый фон

Если графический объект PNG не содержит определенного в файле фонового цвета, этот параметр будет установлен по умолчанию. Однако он доступен только в том случае, если установлен параметр «Использовать информацию о прозрачном объекте». Если включен данный параметр, при применении прозрачности в качестве фонового будет использован белый цвет.

Фоновый цвет, определенный в файле

Если графический объект PNG сохранен с фоновым цветом, отличным от белого, и установлен параметр «Использовать информацию о прозрачном объекте», этот параметр будет установлен по умолчанию. Если фоновый цвет по умолчанию использовать не надо, выберите параметр «Белый фон», чтобы импортировать графический объект на белом фоне, либо отключите параметр «Использовать информацию о прозрачном объекте», чтобы импортировать его без прозрачности (тогда будут отображены области изображения, которые в данный момент являются прозрачными). Некоторые графические редакторы позволяют определить в файле PNG фоновый цвет, отличный от белого.

Применить гамма-коррекцию

Выберите этот параметр, чтобы настроить значения гаммы (средние тона) графического объекта PNG при его помещении. Этот параметр позволяет привести гамму изображения в соответствие к гамме устройства, которое будет использоваться для печати или отображения графического объекта (например, для монитора или принтера с низким разрешением или без поддержки PostScript). Отмените установку этого параметра, чтобы при помещении изображения не применять гамма-коррекцию. По умолчанию этот параметр выбран, если графический объект PNG сохранялся со значением гаммы.

Значение гаммы

Этот параметр, доступный только при выбранном параметре «Применить гамма-коррекцию», отображает значение гаммы, сохраненное в графическом объекте. Чтобы его изменить, введите положительное значение в диапазоне от 0,01 до 3.

При импорте файла PNG параметры в диалоговом окне «Параметры импорта изображения» зависят от выбранного файла, а не от последних применявшихся значений или значений по умолчанию.

Параметры импорта Acrobat (.pdf) и Illustrator (.ai)

Макет, изображения и типографика в размещенном PDF сохраняются. Так же, как и остальные размещенные графические объекты, размещенная PDF-страница недоступна для редактирования в InCopy. Можно управлять видимостью слоев в многослойном PDF, а также помещать более одной страницы из многостраничного PDF.

При помещении файла PDF, защищенного паролем, на экране появится предложение его ввести. Если сохраненный файл PDF содержит ограничения (например, на редактирование или печать), но не защищен паролем, то он будет доступен для помещения.

При помещении PDF (или файла, сохраненного при помощи Illustrator 9.0 или более поздней версии) и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается диалоговое окно, содержащее следующие параметры:

Предварительный просмотр

Просмотр страницы PDF перед ее помещением. Если помещается страница из многостраничного файла PDF, укажите номер страницы для просмотра цифрами или при помощи кнопок со стрелками.

Страницы

Укажите страницы, которые необходимо поместить: страницу, отображаемую в области просмотра, заданный диапазон или все страницы. Для файлов Illustrator можно указывать, какую рабочую область необходимо поместить.

Примечание.

Если выбрано несколько страниц, при помещении файла удерживайте нажатой клавишу Alt (Windows) или Option (Mac OS), чтобы поместить их одновременно с наложением друг на друга.

Обрезать по

Укажите, какую область PDF-страницы необходимо поместить.

По ограничительной рамке

Помещает ограничительную рамку PDF-страницы или минимальную область, включающую объекты, которые на ней находятся, включая типографские метки. При установке параметра «Ограничительная рамка (только видимые слои)» используется ограничительная рамка только видимых слоев файла PDF. При установке параметра «Ограничительная рамка (все слои)» помещается ограничительная рамка всей области слоев файла PDF, даже если слои скрыты.

Содержимое

PDF помещается только в области прямоугольника, который автор документа определил в качестве границ размещаемого графического объекта (например, в случае с коллекциями графических файлов).

Кадрирование

Помещает PDF только в область, которая отображается или печатается в программе Adobe Acrobat.

Обрезка

Определяет место, где конечная страница будет физически обрезана в процессе печати, если присутствуют метки обреза.

Выпуск за обрез

Помещает только область, которая представляет место, где будет обрезано содержимое страницы, если присутствует область выпуска за обрез. Эта информация может оказаться полезной в том случае, если страница выводится в среде допечатной подготовки. Обратите внимание, что печатная страница может включать типографские метки, которые выходят за пределы области выпуска за обрез.

Мультимедиа

Помещает область, которая представляет размер исходного документа PDF (например, по размеру листа формата A4), включая типографские метки.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Прозрачный фон

Выберите этот параметр, чтобы в макете InCopy был виден текст или графический объект, находящийся под размещенной PDF-страницей. Отмените выбор этого параметра, чтобы произвести помещение PDF-страницы с непрозрачным белым фоном.

Примечание.

Если фрейм, содержащий графический объект PDF, имеет прозрачный фон, то его можно позже сделать непрозрачным, произведя заливку фрейма.

Параметры импорта файлов InDesign (.indd)

При помещении файлов INDD InDesign сохраняет макет, графику и типографику этих файлов. Но при этом файл рассматривается как объект и недоступен для редактирования, хотя можно управлять видимостью слоев и выбирать, какие из страниц многостраничного файла INDD подлежат импорту.

При помещении файла InDesign и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается другое диалоговое окно, содержащее следующие параметры:

Предварительный просмотр

Просмотр страницы перед ее помещением. Для просмотра многостраничного документа просмотр нужной страницы производится вводом ее номера или нажатием кнопок со стрелками.

Страницы

Укажите страницы, которые необходимо поместить: страницу, отображаемую в области просмотра, заданный диапазон или все страницы.

Обрезать по

Укажите, какую часть страницы или страниц следует поместить: всю страницу, выпуск за обрез или служебные области на монтажном столе.

Подгонка графического объекта под размеры фрейма

Когда выполняется помещение или вставка графического объекта во фрейм, по умолчанию он появляется в верхнем левом углу фрейма. Если размеры фрейма и его содержимого не совпадают, можно воспользоваться командами «Подгонка», чтобы выполнить подгонку.

  1. Выберите графический объект с помощью инструмента «Позиционирование» .
  2. Выберите «Объект» > «Подгонка» и укажите один из следующих параметров.

    Содержимое по размеру фрейма

    Изменяет размеры содержимого по размеру фрейма и позволяет изменять пропорции содержимого. Фрейм не изменяется, но содержимое может оказаться растянутым, если пропорции фрейма и содержимого не совпадают.

    Содержимое по центру фрейма

    Выравнивает содержимое по центру фрейма. Пропорции фрейма и содержимого сохраняются.

    Уместить содержимое с сохранением пропорций

    Подгоняет размеры содержимого к размерам фрейма с сохранением пропорций содержимого. Размеры фрейма не изменяются. Если пропорции фрейма и содержимого не совпадают, могут появиться пустые пространства.

    Заполнить фрейм с сохранением пропорций

    Подгоняет размеры содержимого полностью к размерам фрейма с сохранением пропорций содержимого. Размеры фрейма не изменяются.

    Примечание.

    Команды подгонки подгоняют внешние границы содержимого к центру обводки фрейма. Если у фрейма большая толщина обводки, внешние границы содержимого будут скрыты. Можно задать выравнивание обводки фрейма по центру, по внутренней или внешней границе фрейма.

Все файлы, помещенные в документ, перечислены на палитре «Связи». Сюда входят как локальные файлы (расположенные на диске), так и ресурсы, расположенные на сервере. Файлы, вставленные с веб-сайта в Internet Explorer, в этой палитре отсутствуют.

На палитре «Связи» программы InCopy также отображаются связанные материалы. При выборе связанного материала на палитре «Связи» в разделе «Информация о связи» отображается такая информация, как количество примечаний, управляемое состояние и состояние отслеживаемых изменений.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

Если один графический объект появляется в документе несколько раз, связи группируются под треугольником раскрытия на палитре «Связи». Если связанный графический объект EPS или документ InCopy имеет связи, эти связи тоже группируются под треугольником раскрытия.

Связанный файл может отображаться на палитре «Связи» следующим образом.

Обновлен

Обновленный файл в колонке состояния пуст.

Изменено

Этот значок означает, что файл на диске имеет более новую версию. Например, этот значок появляется, если после импорта графического объекта Photoshop в InCopy исходный графический объект был изменен и сохранен в Photoshop.

Немного другой значок изменения появляется после изменения графического объекта и обновления только одного или нескольких экземпляров.

Отсутствует

Графический объект отсутствует в местоположении, из которого он был импортирован, хотя он может находиться в другом месте. Отсутствующие связи могут появиться, если после импорта исходный файл был удален или перемещен в другую папку или на другой сервер. Имеет ли файл новую версию, определить невозможно до тех пор, пока он не будет помещен в прежнее место. Печать и экспорт документа с этим значком не могут быть выполнены с полным разрешением.

Встроен

Встраивание содержимого связанного файла приостанавливает работу с данными для этой связи. Если для выбранной связи активна операция редактирования «на месте», этот параметр недоступен. Отмена встраивания файла восстанавливает работу по управлению этой связью.

Если связанный объект не отображается на определенной странице документа, следующие коды указывают место его отображения: МС (монтажный стол), СШ (страница-шаблон), ВТ (вытесненный текст) и СТ (скрытый текст).

Видео с инструкцией по использованию палитры «Связи» см. по адресу www.adobe.com/go/lrvid4027_id_ru.

InDesign Secrets представляет видеоролик о методах использования палитры «Связи»: Экономия времени при использовании палитры «Связи».

  • Для отображения палитры «Связи» выберите меню «Окно» > «Связи». Все связанные и автоматически встроенные файлы идентифицируются по именам.
  • Для просмотра связанного графического объекта выберите связь на палитре «Связи» и нажмите кнопку «Перейти к связанному элементу» , нажмите номер страницы связи в колонке «Страница» или выберите «Перейти к связанному элементу» в меню палитры «Связи». InCopy центрирует область отображения вокруг выделенного графического объекта. Для просмотра скрытого объекта необходимо указать слой (или условие для привязанного объекта).
  • Для разворачивания или сворачивания вложенных связей нажмите значок треугольника слева от связи. Вложенные связи появляются, если один графический объект отображается в документе несколько раз или если связанный графический объект EPS или документ InCopy имеет связи.
  • Для сортировки связей на палитре нажмите название категории, по которой необходимо отсортировать связи, в верхней части палитры «Связи». Снова нажмите ту же категорию для сортировки в обратном порядке. Например, после нажатия категории «Страница» связи отображаются в порядке с первой по последнюю страницу. Если нажать категорию «Страница» еще раз, связи сортируются в обратном порядке: с последней по первую страницу. Используйте параметры палитры для добавления столбцов к палитре «Связи».

Для отображения дополнительных сведений о графических объектах можно добавить на палитру «Связи» дополнительные категории, например «Дата создания» и «Слой». Для каждой категории можно задать отображение сведений в виде столбца на палитре «Связи» и в разделе «Информация о связи» в нижней части палитры «Связи».

  1. Выберите «Параметры палитры» в меню палитры «Связи».
  2. Чтобы добавить столбцы на палитру «Связи», установите соответствующие флажки в разделе «Показать столбец».

    «Папка 0» — это папка, в которой находится связанный файл; «Папка 1» — папка, в которой находится «Папка 0» и т. д.

  3. Для отображения сведений в разделе «Информация о связи» в нижней части палитры «Связи», установите соответствующие флажки в разделе «Показать в Информации о связи».
  4. Нажмите кнопку «ОК».

Можно менять порядок столбцов, выбрав один из них и перетащив его в новое положение. Чтобы изменить ширину столбца, перетащите его границы. Чтобы отсортировать связи по какой-либо категории в порядке возрастания, нажмите название этой категории. Нажмите еще раз, чтобы отсортировать в порядке убывания.

  1. Выберите «Параметры палитры» в меню палитры «Связи».
  2. В поле «Размер строки» выберите «Малые строки», «Обычные строки» или «Большие строки».
  3. В поле «Миниатюры» можно указать необходимость отображения миниатюрных изображений графических объектов в столбце имени и в разделе «Информация о связи» в нижней части палитры «Связи».
  4. Нажмите кнопку «ОК».

В разделе «Информация о связи» палитры «Связи» указана информация о выбранном связанном файле.

Примечание.

Чтобы изменить информацию в разделе «Информация о связи» палитры «Связи», выберите «Параметры палитры» в меню палитры «Связи» и установите соответствующие флажки в столбце «Показать в Информации о связи».

  1. Дважды нажмите связь или выберите связь и нажмите значок «Показать/скрыть информацию о связи» (треугольник в левой части палитры).

Если связанный или встроенный файл содержит метаданные, их можно просмотреть на палитре «Связи». Редактирование или замещение метаданных, относящихся к связанному файлу, невозможно.

  1. Выберите файл на палитре «Связи», затем в меню палитры выберите пункт «Служебные программы» > Информация о файле XMP.

Палитра «Связи» позволяет проверить состояние любой связи и заменить файлы обновленными или альтернативными.

При обновлении или повторном установлении связи с файлом (повторном связывании) все трансформации, выполненные в программе InCopy, сохраняются (если выбран параметр «Сохранять размеры при повторном создании связей» в разделе установок «Обработка файлов»). Например, был импортирован квадратный графический объект, который затем был развернут на 30°. Если его связать заново с неизмененным исходным изображением, InCopy развернет его на 30°, приводя заменяемое изображение в соответствии с макетом.

Примечание.

Помещаемые файлы EPS могут содержать ссылки OPI, которые отображаются на палитре «Связи». Не связывайте заново ссылки OPI с файлами, кроме тех, которые изначально предназначались автором файла EPS, поскольку это может вызвать проблемы при загрузке шрифтов и цветоделении.

Выбор метода масштабирования заново связываемых графических объектов

При замене одного графического объекта другим его размеры могут быть либо сохранены, либо заменены размерами нового объекта из другого исходного файла.

  1. Выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или «InCopy» > «Установки» > «Обработка файлов» (Mac OS).

  2. Чтобы изображения сохранили размеры заменяемых изображений, выберите «Сохранять размеры изображения при повторном создании связей». Отмените выбор этого параметра, чтобы заново связываемые изображения сохранили свой текущий размер.

InDesign вначале ищет отсутствующую связь в папке, в которой расположен файл, на который указывала связь во время текущего сеанса. Затем выполняется поиск в папке, в которой расположен документ. Если связь не была найдена, выполняется поиск в корневой папке документа.

Измененные связи также называются «устаревшими» связями.

  1. Выполните на палитре «Связи» одно из следующих действий.
    • Для обновления одной или нескольких связей, помеченных значком , выделите их. Нажмите кнопку «Обновить связь»  или выберите «Обновить связь» в меню палитры «Связи».

    • Для обновления всех измененных связей выберите «Обновить все связи» в меню палитры «Связи» или выделите измененную связи и нажмите кнопку «Обновить связь», удерживая нажатой клавишу Alt (Windows) или Option (Mac OS).

    • Для обновления только одной связи с графическим объектом, который отображается в документе в нескольких местах, выберите соответствующую дочернюю связь и нажмите «Обновить связь». Выбрав «родительскую» связь, можно обновить все связи измененного графического объекта.

  1. Выберите связь на палитре «Связи» и нажмите кнопку «Связать заново»  или нажмите «Связать заново» в меню палитры «Связи». Выделив «родительскую» связь нескольких экземпляров, выберите «Связать заново все экземпляры [Имя файла]» в меню палитры «Связи».

    Если материал не извлечен, повторное создание связей в управляемых материалах отключено.

  2. Для поиска в InCopy файлов в папке, имена которых совпадают с именами других отсутствующих связанных файлов, выберите в появившемся диалоговом окне «Поиск отсутствующих связей в этой папке». Если этот параметр не выбран, будет заново связано только выделенное изображение.
  3. Выберите Показать параметры импорта для управления процедурой импорта нового исходного файла.
  4. Найдите и дважды нажмите новый исходный файл.
  5. Задайте параметры импорта, если был установлен флажок «Показать параметры импорта» (см. раздел Параметры импорта графических объектов).
  1. Чтобы восстановить отсутствующую связь, выделите на палитре «Связи» связь, помеченную значком , и нажмите кнопку «Связать заново» .
  2. Чтобы заново связать отсутствующий файл, который отображается в указанной папке, выберите в появившемся диалоговом окне «Поиск отсутствующих связей в папке». Найдите и дважды нажмите файл.

По умолчанию InCopy проверяет наличие отсутствующих связей и пытается разрешить их при открытии документа. Два параметра установки позволяют InCopy автоматически проверять наличие и находить отсутствующие связи при открытии документа.

Проверка связей перед открытием документа

Если этот параметр выключен, InCopy сразу же открывает документ и после определяет состояние связей: обновленные, отсутствующие или измененные. Если этот параметр включен, InCopy проверяет наличие измененных и отсутствующих связей.

Находить отсутствующие связи перед открытием документа

Если этот параметр выключен, InCopy не будет пытаться разрешить отсутствующие связи. Этот параметр можно отключить, если связи замедляют работу сервера или если появляются непредусмотренные связи. Этот параметр недоступен, если отключена «Проверка связей перед открытием документа».

Поиск отсутствующих связей

Команда «Поиск отсутствующих связей» позволяет выполнять поиск и разрешать отсутствующие связи в документе. Эта команда может оказаться полезной, если отсутствующие связи появляются при отключенном параметре поиска отсутствующих связей при открытии документа. Эта команда может оказаться полезной при выполнении подключения к серверу, где хранятся изображения, после открытия документа.

  • Для изменения настроек связей откройте раздел «Обработка файлов» в диалоговом окне «Установки» и при необходимости выберите параметры «Проверять связи перед открытием документа» и «Находить отсутствующие связи перед открытием документа».
  • Для попытки разрешения отсутствующих связей в программе InCopy выберите «Служебные программы» > «Поиск отсутствующих связей» в меню палитры «Связи».

    Эта команда недоступна, если в документе нет отсутствующих связей.

  1. Выберите «Обработка файлов» в диалоговом окне «Установки».
  2. В меню «Папка повторного создания связей по умолчанию» выберите один из перечисленных ниже параметров и нажмите кнопку «ОК»:

    Последняя папка повторного создания связей

    При выборе этого параметра отображается последняя использованная папка, которая была указана при повторном создании связей, соответствующая поведению InCopy CS3.

    Исходная папка связи

    При выборе этого параметра отображается исходное положение связанного файла, соответствующего поведению InCopy CS2 или более ранней версии.

Команда «Копирование связей в» позволяет копировать графические файлы в другую папку и перенаправлять связи в скопированные файлы. Эта команда особенно удобна для перемещения файлов на другой накопитель, например при перемещении файлов с DVD-диска на жесткий диск.

  1. Выделите связи с копируемыми файлами и выберите «Служебные программы» > «Копировать связи» в меню палитры «Связи».
  2. Укажите папку, в которую необходимо скопировать связанные файлы, и нажмите кнопку «Выбрать».

При использовании команды «Связать заново с папкой» можно указать папку с файлами, имена которых совпадают с устаревшими связями. Например, если текущие связи указывают на изображения с низким разрешением, можно указать другую папку, содержащую изображения с высоким разрешением. Можно указать другие расширения для файлов, что позволяет менять связи, например, с .jpg на .tiff.

Если материал не извлечен, команда «Связать заново с папкой» недоступна в управляемых материалах InCopy.

  1. Выберите одну или несколько связей на палитре «Связи».
  2. Выберите «Связать заново с папкой» в меню палитры «Связи».
  3. Укажите местоположение новой папки.
  4. Чтобы использовать другое расширение, выберите «Совпадение по имени файла, кроме расширения» и укажите новое расширение (AI, TIFF или PSD).
  5. Нажмите кнопку «Выбрать».

Команда «Связать повторно с расширением файла» позволяет заменять изображения на основе файловых расширений. Например, можно заменить изображения JPEG в документе на файлы PSD. Файлы с другими расширениями должны располагаться в той же папке, что и заменяемые связанные файлы.

  1. Убедитесь, что файлы с другими расширениями находятся в той же папке, что и исходные файлы.
  2. Выберите одну или несколько связей на палитре «Связи».
  3. Выберите «Связать повторно с расширением файла» в меню палитры «Связи».
  4. Укажите расширение файла для замены и нажмите «Связать повторно».

Замена импортированного файла с помощью команды «Поместить»

  1. Выполните одно из следующих действий:
    • Чтобы заменить содержимое графического фрейма (например, импортированного графического объекта), выделите его инструментом «Выделение» .

      Чтобы заменить содержимое графического фрейма (например, импортированного графического объекта), выделите изображение с помощью инструмента «Позиционирование».

    • Для замены содержимого текстового фрейма нажмите точку ввода в текстовом фрейме, используя инструмент «Текст», и выберите «Редактировать» > Выбрать все.

  2. Выберите «Файл» > «Поместить».
  3. Найдите и выберите новый файл.
  4. Убедитесь, что установлен параметр «Заменить выделенный элемент», и нажмите кнопку «Открыть».
  5. Нажмите кнопку «Открыть».

Можно копировать полный путь связанных изображений или путь стиля платформы. Копирование полного пути изображения удобно для уведомления членов команды о месте размещения иллюстраций. Например, можно скопировать полный путь и вставить его в сообщение электронной почты. Копирование пути стиля платформы удобно при работе со сценариями или для указания полей изображений при объединении данных.

  1. Выберите связь на палитре «Связи».
  2. В меню палитры «Связи» выберите «Копировать сведения» > «Копировать полный путь» или «Копировать путь стиля платформы».
  3. Вставьте путь.

Редактирование исходного графического объекта

С помощью команды «Редактировать оригинал» можно открывать и редактировать большинство графических файлов в приложениях, где они были созданы. После сохранения исходного файла документ, содержащий связь с ним, будет обновляться с каждой новой версией.

Примечание.

Если в InDesign извлечь и выбрать управляемый графический фрейм (экспортированный в InCopy), то графический файл откроется не в самом InDesign, а в InCopy.

Редактирование исходного графического объекта в приложении по умолчанию

По умолчанию программа InCopy предоставляет выбор приложения для открытия исходного объекта операционной системе.

  1. Выделите одно или несколько изображений на странице или на палитре «Связи».
  2. Выполните одно из следующих действий:
    • На палитре «Связи» нажмите кнопку «Редактировать оригинал» .

    • Выберите «Редактирование» > «Редактировать оригинал».

  3. После внесения изменений в исходном приложении сохраните файл.

Редактирование исходного графического объекта в другом приложении

  1. Выберите изображение.
  2. Выберите меню «Редактирование» > «Редактировать с помощью» и укажите приложение, с помощью которого открыть файл. Если необходимого приложения нет в списке, выберите «Другое», чтобы найти его.

Управление видимостью слоев в импортированных изображениях

При импорте файлов PSD Photoshop, многослойных PDF и файлов INDD доступно управление видимостью верхних слоев. Настройка видимости слоя в InCopy позволяет управлять отображением иллюстрации в зависимости от контекста. Например, для публикации на нескольких языках можно создать единственную иллюстрацию, включающую по одному текстовому слою для каждого из языков.

Управление видимостью может осуществляться либо при помещении файла, либо при использовании диалогового окна «Параметры слоев объекта». Кроме того, если файл Photoshop содержит композиции слоев, есть возможность отображения определенных композиций.

Установка видимости слоя

  1. Выполните одно из следующих действий:
    • Чтобы импортировать графический объект без предварительного создания фрейма, убедитесь, что в документе отсутствует выделение.

    • Чтобы импортировать графический объект в существующий фрейм, выделите его.

    • Чтобы заменить существующее изображение, выделите графический фрейм.

  2. Выберите «Файл» > «Поместить» и выберите графический файл.
  3. Чтобы заменить выделенный объект, выберите параметр «Заменить выделенный элемент».
  4. Выберите Показать параметры импорта, затем нажмите кнопку «Открыть».
  5. В диалоговом окне «Параметры импорта изображения» или диалоговом окне «Поместить» перейдите на вкладку «Слои».
  6. Для предварительного просмотра изображения выберите параметр «Предв. просмотр».
  7. (Только для PDF) Если помещается страница из многостраничного файла PDF, укажите номер страницы для просмотра цифрами или при помощи кнопок со стрелками.
  8. (Только для файлов PSD Photoshop) Если изображение содержит композиции слоев, выберите нужную из всплывающего меню «Композиция слоев».
  9. Выполните одно из следующих действий:
    • Чтобы открыть или закрыть набор слоев, нажмите треугольник слева от значка папки.

    • Чтобы скрыть слой или набор слоев, нажмите значок с изображением глаза рядом с ним.

    • Чтобы отобразить слой или набор слоев, нажмите значок «пустой глаз» рядом с ним.

    • Чтобы отобразить только содержимое определенного слоя или набора слоев, нажмите значок «глаза», удерживая нажатой клавишу Alt (Windows) или Option (Mac OS). Восстановить исходные параметры видимости остальных слоев можно повторным выполнением предыдущей операции.

    • Чтобы изменить видимость нескольких элементов, проведите указателем мыши по столбцу, содержащему значки «глаз».

  10. Задайте для параметра «При обновлении» одно из следующих значений.

    Показывать слои как в Photoshop/файле PDF

    При обновлении связи параметры видимости слоя приводятся в соответствие параметрам в связанном файле.

    Сохранять настройку видимости слоев

    Сохраняет настройки видимости слоя, заданные при первоначальном помещении файла.

  11. Нажмите кнопку «ОК».
  12. Нажмите кнопку «ОК» и выполните одно из следующих действий:
    • Чтобы импортировать объект в новый фрейм, значком загруженного графического объекта  щелкните в том месте макета, где должен быть размещен его левый верхний угол.

    • Чтобы импортировать в существующий невыделенный фрейм, нажмите значком загруженного графического объекта в любом месте этого фрейма.

    • Чтобы импортировать в существующий выделенный фрейм, ничего делать не надо. Изображение будет автоматически помещено в него.

    Примечание.

    Если существующий графический объект случайно заменен при помещении, нажмите Ctrl + Z (Windows) или Command + Z (Mac OS), чтобы восстановить во фрейме исходное изображение и снова отобразить значок загруженного графического объекта.

Задание видимости слоев для помещенных файлов AI, PSD, PDF и INDD

После помещения файла PSD Photoshop, многослойного PDF, файла AI Illustrator или файла INDD InDesign диалоговое окно «Параметры слоев объекта» позволяет управлять видимостью слоев. Если файл PSD Photoshop содержит композиции слоев, можно выбрать, какую из них следует отображать. Кроме того, можно указать, следует ли сохранить параметры видимости или приводить их в соответствие исходному файлу при каждом обновлении связи.

  1. Выберите файл в документе InCopy.
  2. Выберите меню «Объект» > «Параметры слоя объекта».
  3. Для предварительного просмотра изображения выберите параметр «Просмотр».
  4. (Только для файлов PSD Photoshop) Если изображение содержит композиции слоев, выберите нужную из всплывающего меню «Композиция слоев».
  5. Выполните одно из следующих действий:
    • Чтобы открыть или закрыть набор слоев, нажмите треугольник слева от значка папки.

    • Чтобы скрыть слой или набор слоев, нажмите значок с изображением глаза рядом с ним.

    • Чтобы отобразить слой или набор слоев, нажмите значок «пустой глаз» рядом с ним.

    • Чтобы отобразить только содержимое определенного слоя или набора слоев, нажмите значок «глаза», удерживая нажатой клавишу Alt (Windows) или Option (Mac OS). Восстановить исходные параметры видимости остальных слоев можно повторным выполнением предыдущей операции.

    • Чтобы изменить видимость нескольких элементов, проведите указателем мыши по столбцу, содержащему значки «глаз».

  6. Задайте для параметра «Параметры обновления связей» одно из следующих значений.

    Использовать видимость слоя

    При обновлении связи параметры видимости слоя приводятся в соответствие параметрам в связанном файле.

    Сохранять настройку видимости слоев

    Сохраняет настройки видимости слоя, заданные при первоначальном помещении файла.

  7. Нажмите кнопку «ОК».

Импорт страниц InDesign (INDD)

Команда «Поместить» позволяет импортировать страницы из одного документа InDesign в другой. Это может быть отдельная страница, диапазон или все страницы документа. Страницы импортируются как объекты (подобно файлам PDF).

Чтобы в импортируемом документе содержались все необходимые страницы, добавьте их в документ. Выбрав пункт меню «Файл» > «Поместить» и файл INDD, а также установив параметр Показать параметры импорта, можно указать страницы для импорта, определить видимость слоев и обрезку импортируемых страниц. Прокрутка в окне просмотра позволяет более внимательно изучить миниатюры страниц. Выбранные для импорта страницы загружаются в значок графического объекта. При помещении нескольких страниц InCopy перезагружает графический значок для следующей страницы, позволяя импортировать их одну за другой.

Примечание.

Палитра «Связи» содержит имена всех импортированных страниц. Если импортированная страница содержит графический объект или другой элемент, который ранее был в нее импортирован, то этот элемент также включается в список на палитре «Связи». Перечень имен вторично импортированных элементов представлен под треугольником на палитре «Связи», что позволяет отличить их от импортированных страниц.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет