В этих таблицах приводятся сведения о местонахождении команд Adobe PageMaker в Adobe InDesign CS6.

Команды меню «Файл» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Файл» > «Новый»

«Файл» > «Новый» > «Документ»

«Файл» > «Открыть»

«Файл» > «Открыть»

«Файл» > «Последние публикации»

«Файл» > «Открыть последние» (Windows®)

«Файл» > «Закрыть»

«Файл» > «Закрыть»

«Файл» > «Сохранить»

«Файл» > «Сохранить»

В InDesign отсутствуют параметры «Сохранить меньшим размером» или «Сохранить быстрее». Используйте команду «Сохранить», чтобы выполнить быстрое сохранение, и Сохранить как, чтобы сжать документ до наименьшего возможного размера.

«Файл» > Сохранить как

«Файл» > Сохранить как

См. примечание выше.

«Файл» > «Восстановить»

«Файл» > «Восстановить»

В отличие от PageMaker, программа InDesign не позволяет возвращаться к версиям документа, сохраненным в минимальном объеме, вместо этого в InDesign предусмотрено неограниченное количество уровней отмены.

«Файл» > «Поместить»

«Файл» > «Поместить»

«Файл» > «Получить»

Эквивалент отсутствует

Отсканируйте изображения с помощью программного обеспечения, которое входит в поставку применяемого сканера, а затем поместите изображения в InDesign.

«Файл» > «Экспорт»

«Файл» > «Экспорт»

«Файл» > «Диспетчер ссылок»

«Окно» > «Связи»

«Файл» > Параметры документа

«Файл» > Параметры документа

«Файл» > «Стили принтера»

«Файл» > «Стили печати»

«Файл» > «Печать»

«Файл» > «Печать»

«Файл» > «Установки» > «Основные»

«Редактирование» > «Установки» (Windows) или «InDesign» > «Установки» (Mac OS)

Эквивалентные параметры настройки можно найти в установках «Компоновка», «Единицы измерения», «Направляющие и монтажный стол» и «Режим отображения».

«Файл» > «Установки» > «Онлайн»

Эквивалент отсутствует

Предусмотрена возможность перетаскивать объекты из веб-браузера в InDesign, не настраивая конфигурацию прокси-сервера.

«Файл» > «Установки» > «Настройка макета»

«Макет» > «Настройка макета»

Можно одновременно задать параметры настройки макета и разрешить настройку макета. Настройки в InDesign почти полностью согласуются с настройками в PageMaker. Направляющие линии следуют за связанными с ними колонками или направляющими полей по умолчанию. Чтобы изменить это применяемое по умолчанию условие, отмените выбор параметра «Разрешить перемещение направляющих».

«Файл» > «Установки» > «Треппинг»

«Окно» > «Вывод» > «Стили треппинга»

Для задания установок треппинга создайте новый набор параметров «Стиль треппинга».

«Файл» > «Выход» (Windows) или «Файл» > «Выход» (Mac OS)

«Файл» > «Выход» (Windows) или «InDesign» > «Завершить работу InDesign» (Mac OS)

Команды меню «Редактирование» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Редактирование» > «Отменить»

«Редактирование» > «Отменить»

InDesign позволяет применять неограниченное количество уровней отмены.

«Редактирование» > «Вырезать»

«Редактирование» > «Вырезать»

«Редактирование» > «Скопировать»

«Редактирование» > «Скопировать»

«Редактирование» > «Вставить»

«Редактирование» > «Вставить»

InDesign не поддерживает связывание и внедрение объектов (OLE), но аналогичные варианты работы с объектами можно определить в палитре «Связи».

«Редактирование» > «Очистить»

«Редактирование» > «Очистить»

«Редактирование» > Выбрать все

«Редактирование» > Выбрать все

«Редактирование» > Снять выделение

«Редактирование» > Снять выделение

«Редактирование» > «Издания» (Mac OS)

Эквивалент отсутствует

InDesign не поддерживает команду «Публикация/Подписка», но аналогичные режимы работы можно определить с помощью палитры «Связи».

«Редактирование» > «Вставить несколько»

«Редактирование» > «Создать серию дубликатов»

«Редактирование» > «Специальная вставка»

«Редактирование» > «Вставить без форматирования»

«Редактирование» > «Вставить объект» (Windows)

«Файл» > «Поместить»

«Редактирование» > «Редактировать материал»

«Редактирование» > «Редактировать в редакторе материалов»

«Редактирование» > «Изменить оригинал»

«Редактирование» > «Изменить оригинал»

Предусмотрена также возможность выбрать команду «Изменить оригинал» в меню палитры «Связи».

«Редактирование» > «Показать буфер обмена» (Mac OS)

Эквивалент отсутствует

«Редактирование» > «Фуригана/Tatechuyoko/метки подчеркивания/составные глифы»

Команды управления размещением символов фуриганы и интервалов, Tate-chu-yoko, а также Kenten (для меток подчеркивания) отображаются в меню палитры «Символ». Чтобы увидеть палитру «Глифы», выберите в меню «Текст» > «Глифы».

«Редактирование» > «Вертикальный текст»

«Текст» > «Направление письма» > «Горизонтальное или вертикальное»

Можно использовать инструмент «Вертикальный текст» на панели «Инструменты».

Команды меню «Макет» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Макет» > «Перейти к странице»

«Макет» > «Перейти к странице»

Можно также дважды щелкнуть значок страницы в палитре «Страницы», чтобы перейти к требуемой странице.

«Макет» > «Вставить страницы»

«Макет» > «Страницы» > «Вставить страницы»

«Макет» > «Удалить страницы»

«Макет» > «Страницы» > «Удалить страницы»

«Макет» > «Сортировать страницы»

«Окно» > «Страницы»

Чтобы отсортировать страницы, перетащите их в палитру «Страницы».

«Макет» > Перейти назад

«Макет» > Перейти назад

«Макет» > Перейти вперед

«Макет» > Перейти вперед

«Макет» > «Направляющие колонок»

«Макет» > «Поля и колонки»

«Макет» > «Скопировать направляющие шаблона»

Эквивалент отсутствует

Направляющие шаблона InDesign всегда копируются из любого заданного шаблона на страницы, для которых используется шаблон.

«Макет» > «Автоматическое форматирование»

Если отображается значок загруженного текста , нажмите клавишу «Shift».

Предусмотрена возможность провести заполнение текстом вручную, автоматически (с автозаполнением) или полуавтоматически.

Команды меню «Текст» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Текст» > «Шрифт»

«Текст» > «Шрифт»

«Текст» > «Размер»

«Текст» > «Размер»

«Текст» > «Интерлиньяж»

«Текст» > «Символ» или панель «Управление» в режиме «Символ» («Окно» > «Управление»)

По умолчанию в InDesign используется интерлиньяж по базовым линиям, тогда как в PageMaker по умолчанию предусмотрен пропорциональный интерлиньяж.

«Текст» > «Стиль шрифта»

«Текст» > «Символ» или панель «Управление» в режиме «Символ» («Окно» > «Управление»)

В программе InDesign отображаются стили шрифта, доступные для выбранного шрифта. Предусмотрена также возможность использовать команду «Быстрое применение».

«Текст» > «Экспертный кернинг»

«Текст» > «Символ» или панель «Управление» в режиме «Символ» («Окно» > «Управление»)

Экспертный кернинг в PageMaker аналогичен оптическому кернингу в InDesign.

«Текст» > «Масштаб по горизонтали»

Панель «Управление» в режиме «Символ» («Окно» > «Управление»)

«Текст» > «Символ»

«Текст» > «Символ»

«Текст» > «Абзац»

«Текст» > «Абзац»

«Текст» > «Отступ/Табуляция»

«Текст» > «Табуляторы»

«Текст» > «Переносы»

«Текст» > «Абзац»

Выберите пункт «Переносы» в меню палитры «Абзац».

«Текст» > «Выравнивание»

«Текст» > «Абзац» или панель «Управление» в режиме «Абзац» («Окно» > «Управление»)

«Текст» > «Стиль»

«Текст» > «Стили абзацев» или «Текст» > «Стили символов»

InDesign поддерживает и стили абзацев, и стили символов.

«Текст» > «Определить стили»

«Текст» > «Стили абзацев» или «Текст» > «Стили символов»

Выберите «Новый стиль абзаца» в палитре «Стили абзацев» для создания стиля абзаца. Выберите «Новый стиль символа» в палитре «Стили символов» для создания стиля символа.

Команды меню «Элемент» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Элемент» > «Заливка»

«Окно» > «Цвет» > «Образцы» или «Окно» > «Цвет» > «Цвета»

InDesign не поддерживает заливки узором. Палитра «Образцы» в InDesign эквивалентна палитре «Цвета» в PageMaker.

«Элемент» > «Обводка»

«Окно» > «Обводка»

Выберите стиль обводки в палитре «Обводка» или определите пользовательский стиль обводки.

«Элемент» > «Заливка и обводка»

«Окно» > «Цвет» > «Образцы», «Окно» > «Обводка» и «Окно» > «Вывод» > «Атрибуты»

Создайте оттенки с использованием палитры «Образцы». Определите наложение красок в палитре «Атрибуты».

«Элемент» > «Фрейм» > «Присоединить содержимое»

Эквивалент отсутствует

InDesign автоматически создает фрейм для импортируемых текстовых файлов или графики. Чтобы вставить содержимое в существующий фрейм, выберите фрейм, а затем поместите или вставьте содержимое в этот фрейм.

«Элемент» > «Фрейм» > «Параметры фрейма»

«Объект» > «Параметры текстового фрейма» (только текстовые фреймы) или «Объект» > «Подгонка»

Для текстовых фреймов в диалоговом окне «Параметры текстового фрейма» укажите колонки, выравнивание по вертикали и размер втяжки. Установите выравнивание по горизонтали в палитре «Абзац» («Текст» > «Абзац»). Для подгонки содержимого к размерам графического или текстового фрейма (и наоборот) служат команды в меню «Объект» > «Подгонка».

«Элемент» > «Фрейм» > «Преобразовать во фрейм»

«Объект» > «Содержимое» > [тип содержимого]

«Элемент» > «Фрейм» > «Следующий фрейм»

«Просмотр» > «Вспомогательные элементы» > «Показать цепочки текста»

«Элемент» > «Фрейм» > «Предыдущий фрейм»

«Просмотр» > «Вспомогательные элементы» > «Показать цепочки текста»

«Элемент» > «Фрейм» > «Удалить из цепочек»

Дважды щелкните входной порт или выходной порт, чтобы разорвать цепочку фреймов.

«Элемент» > «Фрейм» > «Удалить содержимое»

Выберите содержимое во фрейме, а затем нажмите кнопку «Удалить».

Выберите текст с помощью инструмента «Текст». Выберите графику с помощью инструмента «Частичное выделение».

«Элемент» > «Упорядочить»

«Объект» > «Упорядочить»

«Элемент» > «Выровнять объекты» (Windows) или «Элемент» > «Выровнять» (Mac OS)

«Окно» > «Объекты и макет» > «Выровнять»

«Элемент» > «Обтекание текстом»

«Окно» > «Обтекание текстом»

«Элемент» > «Сгруппировать»

«Объект» > «Сгруппировать»

«Элемент» > «Разгруппировать»

«Объект» > «Разгруппировать»

«Элемент» > «Заблокировать позицию»

«Объект» > «Заблокировать позицию»

«Элемент» > «Разблокировать»

«Объект» > «Разблокировать позицию»

«Элемент» > «Маска»

«Объект» > «Обтравочный контур»

Можно также замаскировать графику; для этого следует создать маскирующую фигуру, скопировать маскируемое изображение, а затем вставить его в фигуру («Редактирование» > «Вставить в»); еще один вариант состоит в том, что можно откорректировать ее графический фрейм.

«Элемент» > «Размаскировать»

«Объект» > «Обтравочный контур»

См. примечание выше.

«Элемент» > «Изображение» > «Управление изображением»

Эквивалент отсутствует

Для изменения настроек управления изображением в исходном приложении используется команда «Изменить оригинал».

«Элемент» > «Изображение» > «Источник CMS»

«Объект» > Настройка цветов изображения

«Элемент» > «Изображение» > «Эффекты Photoshop»

«Объект» > «Эффекты»

«Элемент» > «Параметры многоугольника»

Дважды щелкните инструмент «Многоугольник» в панели «Инструменты».

«Элемент» > «Скругленные углы»

«Объект» > «Параметры угла»

«Элемент» > «Информация о связи»

«Окно» > «Связи»

Выберите «Информация о связи» в меню палитры «Связи».

«Элемент» > «Параметры связывания»

«Параметры текста» или «Окно» > «Связи»

В окне «Параметры обработки файлов» выберите или отмените выбор параметра «Создавать связи при размещении текстовых и табличных файлов». Еще один вариант состоит в том, что в меню палитры «Связи» можно выбрать «Отменить связь».

«Элемент» > «Непечатаемый»

«Окно» > «Вывод» > «Атрибуты»

«Элемент» > «Удалить трансформирование»

Эквивалент отсутствует

Команды меню «Программы» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Программы» > «Внешние модули»

«Справка» > «Настроить внешние модули» (Windows) или «InDesign» > «Настроить внешние модули» (Mac OS)

«Программы» > «Найти»

«Редактирование» > «Найти/Заменить»

Операции «Найти/Заменить» можно выполнить в представлении макета или редакторе материала.

«Программы» > «Найти далее»

«Редактирование» > «Найти далее»

См. примечание выше.

«Программы» > «Заменить»

«Редактирование» > «Найти/Заменить»

См. примечание выше.

«Программы» > «Орфография»

«Редактирование» > «Орфография» > «Проверка орфографии»

Проверка орфографии можно выполнить в представлении макета или в редакторе материала.

«Программы» > «Библиотека»

«Файл» > «Новый» > «Библиотека»

Добавление, удаление и сортировка документов в библиотеке осуществляется с использованием палитры «Библиотека».

«Программы» > «Элемент указателя»

«Окно» > «Текст и таблицы» > «Указатель»

Чтобы добавить элемент указателя, щелкните кнопку «Новый» в палитре «Указатель».

«Программы» > «Показать указатель»

Палитра «Указатель» в режиме «Ссылка» («Окно» > «Тип и таблицы» > «Указатель»)

«Программы» > «Создать указатель»

«Окно» > «Текст и таблицы» > «Указатель»

Выберите «Создать указатель» в меню палитры «Указатель».

«Программы» > «Создать оглавление»

«Макет» > «Оглавление»

«Программы» > «Определить цвета»

«Окно» > «Цвет» > «Образцы»

Выберите Новый цвет в меню палитры «Образцы».

Команды меню «Просмотр» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Просмотр» > «Отобразить элементы шаблона»

Выберите «Скрыть/показать элементы шаблона» в меню палитры «Страницы»

«Просмотр» > «Отобразить непечатаемые элементы»

Для просмотра непечатаемых элементов выберите «Нормальный режим просмотра» в панели «Инструменты» . Чтобы скрыть их, выберите «Режим просмотра» .

Можно также создать слой для объектов, которые не нужно печатать, а затем отображать или скрывать этот слой во время печати или экспорта.

«Просмотр» > Увеличение

«Просмотр» > Увеличение

«Просмотр» > Уменьшение

«Просмотр» > Уменьшение

«Просмотр» > «Реальный размер»

«Просмотр» > «Реальный размер»

«Просмотр» > «Подогнать под размер окна»

«Просмотр» > «Подогнать под размер окна страницу» или «Просмотр» > «Подогнать под размер окна разворот»

«Просмотр» > «Весь монтажный стол»

«Просмотр» > «Весь монтажный стол»

«Просмотр» > «Масштабировать до»

Выберите степень увеличения в меню «Масштаб» в нижней части окна документа.

«Просмотр» > «Скрыть/Показать линейки»

«Просмотр» > «Скрыть/Показать линейки»

«Просмотр» > «Привязать к линейкам»

Эквивалент отсутствует

«Просмотр» > «Фиксация начала координат»

Щелкните начало координат правой кнопкой мыши (Windows) или кнопкой мыши при нажатой клавише «Ctrl» (Mac OS), а затем выберите «Зафиксировать начало координат» в открывшемся контекстном меню.

«Просмотр» > «Скрыть/Показать направляющие»

«Просмотр» > «Сетки и направляющие» > «Скрыть/Показать направляющие»

«Просмотр» > «Привязать к направляющим»

«Просмотр» > «Сетки и направляющие» > «Привязать к направляющим»

«Просмотр» > «Заблокировать направляющие»

«Просмотр» > «Сетки и направляющие» > «Закрепить направляющие» и «Просмотр» > «Сетки и направляющие» > «Закрепить направляющие колонок»

«Просмотр» > «Убрать направляющие линейки»

Используя комбинации клавиш InDesign, нажмите клавиши «Ctrl»+«Alt»+«G» (Windows) или «Command»+«Option»+«G» (Mac OS), чтобы выделить все направляющие на текущем развороте, а затем нажмите кнопку «Удалить».

«Просмотр» > «Переместить направляющие на задний план»

«Редактирование» > «Установки» > «Направляющие и монтажный стол» (Windows) или «InDesign» > «Установки» > «Направляющие и монтажный стол» (Mac OS)

Выберите параметр «Направляющие на заднем плане».

«Просмотр» > «Скрыть/Показать полосы прокрутки»

Эквивалент отсутствует

Команды меню «Окно» программы PageMaker

Команда PageMaker

Эквивалент InDesign

Дополнительная информация

«Окно» > «Упорядочить значки» (Windows)

Эквивалент отсутствует

«Окно» > «Разбиение»

«Окно» > «Упорядочить» > «Разбиение»

«Окно» > «Каскад»

«Окно» > «Упорядочить» > «Каскад»

«Окно» > «Скрыть/Показать инструменты»

«Окно» > «Инструменты»

«Окно» > «Скрыть/Показать палитру управления»

«Окно» > «Управление»

«Окно» > «Скрыть/Показать цвета»

«Окно» > «Цвет» > «Образцы» или «Окно» > «Цвет» > «Цвета»

«Окно» > «Скрыть/Показать стили»

«Окно» > «Стили» > «Стили абзацев» или «Стили символов».

«Окно» > «Скрыть/Показать слои»

«Окно» > «Слои»

«Окно» > «Скрыть/Показать страницы-шаблоны»

«Окно» > «Страницы»

«Окно» > «Скрыть/Показать гиперссылки»

«Окно» > «Интерактивные элементы» > «Гиперссылки»

«Окно» > «Сменные палитры»

Эквивалент отсутствует

Внешние модули отображаются как дополнительные средства в меню или палитрах InDesign или же в диалоговых окнах InDesign.

«Окно» > [имя открытого документа]

«Окно» > [имя открытого документа]

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет