Руководство пользователя Отмена

Измерения

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

 Прекращение поддержки 3D-функций в Photoshop

3D-функции Photoshop будут удалены в будущих обновлениях. Пользователям, работающим с 3D-функциями, рекомендуется ознакомиться с новой коллекцией Adobe Substance 3D, которая представляет собой новое поколение 3D-инструментов от Adobe. Дополнительная информация о прекращении поддержки 3D-функций в Photoshop представлена здесь: Photoshop 3D | Распространенные вопросы о прекращении поддержки 3D-функций в Photoshop.

Примечание.

В Photoshop CS6 функциональные возможности 3D были доступны в Photoshop Extended. Все возможности Photoshop Extended доступны в Photoshop. Photoshop не имеет специальной версии Extended.

Сведения об измерениях

С помощью функции «Измерения» Photoshop можно измерять размеры любых областей, используя инструмент «Линейка» или инструмент выделения, включая области неправильной формы, выбранные инструментами «Лассо», «Быстрый выбор» или «Волшебная палочка». Можно также вычислять высоту, ширину, площадь и периметр одного или нескольких изображений. Данные измерений сохраняются на панели «Журнал замеров». Столбцы палитры «Журнал замеров» можно настроить, данные в пределах столбца можно отсортировать, а также экспортировать их из журнала в текстовый файл Unicode с разделителями табуляцией.

Шкала измерений

Установка шкалы измерений задает определенное число пикселов в изображении, равное целому количеству единиц измерения шкалы, например дюймам, миллиметрам или микронам. После создания шкалы можно измерять области и принимать результаты и журнал расчетов в выбранных единицах измерения шкалы. Можно создать несколько стилей шкал измерения, однако одновременно к документу может применяться только одна шкала.

Маркеры масштаба

Для рендеринга шкалы измерения на изображении можно размещать маркеры масштаба. Маркеры масштаба могу отображаться с заголовком, соответствующим единицам измерения шкалы измерения, или без.

Настройка шкалы измерений

Для настройки шкалы измерений документа используйте инструмент «Линейка». Для часто используемых шкал измерения можно создавать стили шкал измерения. Стили добавляются с помощью подменю «Изображение» > «Анализ» > «Задать шкалу измерений». Текущая шкала измерений документа проверяется в этом подменю и отображается на панели «Инфо».

Примечание.

Настройка шкалы измерений для файлов DICOM происходит автоматически. См. раздел Сведения о файлах формата DICOM.

Для возврата к шкале измерений по умолчанию (1 пиксел = 1 пиксел) выберите команду меню «Изображение» > «Анализ» > «Задать шкалу измерений» > «По умолчанию».

Установка шкалы измерений

  1. Откройте любой документ.
  2. Выберите команду меню «Изображение» > «Анализ» > «Задать шкалу измерений» > «Пользовательский...». Автоматически выбирается инструмент «Линейка». Перетащите этот инструмент для измерения расстояния между пикселами изображения или введите значение в текстовое поле «Длина в пикселах». После закрытия диалогового окна «Шкала измерений» восстанавливаются текущие настройки инструмента.

  3. Введите значения «Логическая длина» и «Логические единицы», которые необходимо установить равными значению поля «Длина в пикселах».

    Например, если значение «Длина в пикселах» равно 50 и необходимо установить шкалу 50 пикс/мкм, введите «1» в поле «Длина в пикселах» и выберите микроны в поле «Логические единицы».

  4. Для установки шкалы измерения документа нажмите кнопку ОК в диалоговом окне «Шкала измерений».
  5. Для сохранения текущих настроек шкалы измерения выберите «Файл» > «Сохранить».

    Для отображения масштаба на панели «Инфо» выберите «Параметры панели» в меню панели , а затем выберите «Шкала измерений» в области «Информация о статусе».

    Примечание.

    Для отображения шкалы измерения внизу окна документа выберите «Показать» > «Шкала измерения» в меню окна документа.

Создание стиля шкалы измерения

  1. Откройте любой документ.
  2. Выберите команду меню «Изображение» > «Анализ» > «Задать шкалу измерений» > «Пользовательский...».

  3. Создайте шкалу измерения.
  4. Выберите команду «Сохранить набор параметров...» и введите имя.
  5. Нажмите кнопку «ОК». Созданный набор добавляется в подменю «Изображение» > «Анализ» > «Задать шкалу измерений».

Удаление стиля шкалы измерения

  1. Выберите команду меню «Изображение» > «Анализ» > «Задать шкалу измерений» > «Пользовательский...».

  2. Выберите стиль, который необходимо удалить.
  3. Щелкните «Удалить стиль», затем нажмите кнопку «ОК».

Использование маркеров масштаба

Маркеры шкалы измерений отображают масштаб измерения, используемый в документе. Установите шкалу измерений для документа до создания маркера масштаба. Можно устанавливать длину маркера в логических единицах, добавлять текст заголовка, уточняющий длину, и устанавливать черный или белый цвет маркера и заголовка.

Создание маркера масштаба

  1. Выберите команду меню «Изображение» > «Анализ» > «Разместить маркер масштаба».

  2. В диалоговом окне «Маркер шкалы измерений» установите значения следующих параметров.

    Длина

    Введите значение для установки длины маркера масштаба. Длина маркера в пикселах зависит от шкалы измерения, которая в текущий момент выбрана для конкретного документа.

    Шрифт

    Выберите шрифт отображаемого текста.

    Размер шрифта

    Выберите размер шрифта отображаемого текста.

    Показать текст

    Выберите этот параметр для отображения логической длины и единиц для маркера масштаба.

    Расположение текста

    Отображает заголовок выше или ниже маркера масштаба.

    Цвет

    Устанавливает черный или белый цвет маркера и заголовка.

  3. Нажмите кнопку ОК.

Маркер масштаба помещается в нижнем левом углу изображения. Маркер добавляет группу слоев в документ, содержащий текстовый (если выбран параметр «Показать текст») и графический слой. Для перемещения маркера масштаба можно использовать инструмент «Перемещение», а для редактирования заголовка и изменения размера текста, шрифта и цвета — инструмент «Текст».

Добавление или замена маркеров масштаба

В документ можно поместить несколько маркеров масштаба или заменить уже существующие в нем маркеры.

Примечание.

Дополнительные маркеры помещаются на изображении в ту же самую позицию и могут перекрывать друг друга в зависимости от их длины. Для просмотра нижележащих маркеров отключите набор слоев маркеров масштаба.

  1. Выберите команду меню «Изображение» > «Анализ» > «Разместить маркер масштаба».

  2. Нажмите кнопку «Удалить» или «Сохранить».
  3. Задайте настройки нового маркера, затем нажмите кнопку »ОК».

Удаление маркера масштаба

  1. На панели «Слои» выберите группу слоев «Маркер шкалы измерений», относящуюся к маркеру масштаба, который необходимо удалить.
  2. Щелкните правой кнопкой мыши группу слоев и выберите из контекстного меню пункт «Удалить группу» либо нажмите кнопку «Удалить слой».
  3. Щелкните «Группы и содержимое».

Проведение измерений

Измерения можно выполнять с помощью инструментов выделения Photoshop: инструмента «Линейка» или инструмента «Счетчик». Выберите инструмент измерения, который соответствует типу данных, записываемых в журнал замеров.

  • Создайте область выделения для измерения значений, например высоты, ширины, периметра, площади или оттенка пикселов. Одновременно можно измерять одну или несколько областей выделения.

  • Для измерения линейного расстояния и угла нарисуйте линию с помощью инструмента «Линейка».

  • Для подсчета элементов в изображении используйте инструмент «Счетчик», а затем запишите число подсчитанных элементов. См. раздел Подсчет объектов на изображении.

    За один раз можно получить один или несколько результатов обработки данных. Выбранные результаты обработки данных содержат информацию, записываемую в журнал измерений. Результаты обработки данных соответствуют типу инструмента, с помощью которого было проведено измерение. Площадь, периметр, высота и ширина являются результатами обработки данных, получаемых инструментами выделения. Длина и угол — это результаты обработки данных, получаемые с помощью инструмента «Линейка». Для ускорения рабочего процесса можно создавать и записывать наборы результатов обработки данных определенного типа измерений.

  1. Откройте существующий документ.
  2. Выберите пункт меню «Изображение» > «Анализ» > «Задать шкалу измерений» и задайте набор шкалы измерения документа (см. раздел Установка шкалы измерений) или выберите «Пользовательский» и установите пользовательскую шкалу измерений.

    Измерения рассчитываются и записываются в журнал замеров с помощью единиц измерения, определяемых при записи измерения. Если единица измерения отсутствует, то по умолчанию масштаб равен 1 пиксел = 1 пиксел.

  3. Выберите команду меню «Изображение» > «Анализ» > «Выделить точки данных» и выполните одно из следующих действий (необязательно).

    • Выберите «Заказной», чтобы выбрать результаты обработки данных для измерения.

    • Выберите уже существующие наборы результатов обработки данных из подменю.

    В диалоговом окне «Выделить точки данных» результаты обработки данных группируются по типу инструмента измерения, который был использован для их получения. Результаты обработки данных «Общие» доступны для всех инструментов. Они добавляют полезную информацию в журнал замеров, например имя файла, для которого производились измерения, единицы измерения, а также дату и время измерения.

    По умолчанию выбираются все результаты обработки данных. Можно выбрать подмножество результатов обработки данных для определенного типа измерений и сохранить их комбинацию для создания наборов результатов обработки данных.

    Примечание.

    При выполнении измерения определенным инструментом в журнале будут отображаться только данные, связанные с этим инструментом, вне зависимости от выбора других результатов обработки данных. Например, при выполнении измерения инструментом «Линейка» в журнал замеров будут заноситься только результаты обработки данных инструмента «Линейка» наряду с любыми выбранными результатами обработки данных «Общие».

  4. Выберите свойство изображения и инструмент измерения для согласования выбранных результатов обработки данных. Выполните одно из следующих действий.
    • Создайте в изображении одну или несколько областей выделения.

    • Выберите пункт меню «Изображение» > «Анализ» > Инструмент «Линейка» или щелкните инструмент «Линейка» на панели инструментов, а затем используйте его для измерения длины области изображения.

    • Выберите пункт меню «Изображение» > «Анализ» > Инструмент «Счетчик» или щелкните инструмент «Счетчик» на панели инструментов, а затем подсчитайте число элементов на изображении.

  5. Для отображения панели журнала замеров выберите пункт «Окно» > «Журнал измерений».
  6. Выберите команду меню «Изображение» > «Анализ» > «Записать измерения» или нажмите кнопку «Записать измерения» на панели журнала замеров.

    Примечание.

    Если выбранные в текущий момент результаты обработки данных не соответствуют текущему инструменту измерения, то пользователю будет предложено выбрать результаты обработки данных для этого инструмента.

    Журнал замеров содержит столбцы для каждой точки данных, выбранного в диалоговом окне «Точки данных измерения». Каждое новое выполненное измерение приводит к добавлению новой строки данных в журнал замеров.

    При выполнении измерения нескольких выделенных областей в изображении в журнале создается итоговая строка, содержащая суммарную информацию для выбранных областей и располагающаяся ниже всех строк данных для отдельных выделенных областей. Данным о каждой выделенной области присваивается уникальный номер, и они заносятся в список журнала в качестве отдельного свойства в столбец «Метка».

    Для различающихся областей выделения в одном и том же или в нескольких документах можно повторить шаги с 2 по 6. Столбец «Документ» в журнале замеров содержит информацию об источнике данных измерения.

Результаты обработки данных измерения

Угол

Угол ориентации (±0‑180) инструмента «Линейка».

Область

Площадь выделения, выраженная в квадратных пикселах или в калиброванных единицах, соответствующих текущей шкале измерения (например, квадратным миллиметрам).

Округлость

4пи (площадь/периметр2). Значение, равное 1,0, соответствует правильному кругу. Значение, близкое к нулю, соответствует сильно вытянутому многоугольнику. Значения могут оказаться недействительными для области с очень малой площадью выделения.

Подсчет

Зависит от используемого инструмента выделения. Инструмент «Выделение»: количество изолированных областей выделения на изображении. Инструмент «Счетчик»: количество подсчитанных элементов на изображении. Инструмент «Линейка»: число видимых линий линейки (1 или 2).

Дата и время

Метка даты и времени завершения измерения.

Документ

Определяет измеренный документ (файл).

Значение серого

Это измеренное значение яркости, находящееся в диапазоне от 0 до 255 (для 8‑битных изображений), от 0 до 32 768 (для 16‑битных изображений) или от 0 до 10 (для 32‑битных изображений). Для всех значений градации серого, относящихся к измерениям, изображение будет преобразовываться в формат «Градации серого» (эквивалентно выбору «Изображение» > «Режим» > «Градации серого»), используя профиль градации серого по умолчанию. Затем все запрашиваемые вычисляемые величины (среднее, медиана, минимум и максимум) рассчитываются для отдельных характеристик и суммарно.

Высота

Высота выделения (max y – min y) в единицах, соответствующих текущей шкале измерения.

Гистограмма

Генерирует данные в виде гистограммы для каждого канала в изображении (три для RGB-изображений, четыре для CMYK и так далее), записывая число пикселов при каждом значении от 0 до 255 (16‑битные или 32‑битные значения преобразуются в 8‑битные). При экспорте данных из журнала замеров числовые табличные данные экспортируются в CSV-файл (с разделителями-запятыми). Этот файл помещается в отдельную папку в том же самом месте, что и экспортируемый текстовый файл журнала замеров с разделителями-табуляторами. Файлам гистограмм назначается уникальный номер, начиная с 0 и увеличиваясь на 1. Для нескольких выделений, измеряемых за один раз, один файл гистограммы генерируется для всей выбранной области, плюс дополнительные файлы гистограмм для каждого выделения.

Интегральная плотность

Сумма значений пикселов в выделении. Это эквивалентно технологии «Область» (в пикселах) и «Среднее значение серого».

Метка

Идентифицирует и автоматически присваивает порядковый номер каждому измерению, например «Измерение 1», «Измерение 2» и т. д. Для нескольких выделений, измеряемых одновременно, каждому из них назначается дополнительная метка и номер.

Длина

Линейное расстояние, определяемое инструментом «Линейка» на изображении в единицах, соответствующих текущей шкале измерения.

Периметр

Периметр выделенной области. Для нескольких выделений, измеряемых за один раз, формируется одно измерение для общего периметра плюс дополнительные измерения для каждого выделения.

Масштаб

Шкала измерения исходного документа (например, 100 пикс = 3 мили).

Единицы измерения шкалы

Логические единицы шкалы измерения.

Коэффициент шкалы

Число пикселов, соответствующих единице измерения.

Источник

Источник измерения: инструмент «Линейка», инструмент «Счетчик» или выделение.

Ширина

Ширина выделения (max x – min x) в единицах, соответствующих текущей шкале измерения.

Создание стиля результата обработки данных

  1. Выберите команду меню «Изображение» > «Анализ» > «Выделить результаты обработки данных» > «Заказной».

  2. Выберите результаты обработки данных для включения их в стиль.
  3. Выберите команду «Сохранить набор параметров...» и введите имя.
  4. Нажмите кнопку «ОК». Набор сохранен и теперь доступен из подменю «Анализ» > «Выделить точки данных».

Редактирование стиля результатов обработки данных

  1. Выберите команду меню «Изображение» > «Анализ» > «Выделить результаты обработки данных» > «Заказной».

  2. Выберите необходимый стиль из меню «Набор».
  3. Выделите или снимите выделение результатов обработки данных. Имя стиля изменится на «Пользовательский».
  4. Нажмите кнопку «Сохранить набор параметров...». Введите исходное имя для замены существующего стиля или новое имя для создания нового стиля.

Удаление стиля результатов обработки данных

  1. Выберите команду меню «Изображение» > «Анализ» > «Выделить результаты обработки данных» > «Заказной».

  2. Выберите стиль, который нужно удалить, из меню «Набор».
  3. Нажмите кнопку «Удалить набор параметров», а затем кнопку «Да» для подтверждения удаления.
  4. Нажмите кнопку «ОК».

Использование журнала измерений

При измерении объекта на панель «Журнал замеров» записываются данные измерений. Каждая строка журнала соответствует набору измерения, а столбцы соответствуют результатам обработки данных в наборе измерения.

При выполнении измерения объекта происходит добавление новой строки в журнал замеров. Можно менять порядок столбцов журнала, сортировать данные в столбцах, удалять строки или столбцы, а также экспортировать данные из журнала в текстовый файл с разделителями-запятыми.

Отображение журнала замеров

  1. Выполните одно из следующих действий.
    • Выберите пункт меню «Изображение» > «Анализ» > «Записать измерения».

    • Выберите меню «Окно» > «Журнал замеров».

Выбор строк в журнале

  1. Выполните одно из следующих действий.
    • Для выбора из журнала строки щелкните ее.

    • Чтобы выделить несколько последовательных строк, щелкните первую строку и перетащите указатель через дополнительные строки или щелкните первую и последнюю строки последовательности, удерживая нажатой клавишу Shift.

    • Чтобы выбрать строки, не следующие подряд друг за другом, щелкните их мышью, удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS).

    • Для выбора всех строк нажмите кнопку «Выделить все».

    • Для отмены выбора всех строк щелкните «Снять выделение».

Выбор столбцов в журнале

  1. Выполните одно из следующих действий.
    • Щелкните заголовок столбца.

    • Чтобы выделить несколько последовательных столбцов, щелкните первый столбец и перетащите указатель мыши через дополнительные столбцы или щелкните первый и последний столбец последовательности, удерживая нажатой клавишу Shift.

    • Чтобы выбрать столбцы, не следующие подряд друг за другом, щелкните их мышью, удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS).

Изменение порядка, изменение размера и сортировка столбцов в журнале

  1. Выполните одно из следующих действий.
    • Перетащите выбранные столбцы в новое место для изменения порядка их расположения в журнале. Положение столбца указывается двойной черной линией.

    • Для изменения размера столбца щелкните его заголовок, а затем перетащите разделитель.

    • Для сортировки данных в столбце щелкните заголовок столбца для изменения порядка сортировки или щелкните правой кнопкой мыши заголовок столбца и выберите команду «Сортировать по возрастанию» или «Сортировать по убыванию». Строки не могут быть упорядочены вручную.

Удаление строк или столбцов из журнала

  1. Выберите одну или несколько строк или столбцов в журнале.
  2. Выполните одно из следующих действий.
    • Выберите команду «Удалить» в меню «Параметры» журнала замеров.

    • Щелкните значок «Удалить» в верхней части панели.

    • Щелкните правой кнопкой мыши строку или заголовок столбца, затем в контекстном меню выберите пункт «Удалить».

Экспорт данных журнала замеров

Данные из журнала замеров можно экспортировать в текстовый файл с разделителями-запятыми. Этот текстовый файл можно открыть в электронной таблице и выполнить статистические и аналитические расчеты с измеренными данными.

  1. Выберите одну или несколько строк данных в журнале.
  2. Выполните одно из следующих действий.
    • Выберите команду «Экспорт» в меню «Параметры» журнала замеров.

    • Щелкните значок «Экспорт» в верхней части панели.

    • Щелкните правой кнопкой мыши строку, затем в контекстном меню выберите пункт «Экспорт».

  3. Укажите имя и местоположение файла, а затем нажмите кнопку «Сохранить».

    Измерения экспортируются в текстовый файл с разделителями-запятыми в кодировке UTF‑8.

Логотип Adobe

Вход в учетную запись