Skapa collage, montage | Photoshop, Photoshop Elements

Du kan skapa ett collage eller montage i Adobe Photoshop eller Photoshop Elements på flera sätt, men följande metod är den enklaste. Enligt stegen nedan lägger du till varje ny bild i collaget som ett separat lager. På det sättet kan du ändra varje bild individuellt. När alla dina bilder har monterats i den slutliga collaget, kan du ändra storlek eller flytta lagren (de tillagda bilderna).

Om Panelen Lager inte visas väljer du Fönster > Lager.

Skapa ett collage

  1. Välj Arkiv > Ny för att skapa en ny tom bild. Ange bildstorleken utifrån den önskade utskriftstorleken (t.ex. 8 x 10 tum med 150 pixlar per tum på en vit bakgrund).

    Obs! Om dina bilder har olika upplösning eller pixlar per tum, kan en oväntad storlek visas i collaget. Du kan följa stegen nedan när du omvandlar lager för att ändra storlek på bilderna på lämpligt sätt. Se onlinehjälpen för mer information om upplösning.

  2. Välj Arkiv > Öppna och öppna första bilden (bild 1) som ska läggas till i collaget. Nu är collaget och den första bilden (bild 1) öppna samtidigt.
  3. Välj verktyget Flytta. Klicka någonstans i bild 1, dra från fönstret med bild 1 till collagefönstret och släpp musknappen. Bild 1 visas i collagefönstret. Bild 1 finns i ett nytt lager som kallas Lager 1.
  4. Dubbelklicka på orden "Lager 1" i panelen Lager, och byt namn på Lager 1 så att du kan spåra dina lager.

  5. Stäng fönstret Bild 1 så att endast collaget är öppet. Lagerpanelen innehåller nu ett bakgrundslager och det nya lagret som du bytte namn på.

När du har lagt till den första bilden i collaget, öppnar du nästa bild som du vill lägga till. Upprepa stegen 2 till 5 för att lägga till alla bilder i collaget.

Ändra storlek, byt plats och rotera bilderna eller lagren i collaget

  1. Klicka en gång på bilden i lagerpanelen som du vill ändra för att komma till lagret.

  2. Välj Redigera > Omforma fritt (Photoshop) eller Bild > Omforma > Omforma fritt (Photoshop Elements).

    Obs! Innan du omformar ditt laget ska du kontrollera att du har valt rätt lager i lagerpanelen.

  3. Notera markeringsramen runt kanterna på lagret och ankarpunkterna i alla fyra hörn och på sidorna (åtta totalt).
    • Ändra storlek på lagret genom att dra i ankarpunkterna. 
    • Ändra plats på lagret genom att klicka inuti markeringsramen och dra.

      Obs! Om ett lager är större än collaget, drar du lagret i någon riktning tills du ser ett hörn av bilden. Sedan kan du omvandla bilden med hjälp av ankarpunkterna i det synliga hörnet.

    • Rotera lagret genom att placera markören precis utanför markeringsramen, klicka och dra. Du kan rotera lagret när markören ändras till en böjd dubbelriktad pil.
    • Klicka på kryssrutan i alternativfältet högst upp på skärmen för att godkänna eller bekräfta omvandlingen. Eller klicka i cirkeln med snedstrecket för att avbryta omvandlingen.

Repetera stegen 1 till 3 för att ändra storlek, byta plats och rotera vart och ett av de andra lagren i bilden.

Ändra staplingsordningen för lagren

Dra ett lager i lagerpanelen ovanför eller under ett annat lager för att ändra staplingsordningen, eller sättet som lagren överlappar varandra.


 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online