Säkerhetsuppdatering för Adobe Dreamweaver | APSB19-21
Bulletin-ID Publiceringsdatum Prioritet
APSB19-21 den 9 april 2019 3

Sammanfattning

Adobe har släppt en säkerhetsuppdatering för Adobe Dreamweaver.  Denna uppdaterar åtgärdar en säkerhetslucka klassad som måttlig relaterad till användningen av SMB-protokollet (Server Message Block) vid hantering av UNC-sökvägar i Dreamweaver. 

Berörda versioner

Produkt Berörda versioner Plattform
Adobe Dreamweaver 19.0 och tidigare versioner Windows och macOS

Lösning

Adobe klassar denna uppdatering med följande klassificering och rekommenderar användare att uppdatera sina programvaruinstallationer via Creative Cloud-skrivbordsappen eller genom att gå till Dreamweaver-hjälpmenyn och klicka på Uppdateringar. Mer information finns på den här hjälpsidan.

Produkt Uppdaterad version Plattform Prioritet
Adobe Dreamweaver 19.1 Windows och macOS 3

Obs!

I hanterade miljöer kan IT-administratörer använda Creative Cloud Packager för att skapa distributionspaket. Mer information om Creative Cloud Packager finns på den här hjälpsidan.

Sårbarhetsinformation

Sårbarhetskategori Sårbarhetens inverkan Allvarlighet CVE-nummer
Osäker protokollimplementering Känsliga data visas om SMB-begäran utsätts för en reläattack Måttlig CVE-2019-7097