Odpravljanje težav z Adobe Stock

Onemogočena uporaba vektorske grafike v programu Adobe Illustrator

Vektorska grafika je slika zgrajena iz črt, krivulj, likov in izdelana z uporabo programske opreme za urejanje vektorjev, kot je Adobe Ilustrator. Zaradi njene zasnove jo lahko povečate ali pomanjšate brez izgube kakovosti, kar jo naredi priročno in priljubljeno za uporabo v spletu in mobilnih programih ter za tiskanje večjih del kot so plakati.

  • Poizkusite odpreti vektorsko grafiko v programu Adobe Ilustrator. Če ne deluje, poizkusite ponovno prenesti datoteko prek strani Zgodovina licenc.
  • Če ne morete prenesti datoteke, sledite predlogom, ki so navedeni tukaj.

Ne morete uporabljati Adobe Stock z namiznimi programi, ki nimajo knjižnic Creative Cloud

  • Pobrskajte po spletnem mestu Adobe Stock in ko najdete želeno sliko, jo prenesite na vaš računalnik.
  • Po prenosu slike jo lahko odprete v vašem namiznem programu, tudi če ta ne podpira knjižnice Creative Cloud.

Slike so drugačne v brskalniku kot v Adobe Photoshop.

Barva je renderirana drugače v brskalniku kot v programu Photoshop. 

  • Preverite, ali delate v RGB okolju in ne v CYMK ali drugem barvnem okolju. Za pregled obiščite Image > Mode in zagotovite, da je nastavljen na RGB.
  • Preverite kateri profil uporablja program Photoshop. Program bi moral uporabljati sRGB IEC61966-2.1, ki je standardni profil za večino računalniških monitorjev. Enostavno preverite tako, da obiščete Edit > Color Settings. Če je nastavljen na »North America General Purpose 2« ali »North America Web/Internet«, bi moral delovati pravilno.
  • Nastavite »proof setup«, ki nastavite predogled barv monitorja. Pojdite na View > Proof Setup > Monitor RGB. Nato lahko vklopite ali izklopite pregled barv z uporabo bližnjice (odvisno od vašega operacijskega sistema) za Proof Colors (Pregled barv), ki se nahaja v orodni vrstici Pogled.
  • Prilagodite svetlost in kontrast na vašem monitorju, če ju ta prikazuje drugače.
  • Slike v brskalniku so lahko drugačne, če brskalnik ne omogoča upravljanje barv. Poizkusite uporabiti Firefox z vklopljeno funkcijo Upravljanje barv, kot je opisano tukaj http://www.gballard.net/photoshop/srgb_wide_gamut.html#.

Za ta izdelek je bila izdana neprenosljiva licenca za priznanje avtorstva, nekomercialno uporabo in skupno rabo pod enakimi pogoji 3.0  Objav v storitvah Twitter™ in Facebook ne urejajo pogoji pogodbe Creative Commons.

Pravna obvestila   |   Pravilnik o zasebnosti v spletu