Send tab is not available under Acrobat Sign account

Issue

Customer is not able to view the Send tab under the Acrobat Sign account.

Cause

  1. Account is under the Canceled state.
  2. setting in the back end is disabled, causing the Send tab to be unavailable.

Resolution

  1. If the account is under the Canceled state:
    Error message is shown as: "You are not authorized to send documents for signature. Please contact your account administrator."
    Contact the Acrobat Sign Support team to get your account activated: https://helpx.adobe.com/contact.html.
  2. If there is no error message:
    Contact the Acrobat Sign Support team: https://helpx.adobe.com/contact.html

Adobe, Inc.

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