Last updated on
Aug 31, 2025
Issue
Customer is not able to view the Send tab under the Acrobat Sign account.
Cause
- Account is under the Canceled state.
- A setting in the back end is disabled, causing the Send tab to be unavailable.
Resolution
- If the account is under the Canceled state:
Error message is shown as: "You are not authorized to send documents for signature. Please contact your account administrator."
Contact the Acrobat Sign Support team to get your account activated: https://helpx.adobe.com/contact.html. - If there is no error message:
Contact the Acrobat Sign Support team: https://helpx.adobe.com/contact.html